Windows

<< Click to Display Table of Contents >>

Navigation:  PerfectTablePlan 6.0.2 > Reference > User interface > Windows >

Windows

Help on the following windows is available:

About window

Auto Assign Multiple Seatings window

Bulk Edit Custom Proximity window

Bulk Edit Proximity window

Change Group window

Chart Title/Footer window

Check-In Guests window

Choose plans window

Custom Field window

Custom seat numbering window

Dimensions window

Edit Guest Property window

Edit Table Colour window

Edit Table Seats window

Edit Table Size window

Event Information window

Export window

Export Data window

Export PDF window

Export VCard window

Find Plan Files window

Fonts and Colours window

Group Properties window

Guest Properties window

Image Properties window

Import window

Import Data window

Insert Couple window

Insert Family window

Insert Image window

Insert Group window

Insert Guest window

Insert Shape window

Insert Table window

Insert Text window

Join Columns window

Licence window

Main window

Most Recently Accessed window

Multi-Level Sort window

Numbers and Budget window

Page Setup window

Preferences window

Print window

Print Setup window

Quick Add Guests window

Renumber/rename tables window

Save Stationery Layout window

Select Gradient window

Select Groups window

Select Guests window

Select Texture window

Shape Properties window

Shuffle Seats window

Show Guest Details window

Split Columns window

Stationery Layout window

Table Layout window

Table Order window

Table Properties window

Table Section Properties window

Text Properties window

Visualization colours window