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1 Getting started

1.1 Introduction

1.1.1 Introduction

PerfectTablePlan v6.2.3 for Windows

PerfectTablePlan helps you to quickly create table plans and seating charts for
weddings, parties, banquets and events. It's a lot easier and faster than using
scraps of paper or a spreadsheet.

The unlicensed version of PerfectTablePlan only allows you to save, export or
print plans with up to 30 guests. If you want more than 30 guests you will have
to buy a licence.

If you are confident of your computer skills you should start with the Quick start
guide. This will get you creating your first table plan very quickly. If you would
like more in-depth instructions please go through the Tutorial. Frequent users
who have been using PerfectTablePlan for a while should read the Expert tips.

Note We have a separate version of this document for Mac. It is also available in
HTML format.

1.1.2 Conventions in this document
Text that refers to elements of the user interface is in bold, e.g. Main window.
Menul>Item1 means: click on Menul in the menu bar and select Item1.

Text that the user can type is shown in a non- proporti onal font.

Text that refers to keyboard keys is in italics. E.g. the keyboard accelerator for
Insert> = Single Guest is Ctr/+G, which means hold down the Ctr/ Key and
press the G Key.

Hyperlinks are shown in conventional hyperlink format.

Underline is used for emphasis.

'Click' means clicking the left mouse button, unless stated otherwise.
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1.1.3  System requirements

The suggested requirements for running this software are:

Operating system Windows 7, 8, 10 or 11 (64 bit only)

Screen resolution 1280x720 pixels or better

If your operating system is more recent than the above check our website to find
a compatible version of PerfectTablePlan.

You may be able to run the software satisfactorily on lower specification systems
or more operating systems, but we can't guarantee it. If in doubt, try running an
unlicensed trial version before you buy a licence.

1.1.4 The help system

Help is available in a number of different ways.

Context sensitive help

Context sensitive help provides detailed information on the use of each pane and
window. To access context sensitive help press the F1 key or click on a Help
button.This opens help in a separate window.

The Windows help viewer

You can print out sections of the help by right-clicking on a topic and selecting
Print. The Windows help application contains 4 standard help tabs:

Contents

Displays the Help table of contents as a tree. Click on topics to expand them.

Index

Displays the Help index.

Search
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Type a word or phrase into the field and click List Topics. A list of topics that
contain the word or phrase will be displayed. Double-click one of these to display
the desired topic in the right pane.

Favorites

Use this pane to bookmark useful pages.

PDF help

A PDF version of the help is also installed with the application. You may find this
more suitable for printing. Note however that is over 300 pages in length!

'How do I?' help

Click on the How do I? button on the main tool bar to see a list of common
tasks you might want to perform. Select an item in the list to go to the relevant
help page. The list of topics shown varies depending on what you are trying to
do (e.g. which panes are visible).

YHow Do I?

Tool tips

Some controls display tool tip windows when you hover your mouse cursor over
them. You can turn this feature on/off using the show tool tips checkbox in the
o Preferences window.

"What's This' help

What's This help provides tips on individual controls, e.g. on the function of
tool bar buttons, menu items, text entry fields etc.

To access What's This help from the Main window select Help>“:What's
This. Then click on the item you are interested in and a brief description will
appear in a small What's This window.

To access What's this help for other windows select the logo in the title bar
of the window (the exact logo will depend on your operating system and other
settings). Then click on the item you are interested in.

Note pressing Shift+F1 also activates this facility for the Main window.
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Web pages

Additional documentation may be available on our web pages. To open the web
pages in a browser select Help>FAQ Page or HeIp>*iﬁWeb Pages.

1.2  Quick start guide
1.2.1  Quick start guide

This page provides instructions to get you started using PerfectTablePlan quickly.
If you want step-by-step instructions please go to the Tutorial.

Note that you can easily switch between this Help window and the
PerfectTablePlan Main window using Alt+Tab keys on the keyboard (hold down
the Alt key and press Tab until you get the window you want).

There are 5 simple steps to creating a table plan:

1. Add guests.

2. Decide who to sit together.

3. Add tables.

4, Assign guests to seats.

5. Output results.

These 5 steps correspond to the 5 Task tool bar buttons.

When one of these buttons is pressed you will only be able to see the panes and
tool bar buttons appropriate to that task.

1
4. 1. Add guests

Start PerfectTablePlan, if you haven't already done so.

Click on the "% button in the Task tool bar, if it isn't already selected.
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Guests can be added as individuals, couples, families or groups using Insert>f:i
Single Guest, Insert>-.Guest Couple, Insert>*.Guest Family, Insert>""
Guest Group or the equivalent Insert tool bar buttons. You can add everyone

as individuals, but it saves time to add them as couples, families and groups,

where appropriate.

Each guest has the following properties:

Property

Anon

Title

First name(s)

Last name(s)

Suffix

Display name

Gender

Age

Meal

Special req

Meaning

Check this if you don't know the
guest's name yet.

The guest's title.

The guest's first (given) name(s). You
can also record middle names or
initials, if you wish.

The guest's last (family) name(s).

Any title or role that comes after the
name.

The name you wish to display for the
guest (which may include
qualifications, job title and other
information).

Whether the guest is male or female.

Whether the guest is an adult or a
child.

The guest's choice of meal (separated
by commas if there are choices in
multiple courses).

Any special requirements the guest
has, e.g. diabetic or in a wheelchair
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(separated by commas if there is more
than one special requirement).

Notes Used to record useful information not
recorded elsewhere.

VIP Used to mark a Very Important Person.
For a wedding this may be a member
of the wedding party, for a conference
it may be a keynote speaker and for a
business lunch it may be a table
sponsor.

RSVP Whether the guest has been sent an
invitation, accepted, declined, cancelled
or arrived.

Most of this information is optional, but a guest must have at least a first name
or a last name. Guests are shown in bold in thea Guests and “.Groups pane if
they have not been assigned a seat. You can also add custom properties in the
Advanced and Professional editions of PerfectTablePlan.

Every guest is a member of a group (single guests belong to their own group).
Each group has optional contact details and notes. Each group only has one set
of contact details, so generally you should assign people to a group if they all
have the same contact address (e.g. a couple or family). You can easily drag
guests from one group to another in the “~.Groups pane.

If you already have guest data (for example in a spreadsheet, text file, contacts
or address book) you can import it using File>= Import.... See Importing data
for more information.

You can also quickly create a guest list using Insert>|EQuick Add Guests or
the equivalent Insert tool bar button. This allows you to enter one
guest/couple/family/group per line in free text format.

Once you have entered a guest's details you can change their properties later by
selecting them and then choosing Edit>. Properties or the equivalent Main
tool bar button.

Click on the appropriate column headers in the 2 Guests pane to sort the guests

by first name, last name etc. You can also see how guests are grouped in the <=
Groups pane.

PerfectTablePlan © 2023 Oryx Digital Ltd



Getting started

You can enter general information about your event using File>"YEvent
Information... and check the number of attendees and cost using File>=
Numbers and Budget....

You should now make sure you save your plan using File>Hsave or the
equivalent Main tool bar button. You will be asked to provide a name for the
new plan file.

2
© 2. Decide who to sit together

Click on the “® button in the Task tool bar.

You may want to have some guests sitting close to each other (for example:
couples, friends and people who you think might be compatible) and some sitting
far apart (for example: divorced couples!). The automatic assignment function
will take this into account when it decides where to place guests.

Proximity Icon Meaning

Next to @ Should be placed next to
each other.

Near to Should be placed next to

or on the same table.

Neutral No preference.
Not Next to @ Should not be placed
next to and preferably

not on same table.

Not Near to % Should not be placed on
the same table.

If you add guests using Insert>“.Guest Couple, Insert>“.Guest Family or
Insert>" 'Guest Group, a sensible default value will be set for their proximity.
However you can change the proximity so that members of a group are not sat
together.

You can view and edit the proximity of guests in the ““Proximity pane. Just
click on the appropriate drop-down menu in the table to change the proximity.
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Note that the table is symmetric - if you change the proximity for column A and
row B the proximity for row A and column B will change to match.

3#'4
> 3. Add tables
Click on the *2 button in the Task tool bar.

Tables can be added using the Insert menu, e.g. Insert>i.!Circular Table, or
the equivalent Insert tool bar button. The types of table are:

Table Icon Meaning
E-shaped T A head (top) table + 2 or
ammp more sprigs (legs)

(Advanced and
Professional editions

only).
Rectangular g A rectangular or square
is} q
table with seats on four
sides.
Banquet mRE A long table with seats

on two sides.

Head = A long table with seats
on only one side, for
example a head (top)
table at a wedding or
banquet.

Custom T:"’ A rectangular or square
table with potentially
different numbers of
seats on each of the 4
sides. It can have
rounded ends.

Circular Ly A circular table with
St seats all around it.
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Semi-circular L A semi-circular table with
— seats around the straight
side and/or curved sides.

Oval f“:u An elliptical table with
seats all around it.
Serpentine N A curved table
= (Advanced and
Professional editions
only).

Row of seats A row of seats (no table).

Can be curved.

Each table has the following properties:

Property Meaning

Name The name displayed for the table. The
default name is "Table 1", "Table 2"
etc, but you can set any name.

Shape See above.

Angle The rotation angle of the table in the 5
Floor Plan and *.‘Table Plan panes.

Colour The colour of the table in the ““Floor
Plan and “.”Table Plan panes. This
overrides any colour set for the pane.

Seats The number of seats for the table.

Size The size of the table. Check the auto
check box to size the table
automatically (according to the seat
size and the number of seats).
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VIP Check the box to designate a VIP table.
The automatic seat assignment
attempts to assign VIP guests to VIP
tables.

Notes Used to record useful information not
recorded elsewhere.

The Create field allows you to add more than one table at a time.

Once you have created a table you can change any of its properties (including
the name and shape) by selecting it and then choosing Edit>. " Properties or
the equivalent Main tool bar button.

You should make sure that you have enough seats for all your guests. You can
see how many seats and guests you have at any time by looking in the Status
bar at the bottom of the Main window.

A | Guests: 89, Accepted: 87, Assigned: 87, Seats: 87, Score: 469 Licensed to: Oryx Digital Ltd (individual licence)

New tables will be placed in an empty space near the centre of the “:Floor Plan
pane. You can move tables in the “Floor Plan by dragging them (left-click on
the centre of a table, hold down the left mouse button and drag to the
appropriate position). You can zoom in and out of the “:Floor Plan using the “
and “« buttons (or a 'pinch' gesture, if your device supports gestures), or zoom
so all tables are visible using the "« button. When you are zoomed in you can
move around the ““Floor Plan by dragging the background (the cursor will
change to a hand) or clicking on the scroll bars. You can change the size of the

floor plan using the [ button or dragging the bottom right hand corner of the
room.

________

!;rag to resize the romn.]

PerfectTablePlan © 2023 Oryx Digital Ltd



Getting started

Use the C'Insert Line, TInsert text , “Insert image and ““Insert shape
buttons to add lines, text, images and shapes to the “:Floor Plan pane. Lines
can be used to present walls and other linear features. Text can be used for
titles, headers and footers. Images can be used for decorations, logos or clipart.
Shapes can be used to represent dance floors, stages and other features of your
floor plan.

Rotate a table, shape or text 45 degrees clockwise by clicking the ¥ Rotate
button.

Move a table, shape or text behind (under) another by clicking the #Move to
Back button.

You can also view one table at a time in the i.’Table Plan pane. Use the
- navigation buttons to view different tables.

Save your plan using File>Hsave.

4+'4 =
-~ 4. Assign guests to seats

Click on the ‘= button in the Task tool bar.

Once you have entered guest details and added tables, you can assign seats
automatically or by using drag and drop. You will often need a combination of
both for best results.

If you have people that you definitely want to sit in certain seats (for example
the wedding party or VIP guests) you should assign their seats manually. Drag
these guests or groups from the EiGuests_or Z.Groups pane to the appropriate
table or seats in either the “*Floor Plan, {.*Table Plan or % Schematic panes.
To drag a guest or group: left-click, hold down the mouse button and drag to the
appropriate seat (select more than one guest/group by using Shift+click or
Ctrl+click). Drag a whole group by holding down the Shift key when you start to
drag a member of that group. Make sure the & Guests or “=Groups pane is set
to drag and drop mode.
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i & Guests = Group Floor Plan {2 Table Plan
i e Mode: Drag & drop = Ja .

Display name Title First name(s)

[ Mildki
(| 2 MrsNikkiA.. Mrs Nikki Andrew  Adams
2  MsRose At.. Ms Rose Adams
a  MrColin Ayer Mr Colin
| &  MrSimon Bl.. Mr Simon Lee q =P
i | 2 Mrs Michelle... Mrs Michelle Samuels \
|
a MrAlbert Br., Mr Albert “Tahls

You can 'lock' guests to stop the automatic seat assignment moving them later.
Lock them in place by selecting the guests, for example in the E’aGgests or &%
Floor Plan pane, and choosing Edit>Guest Property>Locked> - Yes (you
can also select a table and lock all the guests on it).

The rest of the guests can now be assigned to the remaining seats automatically
by selecting File>"Auto Assign Seats or the equivalent Main tool bar button.
If you have a large table plan (200+ guests) you may need to increase the
amount of time allowed for the automatic assignment in the o Preferences
window.

The automatic assignment will try to find the best seating assignment using a
scoring approach. The scoring takes account of:

guest proximity

alternating genders (if selected in the o Preferences window)

seating VIPs on VIP tables

not seating guests on their own

VIPs score higher than guests who aren't VIPs

You can halt the automatic assignment at any time by pressing the Stop button.
The best solution so far will be kept. If you don't like the changes you can select
Edit>* Undo to undo the change. Multiple levels of undo are supported.

You can reassign guests by dragging and dropping them in the “Floor Plan, .}
Table Plan or £ Schematic panes to fine-tune the seat assignments. You can

also change proximities and re-run File>"Auto Assign Seats as often as you
like.
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You can also select a seat and choose Edit>Guest Suggestions to get a ranked
list of guests to place in this seat. The difference that assigning this guest will
make to the overall seating score is shown in brackets. Select a guest if you want
to place them in the seat (swapping them with any existing guest).

Mrs Nic e
Fisher M Peter S I:I’, Mr Nigel
Sampson Simpson
C Properties.. Alt+Enter B Mrs
% JACKI#
[ Guest suggestions r Mr Adrian Fisher [+145) !
1_-a blE 5 iest Property : Miss Sarah Rske (+100) i
)~y rable Property \ Mr Stephen Van Helsing (+84) !
Proximity ’ Mrs Van Helsing (+80)

You can see how good your seat assignment is by:

o Pressing the = button at the top of the ““Floor Plan or i.Table Plan panes.
Guest will be coloured from green (happy) to red (unhappy).

« Holding down the proximity buttons at the top of the ““Floor Plan or i.’Table
Plan panes. For example the button will show you potential seating issues
(such as guests with proximity “’ who aren't sat next to each other) and the r
button will show you critical seating issues (such as guests not sat next to any
of their % proximity guests).

e Looking at the scores in the ¥ Schematic pane (check show scores, positive
scores are good, negative scores are bad).

s © *Hs;n“ P@ RIS

L ]

Gwen Ford

Dennis Albert
Smith Brown
Sarah @y Cynthia
Smith b = Brown
“Table 2=
David y - Bill
Watt 4@ h Stuart
! needs
Velda Winifred attention
Watt Trevar Stuart
Metcalfe
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To see these proximity buttons you will need to click on the = button in the =
Floor Plan or £.!Table Plan pane. Obviously, what makes a good table plan is
hard to fully define in mathematical terms, but the score will usually give a fair
indication.

Use the ==Table Chart pane to see your plan ordered by table.
Use the £2Guest Chart pane to see your plan ordered by guest last name.

Use the ZReport pane to see reports about your plan, including a Summary
report and a Troubleshooting report.

At any time you can unassign a guest from their seat by choosing
Edit>Unassign or dragging them on to the background in the ::Floor Plan or
‘. Table Plan pane.

5
= 5. Output
Click on the *= button in the Task tool bar.

When you are happy with your table plan you can:

o Print off the ““Floor Plan , {.!Table Plan, £2Table Chart, == Guest Chart, i
Stationery and/or b Report panes using File>=Print or the equivalent
Main tool bar button.

o Copy the contents of the “Floor Plan , {.*Table Plan, 2Table Chart, ==

Guest Chart and/or ERe_p_ort panes into the clipboard using Edit>%"Copy.

Copy the contents of the ETable Chart, ZZGuest Chart or Z Report panes

into Microsoft Word or Excel by clicking the [*J or 2 buttons at the top of the

pane (you must have Microsoft Word or Excel installed).

e Export your plan to another application using File> ““Export.

e Order a digital poster print or place cards using File>"2Order Posters and
Cards.

e Display seating assignments as scrolling text on a VDU or plasma screen at the
venue using the ©'VDU Chart pane.

The ﬂ'Stationery pane allows you to print place cards, badges, escort cards,
labels, invitations and other stationery. You can easily merge guest names and
addresses and other details into stationery items using substitution text.
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Make sure you save your plan using File>Hsave before exiting.

If you want to get a feel for editing a table plan without creating a whole new
plan, try experimenting with the sample plans supplied with PerfectTablePlan.

This completes the quick start guide.
See also:

e Frequently Asked Questions

e Tutorial

e How do I?

e Expert tips
1.3 Tutorial

1.3.1 Tutorial

This tutorial gives you step-by-step instructions on how to use some of the major
features of PerfectTablePlan. If you are a confident computer user and want to

get started quickly you might prefer the Quick start guide.

Next: 1. Getting started >>

13.2 1. Getting started
If PerfectTablePlan isn't already running, start it now.

You can do this either by double-clicking on the * perfectTablePlan icon on your
Windows desktop or by selecting PerfectTablePlan from the Windows Start
button.

If you are reading this help on your computer screen try arranging the Help and
PerfectTablePlan windows so you can see them both. Alternatively you may find
it easier to print out this tutorial. To print the tutorial, right-click on Tutorial in
the left pane of the Help window and select Print. Select Print the selected
heading and all subtopics and click the OK button.

You can also print the PDF version of the help.

Warning The PDF help is more than 300 pages!
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The Unlicensed software window may appear when you start
PerfectTablePlan.

&3 Unlicensed software ﬁ

_ This software is a trial (No licence key, maximum of 30 guests). You can
~ use the software as long as you like, but can only save, print, copy,
export or scroll the VDU Chart for plans with 30 guests or fewer.

Buy a licence key to remove all restrictions. Benefits include:

® |asts indefinitely, use for any number of events

* install on more than one PC/Mac (for your own use)
® free v6 upgrades

® free support by email

* 14 day money-back guarantee

® secure online ordering

* this window no longer appears

The payment is a one-time fee (not a subscription),

A key is usually emailed within minutes. No need to reinstall, just add the licence
key we email to you.

If you have already purchased a icence key you can have it resent by selecting
Licensing>Retrieve key from the main menu bar,

Buy now | Enter licence | Continue

If you have a licence key you can enter it now, however you can complete the
tutorial without it. Click the Continue button.

If you don't enter a licence key, you will need to choose an edition of
PerfectTablePlan. You can complete this tutorial with any of the 3 editions.
Choose the edition that you think is most appropriate for you. If in doubt, click
the Compare editions button to find out more.
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®} Choose an Edition ﬁ

There are 3 different PerfectTablePlan editions, each intended for a different type of
user. Choose which edition of PerfectTablePlan you wish to try.

If in doubt, choose the ‘Home' edition.
Edition
® Home - For those planning their own wedding reception, party or celebration.
Advanced - For charity organizers and club secretaries.

Professional - For professional event planners.

Compare editions...

You can change the edition later in the 'Preferences’ window or by entering a licence
key for a different edition.

Continue

The Getting Started window may now appear.
, £33 Getting Started ﬁ 1

We strongly recommend you read the 5 step Quick Start
Guide. This will get you started creating your first table

plan within minutes.

If you have some time to spare and you want a more in-
depth introduction we recommend the Tutorial.

If you don’t want to read any documentation at all, just
click on the numbered buttons (shown below) to take you
through the 5 simple steps required to create your table
plan.

Sample table plans and stationery have been installed to:
CAUsers\andyb\Documents\PerfectTablePlan\

If you get stuck, click on the How do I? button in the tool
bar.

v | show this message next time

Quick start| Tutorial | Samples | Continue
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If you don't want to see it again uncheck the show this message next time
check box. C1Iick the Continue button. You should now see the Main window.
Click on the «1.Guests button in the Task tool bar, if it isn't already selected.

£ PerfectTablePlan v6.0.0 - Home edition - <unsaved> [unlicensad] e (]
e Edit YView [nsert Licensing Help
1 : 4. ) —
> 2::: 3.:_:. 5= - H w = i
Guests Proximity Tables Assign Output Open | t Save Info MNumbers
. a Guasts n Groups
Import _: Rels I [Jm-:_; ﬂ'drn::-p o ",
L iT Desplay name Trilke First narmels Last narme = Suffioc .l'l.‘_;'_.l'irl-(‘l:l Locked VIP
Quick add
&
Qin-c_ilp
» Y
Couple
e
Farmiby
Group
4 [
Guests: 0, Accepted: 0, Assigned: 0, Seats: 0, Score: 0 Unlicensed ury |

Take a minute to investigate the various menu items and tool bar buttons. If you

hover the mouse cursor over a tool bar button, a Tool tip window will appear
with some helpful text.

Select File>'"Event Information and add some basic details about the event.
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i Event Information® ﬂ
Event: Gala Dinner
Venue: Plaza Hotel
Date: 03/12/2018 =  (DD/MMAYYY) Days remaining: 63
Motes: |
Stamp> >
OK Cancel Help

Click OK.

Next: 2. Add guests >>

133 2.Add guests

The first step to creating your table plan is to add information about your guests.

You can import guests from an existing guest list, but we are going to add them
directly here.

Click on the &Insert single guest button in the Insert tool bar (on the left of
the Main window).

£ PerfectTable

File Edit \ie
1 2

B Lo

Guests Prox.
- .L
Frigh

Import
=

Quick add

The 2Insert Guest window will appear.
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& Insert Guest ﬁ

Guest Group Contact

Anon Tithe: =  First name{s): Last name{s): Suffix: -

Display name;

Gender: & Undefined * | Age a Adult -
heal: ' neal choice na * | Spedial req.: Type special 1 BIme pt o
Notes:
Stamp>>
ViP RSVP: -

Add Cancel Help
——

Select Mr from the Title drop-down list. Note that the Gender has now been set
to Male.

Type John in the First name(s) field. Press the keyboard Tab key to move to
the next field.

Type Sm t h in the Last name(s) field. Press the Tab key.
Leave the Suffix field empty. Press the Tab key.

Note the Display name has been set to M John Sm t h.
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& Insert Guest* ﬁ

Guest Group Contact

Anon Tithe: Mr =  First name(s); John Last name(s): Smith Suffix: -

Display name: Mr John Smith

Gender: a Male * | Age a Adult *
heal: ype meal choice na * | Spedial req.: Type special requiremer pt o
MNotes:
Stamp>>
vIP RSVP: -

Add Cancel Help

Click the Add button. The guest will be added to the AGuests pane.

) perfectTablePlan v6.0.0 - Home edition - <unsaved>* [unlicensed]
File Edit Yiew [nsert Licensing Help
1 2 3. 4. b &
= L i 2 = L 3 H w |
Guests  Proximity Tables Assign Output Open FRecent Save Info Nuwi
] a Guests = Groups
Import ,,.:, Mode: Drag & drop * | "a
-g Display name Title  First name(s Last nam = 5
Quickadd 2 Mr John Smith Mr  John Smith

Click on the “=Insert guest couple button in the left (Insert) tool bar. The <=
Insert Couple window will appear. Fill in the details of the first guest of the
couple, as below. Click on the VIP check box to show that this is a particularly
important guest:
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%, Insert Couple* ﬁ

Guests Group Contact

Anon Title: Mr *  First name(s): |Joe Last name(s): Bloggs Suffisz -

Display name: Mr Joe Bloggs

Genger: a Male * Age & Adult =
Meal: pe mea pt * | Special reg. | Type spi requirements (opti.. =
Motes:
Stamp>=>
v VIP RSVP: =
Anon Title; Mrs = FEirst name(s): Last name(s): Bloggs Suffixz -

Display name: Mrs Bloggs

Gender: & Female v | Age: a Adult ot
Meal: ype mea pt * | Special req. Type spi requirements [opti.. ¥
Motes:
Stamp>>
yiP RSVP: -

Add Cancel Help

Now complete the details of the second guest of the couple, as below:
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%, Insert Couple®

Guests Group Contact

Anon Title: Mr *  First name(s). |loe

Display name: Mr Joe Bloggs

Gengder: & Male
Meal:
Motes:
Stamp>=>
v VP
Anon Title; Mrs = FEirst name(s): Jili

Display name: Mrs Jill Bloggs

Gender: 4 Female
Meal:
Motes:
Stamp>>
¥IP

Last name(s): Bloggs

Age: & Adult

Special reg.:

RSVP:

Last name(s): Bloggs

Age: & Adult

Special req.:

RSVP:

Add

Suffisz

Suffixz

Cancel

4

i

Help

Click the Add button.

Click on the 2%?2.!?_roximity button in the Task tool bar. Notice that a <~ is
displayed in the ““Proximity pane for the couple.
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...:, Display: Last, First T [|Q
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Bloggs, Joe w
Smith, John
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This means that Joe Bloggs and Jill Bloggs should be placed on a table next to
each other.

Click on the ! ©21.Guests button in the Task tool bar.

Click on the #iInsert guest family button in the left (Insert) tool bar. The &4
Insert Family window will appear. Add the following guests:

Title First name Last name Gender Age

Mr William Jones Male Adult
Mrs Nicola Jones Female Adult
Master Jason Jones Male Child
Miss Natasha Jones Female Adult

Click the Add button.

Click on the 2~r'12.Proximity button in the Task tool bar. Notice that a <’ is
displayed in the ““Proximity pane for Mr and Mrs Jones. A is displayed for all
the other family members. This means that Mr and Mrs Jones should be placed
on a table next to each other, and the rest of the family members near to each
other. Click on the '#1.Guests button in the Task tool bar.

Select File>Hsave or the equivalent Main tool bar button to save the plan.
The Save As window will appear. Enter an appropriate name, such as
tutorial, and click Save.

Look at the 2 Guests pane.

PerfectTablePlan © 2023 Oryx Digital Ltd



Getting started

1 2 3. 4. 5 o
k| ‘e |0 ‘v S | o H O
Guests  Proximity Tables Assign Output Open FRecent Save Info Numbe;
) a Guests = Groups
Import e Mode: Drag & drop * Ya
LiT Display name Title First name{s) Last name(s) =~ ¢
Quickadd & MrJoe Bloggs Mr loe Bloggs
3 . Mrs Jill Bloggs Mrs Jill Bloggs
S'. I & Mr William Jones Mr William Jones
nae Mrs Nicola Jones Mrs Nicola Jones
f= . Master Jason Jones Master Jason Jones
Couple . Miss Natasha Jones Miss Natasha  Jones
& Mr John Smith Mr John Smith

Notice that you can determine age and gender from the guest icon size and
colour. The guests are shown in bold as they haven't yet been assigned to seats.

Click on Display name, Title and other column headers to sort the guests.

Click on the “=.Groups tab.

a Guests = Groups
e Mode: Drag & drop * | Ya
Group name = Display name Tithe  First name(s Last name(
* . Bloggs couple (2)
a Mr Joe Bloggs Mr  Joe Bloggs
& Mrs Jill Bloggs Mrs  Jill Bloggs
* 4. Jones family (4)
a Mr William Jones Mr William Jones
a Mrs Nicola Jones Mrs  Nicola Jones
Miss Matasha Jones Miss Matasha Jones
1 Master Jason Jones Mas... Jason Jones
* & Smith (1)
a Mr John Smith Mr  John Smith

Notice that the guests have been grouped as a couple, a family and a single
person (you can easily re-arrange the groups using drag and drop).

Select Edit mode:
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Mode:  Drag & drop -
me t name(s L
]

Then click on the row with Mr John Smith and in the Title column. Type Dr
and press the Enter key.

B .y -

& Guests 5 Groups
s Mode: Edit - | [%
Group name “ Display name Title  First narme(s Last namy
= & Bloggs couple (2)
a Mr Joe Bloggs Mr  Joe Bloggs
2 Mrs Jill Bleggs Mrs  Jill Bloggs
= 4. Jones family (4)
a Mr William Jones Mr  William Jones
2 Mrs Nicola Jones Mrs  Nicola Jones
Miss Natasha Jones Miss Matasha Jones

Master Jason Jones Mas... Jason Jones

* & Smith (1)
- Dr John Smith mﬂ‘l‘l Smith

Note the Display name is also updated (unless you have previously edited it).
You can view/edit this guest by double-clicking on his A icon to display the &
Guest Properties window.

You can also set your guest's choice of meal, special requirements, whether they
have accepted their invitation etc. in this pane.

Note You can also add guests by importing them from other applications such as
Excel. This can save you a lot of typing. Importing is covered in Tutorial 9.

Next: 3. Set proximity >>

13.4 3. Set proximity

The next step to creating your table plan is to decide who should sit near (or not
near!) whom.

Click on the 2~'r’v2.Proximity button in the Task tool bar to show the <
Proximity pane:
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3., 4. 5
al:lles ﬁ.ssi;n Dut-;::ut Slfi THow Do l?
T Proximity
== Display: Last, First * | a q
Bloggs, Jill Bloggs, Joe lones, lason Jones, Natasha
Bloggs, Jill s
Bloggs, Joe W

Jones, lason
Jones, Natasha

Jones, Micola

The ©¥ means that these guests should be placed next to each other. The
means that these guests should be placed near to each other, either next to or
on the same table, but lower priority than “~.

Let us assume you have been asked not to seat Jason and Nat asha next to
each other. Click on the cell where the column for Jason anc_j__the row for
Nat asha intersect. Pull down the drop-down list and select ¥ Not Next to.

@ Proximity

v

s Display: Last, First * lQ
Bloggs, Jill Bloggs, loe Jones, Jason lo
Bloggs, Jill e
Bloggs, Joe w
Jones, Jason @ Mextio
Jones, Natasha Near to
Jones, Nicola i
Jones, William # Not near to

Notice that the corresponding row for Jason and column for Nat asha changes to
keep the table symmetric.
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Click on the == button at the top of the pane to show additional options. Select

By group from the For drop-down list. The “’Proximity pane now shows just
one group at a time.

¥ Proximity

Display: Last, First

Bloggs. ill Bloggs. Joe
Bleggs, Jill »

Bloggs, Joe o

The proximity will become important when we start assigning guests to seats.

Next: 4. Add tables >>

1.3.5 4. Add tables

The next step is to add some tables for the guests to sit at. Click on the e

3.Tables button in the Task tool bar. Click on the ZInsert Head Table button
in the Insert tool bar.

5.} PerfectTablePlan v6.0.0 - Profes

File Edit View [nsert Licensi

1 2
», L%
Guests Proxirmi
:|-;| Floor Plan
i ¥
Eshaped | <
(] "
‘--‘
Rectangle
Banquet

The “Insert Head Table window will appear.
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' ™ Insert Head Table g 1
Name: m
Shape: = Head *  Angle: 0 degrees & | Inside: gradient ~ J
Seats: ] =
Seat numbers: | sequential = | start at 1 + | and proceed: clockwise s
Size: v auto 0.9 across X 0.87 down Metres * |« VIP table
Notes:
Stamp> >
Create: 1 S giving a total of 8 seats for 7 guests [0 accepted)
Add Cancel Help

Click the Add button. A long rectangular table with 8 seats down one side will
now appear near the centre of the “*Floor Plan pane.

Floor Plan {} Table Plan % Schematic £ Table Ch

.- QR IC & EDT'_';F fﬂ

Click on the ‘!:::"Insert Circular Table button in the left Insert tool bar. The {3

Insert Circular Table window will appear. Change Seats to 6 and Create to
2.
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' '::' Insert Circular Table* ﬁ 1
Name: Table 2
Shape: I Circular *  Angle:0degrees |5 Inside: gradient = J
Seats: 6 -
Seat numbers: | sequential = | start at 1 % | and proceed: dockwise -
Size: W auto 1.31 diameter Metres =  space seats evenly VIP table
Motes:
Stamp> >
Create: 2 | giving a total of 20 seats for 7 guests (0 accepted)
Add Cancel Help

Leave the auto box checked to allow PerfectTablePlan to set a table size based
on the number of seats and the Seat width set in the LiDimensions window.

Next to the Create field you can see how many seats you will have after the
tables have been added, in this case 20 seats.

Click the Add button. Two circular tables, each with 6 seats, will now appear in
the “*Floor Plan pane. Click the "+ Zoom so all tables visible button at the
top of the “Floor Plan pane to centre and zoom on the tables you have
added.

Drag the tables to the approximate positions shown below. Currently both tables
are selected. Left-click and release on a table to select just that table. Left-click
on the table again and, holding down the mouse button, drag it to the desired
position and release. Repeat for the other table.
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Floor Plan {} Table Plan % Schematic £2 Table CF

- SIS [*t EDT"L:; ?'ﬁ

(™

Experiment with zooming in and out using the “« and “« buttons and scrolling
the scroll bars.

Note You can also use the mouse wheel (if you have one) for zooming or scrolling
(depending on the setting in the o Preferences window).

You can change the size of the floor plan using the (& button or by dragging the
bottom-right corner of the room. This allows you to enter the dimensions of the
venue in which the event will take place.

%Eu'ag to resize the rnnm.'

You can add lines, shapes, images and text to the floor plan by clicking on the 2
, %0, = and T buttons.

You can rotate a table, shape or text by clicking the * button. You can move a
table, shape or text behind another by clicking the # button.
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You can change the colours and fonts in the floor plan by clicking the & button
at the top of the pane.

The Status bar now shows that you have 7 guests and 20 seats:

Guests: 7, Accepted: 0, Assigned: 0, Seats: 20, Score: -900 Unlicensad Buy Now l

Click on the '%1.Guests button in the Task tool bar. Add another 11 guests
using the same approach as in Tutorial section 2, so that you have a total of 18
guests. Set any groups, names, genders and proximities you like.

Click on the *:3.Tables button in the Task tool bar. You should now have 18
guests a;nd 20 seats. Right-click on the head table in the “:Floor Plan pane and
select - Properties.

— SRS, SN R e —
s
- Table Property 4
: Progimity d

Change the number of seats to 6. Click the OK button.
There are now 18 seats and 18 guests.
Select File>HSave to save the plan.

Note PerfectTablePlan creates a backup file every time you save the plan (unless
you have disabled this in the o Preferences window). This is useful if you ever
need to retrieve an old version of the plan.

Next: 5. Assign guests >>

1.3.6 5. Assign guests

The next step is to assign guests to seats. Click on the “'::-4.Assign button in the
Task tool bar.

Ensure the 2Guests pane is at the front and set the Mode to Drag & drop
(not Edit).
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Left-click on the & icon for M Joe Bl oggs in the A Guests pane. Drag him
(hold down the mouse button, move the mouse and then release) to a seat on
the head table in the ““Floor Plan pane.

1 2__ - w,
- L S H Y *How [
Guests Proximity Tables Save Auto assign
a Guests | & Group Floor Plan {73 Table Plan [
v . o v r w . - r
Display name Title
:  MrJoe Bl~~n= Mr

. Mrs Jill Bloggs V ;
& Mr Bill Brown Mr
. Mrs Jane Brown Mrs

Miss Sarah Brown Miss
. Claire Brown

Table 1

Right-click on the seat you have dragged M Joe Bl oggs to in the ““Floor
Plan pane and select Guest Property>Locked>Yes.

* Properties... Alt+Enter

Guest suggestions

Anon ’
Table Property : Title »
Progimity b First name...
Add Seat Ctrl+; Last name...
Shuffle Seats... Display name...
Upassign Cirl+U Surffine ¥
K Delete Del i Gender |
Show selected in b oz Age ’
1) Meal b
! Special req. L4
Notes...
ViIP b
& Locked P & Yes
RSVP » No “F

Table 3
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A locked guest cannot be re—assignec_:l until they have been unlocked. This is
particularly useful for stopping the “Auto seat assign from moving guests who
you wish to remain in their assigned seat. You can also select a table and lock all
the guests on it.

Drag M's Jill Bl oggs to the next seat to M Joe Bl oggs and lock her, in the

same way. Note that locked guests appear underlined in the AGuests and
Groups panes.

Now that you have assighed your VIPs, you are going to assign the rest of the
guests automatically.

Click on the ““Auto seat assign button in the Main tool bar. The Auto
Assignment window will appear:

" Auto Assign Seats ﬁ

Click the "Help' button for information on automatic seat assignment.

Start score: -1543
Current score: 337

Arrangements evaluated: 12300

Stop (Esc)  Help

The Auto Assignment window should disappear after a few seconds. If you look
at the “:Floor Plan pane you should see that all seats now have guests
assigned. If you hover the mouse cursor over a seat the details of the guest
assigned will be displayed:

MrJoe ¥ MrslJill V !

Seat: 3 A

Mame: Mr Joe Bloggs
Group: Bloggs couple
T Gender: Male

Age: Adult
RSVP: Unset
VIP: Yes
Locked: Yes
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Notice that the locked guests have not been moved and that guests that are
assigned to seats are no longer displayed in bold in the AGuests and “.Groups
pane.

You can customize the assignments by dragging guests between seats. If you
drag a guest to a seat occupied by another guest they will swap seats.

You may wish to use the {.¥Table Plan pane, which displays just one table at a
time with an optional legend. Use the fw i Lo Ll navigation buttons to change
table.

{3 Table Plan % Schematic 88 Table Chart 22 Guest Chart ® VDU Chart

IR Ll el | Table 1 - ﬁ

Claire V' M5 /' MrJoe \V Mrs Jill Y Mr Bill \V'Mrs Jane

Brown arown /' Bloggs /\ Bloggs /\ Brown /\ Brown

Table 1

Event: Gala Dinner

Table: Tablel
Guests: 6

Seat Guest

1 Claire Brown

2 Miss Sarah Brown
3 Mr Joe Bloggs

Next: 6. Assess plan >>

13.7 6.Assess plan

For an alternative view of the table plan look at the 7 Schematic pane. It shows
the same information in a different format. It doesn't show the positioning of
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tables, but it does show the scoring. Click the == button and check the show
scores check box. The higher the score, generally the better the plan. In the
example below (which may be different to yours) you can see that Jason Jones
has a total score of +6 made up of:

+5 for being next to M's N col a Jones with " proximity
+2 for being on same table as M W1 | i am Jones with " proximity
-5 for being on same table to M ss Nat asha Jones with @ proximity

+4 for being a male next to 2 females

= 46 total
* Floor Plan 7 Table Plan % Schematic 22 Table Chart £2 Guest Chart ® vDucl
@ Mecde: Drag & drop * | Display: Display name *  |Table grder.. | | @
Change table order: &« ¥ Expand all  Collapse all
Table b b H Gender Alone VIP table Total
* {} Table 3

+ Master Jason Jones +7 -5 +d +6

» WIrs NICola Jones + LU *7 +5 #a3l
& Mr William Jones +20 +7 44 +31
4 Miss Matasha Jones +7 -5 +2 +4

“.Auto Assign Seats tries to find the highest scoring layout. You can run it as
often as you like. Each time it will start with the current plan and attempt to
improve it. If you don't like the changes made by the “:Auto Assign Seats you
can undo them by selecting Edit>* Undo.

You can also drag guests between seats in the % Schematic pane.

Click on the ““Floor Plan pane tab to bring it to the front. Click on the =
button, some additional buttons will be shown.

Floor Plan {2} Table Plan T Schematic 72 Table Chart £2 Guest Chart 8 VDU Chart i Stationery r
- N — - -
@ +'KRS E.u-..."'DT'_,="ol.' Fa (2
Seats: Circular+name * Display: Display name * Places: Empty * TJables: Name =
Freeze floor plan | | Hide empty seats ®@Q0i@ &8s |V B SMNRal0 1 | &S
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Holding down any of the &’ ®E buttons will draw lines between guests who
have this proximity. Holding down the &= button shows all proximities. The lines
are coloured according to the proximity, e.g. red for “~.

Holding down the button draws lines between guests who are not optimally
placed, for example guests with <’ proximity who not sat next to each other.
Holding down the ¥ button show critical issues, for example guests with at least
one “7 proximity but not sat next to any of them.

Depress the = button to colour code guests according to how well seated they
are based on the proximity of nearby guests; green for well seated and red for

poorly seated.
< ﬁ * g‘ ;H P @ i ” b !

=

Dennis Gwen Ford Albert

Smith Brown
Sarah hoA 4 Cynthia
Smith X = Brown

~Table 2=
David - » Bill
Watt 4@ b Stuart
! needs
Velda Winifred attention
Watt Trevar Stuart
Metcalfe

Depress the 7 button to colour code guest genders (blue for male, pink for
female, grey for undefined).

Depress the “% button to colour code which groups guests belong to.

Depress the 1! button to show colour-coded meal choices. Each meal is displayed
in a different colour. If you have more than one course (e.g. “soup,fish,ice
cream”) the courses will be displayed as concentric rings: outer ring=first course,
second ring=second course etc. .

Depress the “e button to show guest age (children are shown smaller).

Depress the 77 button to show guest and table VIP status (shown with stars).
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Depress the ! button to show any guests with special requirements (i.e. with an
entry in their Special req field).

Depress the ¥ button to show guest RSVP status.

Depress the & button to show which guests are locked (a padlock is displayed
for locked guests).

Some of the above will be easier to see if you use simple (e.g. default ) colours
in the “:Floor Plan pane.

Using these buttons allows you to easily see whether moving guests to different
seats could improve your table plan. Try dragging some of the guests to different
seats. But keep an eye on the score in the Status bar to make sure that making
some things better doesn't make other things worse.

You can also see useful Summary and Troubleshooting reports of your plan in
the ZReport pane.

If you want to experiment with a table plan without creating one from scratch,
try loading one of the example plans installed with PerfectTablePlan (select File>
- Open).

See also:

e Creating a good table plan

Next: 7. Print plan >>

13.8 7.Printplan

The next step is to print and/or export your table plan. Click on the 5-—-5.Output
button in the Task tool bar.

Select File>=Print or the equivalent Main tool bar button to print the front tab
in the Top pane. The =Print window will appear.
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= Print ﬁ
Presiew
": EC s Jo M Jim Y M Joe Y Mis Jill 'y Dr John
c ﬂ"”'ﬂ_ Callow " Callow / Bloggs /. Bloggs Smith
Table 1
:.II.-. Masker
il Jason
A Raorion Ml Jones :
I LAV (r. -
Graham wWlrg Lane =
Goeen S dicola
Rorodn Bronwm i
Table 2 Table 3
Mrs Miss e
Maomi Sarah ;Iallp sanibiam
Whine Brmr rown .
Mr Bill el sz bones
Brown Matasha
Jones
Size: B4 % < Fit to page V' cenige —
Printer: Brother HL-22700W series Printer 2 porwsit || Set
Size: Ad, Orientation: Portrait, Pages: All, Copies: 1 po F
Brint Cancel Help

Increase the Size until the plan will be printed across 4 pages (setting it to
140% should be about right). Click on the navigation control to preview different
pages.
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Click on Fit to page to fit the plan on a single page.

Click on the Setup... button to change printer settings, for example to select the
printer (if more than one is available), paper size, print resolution etc. . The
controls available on the Windows will depend on the pane you are printing. Click
on the Print button to print.

Print the “““Floor Plan pane to see the overall layout of the tables and guests.

Print the i-'Table Plan pane for details of individual tables.

Print the ==Table Chart pane to see a chart ordered by table.

Print the EGuest Chart pane to see a chart ordered by guest or group.

Print the Summary report from the b Report pane for an overview of numbers
at your event.

Note You can also order digital prints online.

You can copy the contents of the ““Floor Plan, {_'Table Plan, ffTable Chart,
==Guest Chart or EReport panes into the clipboard using Edit>0 Copy. Copy

the contents of the EETable Chart, =SGuest Chart or ZReport panes into

Microsoft Word or Excel by clicking the D or EE buttons at the top of the pane.

You must have Microsoft Word or Excel installed.

You can also export these panes using File> ““Export, for example to email or
put on a web page. You can also use File> ““Export to export for use in another
application, for example to create custom reports.

As an alternative to printing, note that you can also display seating assignments
as scrolling text on a VDU or plasma screen.

Next: 8. Print stationery >>

13.9 8. Printstationery

You can use the K:"Stationery pane to print place cards, tickets, badges, escort
cards, invitations, thank you letters etc. . We are going to create some place
cards.
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Bring the E:“Stationery pane to the front. Click on the Stationery layout
button.

Table Plan T Schematic #% Table Chart Ef Guest Chart ® VDU Chart b Staticnery

Item per: |Guest * For; | Assigned *  Sort by; Guest/Group ~

The Stationery Layout window will appear. From the filters select Tent card
and then click on the DecaDry OCB3713 place cards. Click OK.

' D Stationery Layout® ﬁ

Preview Nomendlature Units:  Millimetres -

Pre-defined
_ a

Manufacturers = aper sizes ~
DECADry : A4 : OCB3713 Place cards )
DECADry : Ad : OCB5107 Place cards

Orvertures : Letter : Capital Emboss Place Cards -

1 3
Orientation: '® Portrait Landscape Ceptre items
Page width: | 210.0 Page height: 297.0
Left margin: 15.0 Top margin: 105
ltem width:  85.0 Item height: 92.0
Items acrogs: 2 + Items down: 3 -
Gap width:  10.0 Gap height: 0.0

; Right margin: 15.0 Bottom margin: 10.5
QK Cancel Help

Make sure the ¥ Design tab is at the front.

Set the number of Guides to 3 in the -E}Stationery pane. These help to position

the text. Now click on the T Add text button. The cursor will change to a
crosshair. Click on the bottom centre of the place card (as shown below).

PerfectTablePlan © 2023 Oryx Digital Ltd



Getting started

® "'::' ";J'i_“;ﬂ j* ﬁuic(s:i - t

Ensure Item per is set to Guest (at the top of the pane) and select
{guest _di spl ay_nane} from Insert substitution text.

AN
T=® =P

: Insert substitution text : b F

Click the T Add text button again. The cursor will change to a crosshair. Click on
the top centre of the place card (as shown below).

{quest_display_name}

T = A-:::- f J‘j_J' :ﬂ ¥ * Guides:3 &
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We want the text to be displayed on both sides of the folded tent cards. Select
{guest _di spl ay_nane} from Insert substitution text. Click on the |* Rotate
button twice.

-~ {aeu Aejdsip 3senb}

{quest_display _name}

T = ‘.. iJ_H'} &K Guides:3 3

Click on the [©@Preview tab to preview how the place cards will be printed.
Notice that the text inside the curly brackets has been substituted by guest
display names. Change the page number to see what each page will look like.
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| B ,%ltem per: Guest = | For: Assigned ~ Sort by Guest/Group ¥

SOOE L SN SO0 B0 W
Mra M Bloagas Mr Joe Blogos
unng 1l el MGG e
Hr Bl Brown Carg Brown
UM BUE] Sl LD URIES S
Mrs Jang Brown Mss Sarah Brown

Display: Page ' art position: 1 T cut marks

We now want to add additional text to help the staff to lay out the cards. Bring
the @'Design tab back to the front. Click on the bottom text and add the
additional text as below by a combination of typing and using the Insert
substitution text drop-down. Reduce the font size so the text fits on the card.

© 7 {guest_display_name}
able: {guest_table} Seat: {guest_seat}

TS®%: ?.tﬂdlt*l $ K| Guides:3 3
Insert substitution text - Fant... :, 1|m|u

/Tguest_display_name)
\Jable: {guest _table} Seat: {guest_seat]{

PerfectTablePlan
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Click on the [@Preview tab to preview the changes.
Select File>=Print to print the stationery.

You can also add images , colour coded spots and personalised maps to your
stationery.

Note You can order blank place cards online.

Click on "Hsave stationery to save this stationery design to use again (perhaps
in another plan).

Save your plan using File>Hsave.

To create address labels we would follow a similar approach, but would set Item
per to Group and for the substitution text we could use:

{group_nane}
{group_cont act}

You can also adapt the sample stationery we ship with PerfectTablePlan.

Note You can only save, print or export plans with more than 30 guests if you
have a valid licence for the software.

You have now completed the main part of the tutorial. If you want to find out
how to import guests whose details you have in a spreadsheet you might also
want to do the Import guests tutorial.

Next: 9. Import guests >>

1.3.10 9.Import guests

You can import guest details from spreadsheets, databases and other formats, so
that you don't have to re-type them. We will illustrate this by importing some
guest details from Excel. The principles are similar for other applications and file
formats.

Note The user interface of Excel may differ between different versions.

Create a simple Excel spreadsheet like the one below and save it:
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- e ]l= import2.xlsx - Microsoft Excel non-com
Home | Insert  Page Layout Formulas Data  Rewview
)y Calibri -1 - == _ 50 General -
a-BIU- AN EEEw @
- ¥ E A EEE Y- 506l
lipboa Fo Alignment Number
FS v fe
] A B
1 name email
2 Mr & Mrs White white @ mail.com
3 Mr Bill Brown and Mrs Kate Green brown@ mail.com
4 Mr Alan Black ablack@mail.com
5 Miss Erica Black

If you have Excel installed you can import directly from your Excel .xls/.xlsx file.
Otherwise you will have to save to a .csv (comma separate value) file, as
described below.

Creating a .csv file in Excel

Select File>Save As and save it as the .csv file guest s. csv (do not just

rename a .xls file to a .csv file). Click OK on any windows warning you about
changing format.

File name: guests.csv

Save as type: :CS‘I-" (Comma delimited) (*.csv)
The data is now in a format PerfectTablePlan can read.

Create a new plan by selecting File> 'New.

Select File>< Import. The < Import window will appear.

PerfectTablePlan © 2023 Oryx Digital Ltd



Getting started

[ B impor —

Import guest data from

® Excel/CSV/text file
vCard file

Mote: Many spreadsheets, databases, website and
applications can export to a CSV file. Many
personal organizers and email packages can
export to a wvCard file.

Help me import from Excel

Help me import from CSV/text

Help me import from a website or lication
Help me import from Qutlook
QK Cancel Help

Ensure Excel/CSV /text file is selected and click the OK button. An Open
window will appear. Navigate to the .xlIs/.xIsx/.csv file you just created and click
Open. If a .xls/.xlsx file has multiple tabs you will be asked to choose one. You
should now see the contents of the Excel file in the Import Data window.

Map imported columns to guest properties

column 1 column 2
property | <ignore: * | <ignore> =
row 1 name email

row 2 Mr & Mrs White  jwhite@mail.com
row 3 Mr Bill Brown & ... brown@mail com
roww 4 Mr Alan Black ablack@mail.com

row 5 Miss Erica Black

Tell PerfectTablePlan which columns correspond to which guest properties and to
ignore the first row, as shown below.
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File type:  custom

Ignore fi reader] rows

Map imported columns to guest properties

Full name(s) * | Email

row 1 Mr & Mrs White  jwhite@mail.com
row 2 Mr Bill Brown & ... brown@mail.com
row 3 Mr Alan Black ablack@mail.com

row 4 Miss Erica Black

Note that you can edit the data in the table before you import it. This will not
affect the original .csv file.

Click the Next> button (if you want to change anything you can then click
<Back ).

Click OK. If you are prompted to Save this import mapping to use again?
click Don't save. The guests should now be imported as below.

a Guests & Groups
u;. Mode: | Drac
Display name Title First name{s) Last name
& Mr Alan Black Mr Alan Black
. Miss Erica Black Miss  Erica Black
& Mr Bill Brown Mr Bill Brown
= Mrs Kate Green Mrs Kate Green
& Mr White Mr White
~ Mrs White Mrs White

If it has imported anything incorrectly you can easily change it in Edit mode or
Edit>* Undo the import.

a Guests & Groups
L

Display name

Miss Erica Black
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The email address has been added to the guest Contact information.

It has also placed guests into groups.

& Guests & Groups
L Mode: Drag & drop * || "a
Group name + Display name Tithe  First name(s Last name
= 4 Black (1)
a Mr Alan Black Mr  Alan Black
= . Black (1)
2 Miss Erica Black Miss Erica Black
* . Brown (2)
a Mr Bill Brown Mr  Bill Brown
1 Mrs Kate Green Mrs Kate Green
= . White (2)
a Mr White Mr White
Mrs White Mrs White

If you don't like how they have been grouped you can easily drag guests
between groups in Drag and drop mode in the “.Groups pane. E.g. You can
drag Miss Erica Black into the same group as Mr Alan Black.

If you look in the ““Proximity pane you will see it has set ' proximity for the
guests in each group.

If you are importing data in a format PerfectTablePlan already knows about you
can select the format from the File type menu:

File fype: custom

lgnore first: PerfectTablePlan ﬁurne CSV export
PerfectTablePlan Advanced C5V export
PerfectTablePlan Pro CSV export

Map import:
Eventbrite attendee summary C5V export
Click on the == button in the “* Import Data window to show additional
options. These options give you full control over how the import file is

interpreted. For example you can specify that columns in the import file are
separated by Tab characters, rather than commas:
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File type: | custom - @

Impaort file
Location: C\Users\andyb\import.txt Browse...
Format: custom -
Column separator: TAB b
Row separator: CARRIAGE RETURN r

group consecutive guests with same last name single guest per cell

Note If your spreadsheet contains non-ASCII characters (e.g. Chinese or other
Unicode characters) these may be lost if you save your Excel .xls file to a .csv
file. To avoid this problem save as Unicode text (*.txt) and import using
Custom format and a TAB delimiter.

PerfectTablePlan can import complex guest lists with multiple guests per row in
one multiple columns, including addresses, meal choice, VIP status, RSVP status
etc. . See example import formats for more details.

You can also import guest name data using the simpler (but less flexible) Quick
Add Guests window.

You can also import guests from any application that supports vCard format. This
includes many email and address book applications. Just drag the guest vCard(s)
onto the PerfectTablePlan = Guests pane.

Next: 10. Check-in guests >>

1.3.11 10. Check-in guests

Professional edition only

You can check in guests by printing a barcode on their invitation, ticket or
badge and then scanning this barcode into PerfectTablePlan as they arrive.
This is much faster and less error prone than trying to find and update guest
records by typing into PerfectTablePlan.

This is a step-by-step guide to using barcodes for checking-in guests.

Requirements
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1. A barcode scanner that emulates an extra keyboard. Usually this will plug
into a USB port in your PC or Mac. You can buy them from around $90/
£70/€80 and quite a few different scanners are available. For more
information see our USB barcode scanners web page. Note Most USB
barcode scanners do not support 2-dimensional/matrix barcodes, such as

QR codes.

. A barcode font installed on the PC or Mac you are going to use to print the
barcodes. We recommend using barcodes that conform to the code 39
standard (also known as code 3/9 or code 3 of 9). Free barcode fonts are
available. For more information See our barcode fonts web page.

3. A good quality printer for printing the barcodes. Ideally a laser printer.
But an inkjet printer might be OK if it has a high quality setting (often
called 'Photo’ or 'Image' quality).

4. A unique ID for each guest comprised of only barcode compatible
characters. If you let PerfectTablePlan generate your guest IDs then you
shouldn't have any problems.

Guest IDs

PerfectTablePlan v6 will automatically create unique 15 character IDs
comprised only of the hex characters 0-9 and A-F (NB/ upper case
only). The ID is based on the time the guest was created
(milliseconds since 1-1-1970) and the number of guests previously
created on that computer, so it is very unlikely that 2 guests will
ever have the same ID, even if they were created on different
computers.

If you import your own guest IDs make sure that they contain only
the following characters: 0-9, A-Z, $%+-./ and space. Characters
not in this set will by converted to - (minus). Characters a-z will be
converted to upper case, so IDs mustn't differ only by case. Also try
to keep the ID short (ideally 15 characters or fewer) to avoid the
barcode becoming very large.

You will be warned if you try to print or export non-unique, blank or
excessively long barcodes. PerfectTablePlan will give you the option
to automatically reassign these IDs.

Note PerfectTablePlan V4 used 32 character IDs, which are too long
for barcodes in most cases. If you open a v4 plan and try to print
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barcodes from it you will be given the option to replace the long IDs
with shorter (but still unique) IDs.

Step 1. Install a barcode font

Make sure you have installed a barcode font (see above).

Step 2. Add barcodes to stationery

Create your invitations, badges or tickets as usual then add the substitution
text:

e { guest bar code_i d} (if you are printing a stationery item per guest); or

e {group_nenbers_barcode_ids_multi _|ine} (if you are printing a
stationery item per group)

& Floor Plan {7} Table Plan % Schematic 2 Table Chart 2 Guest Chart ® VDU Chart i Stationery

L

—_— ? !% Itern per: Guest =  For: | Assigned * Sort by: Guest/Group ~

# Design a Preview

{quest_display_name}

_.{guest_barcode_id}

T = :":::' ‘E 'J'-h} ? _‘ x Guides:3 |=
Insert substitution text - Font.. |22 pt = . : [#] 2=

{guest_barcode_id)
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Do not select +'Word wrap.

Now set the substitution text to the barcode font you have installed. Don't
worry if it is very long or mostly blank at this stage in the Design tab.

—

L0

Free 3 of 9 Extended |

L | k

Effects

Strikenut

It might also be a good idea to include a human-readable version of the ID
under the barcode. To do this just add { guest _bar code_i d} again, but
choose a normal (non-barcode) font this time. Ideally use a non-proportional
font, such as Courier.

{quest_display_name}

(0 IR VR U TR R U L LR LR

{guest barcode id] :

Make sure you leave some blank space around the barcode so it is easy for
the scanner to read.
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Now check the size of the barcodes in the Preview tab.

’ g [tem per: Guest ¥  For: All *  Sort by: Guest/Group *

Mr Alan Black Miss Erica Black

i g
*SBB2ESEC2TH4031A *SBEZESBCZ2T4031C™

If the barcode is too big try increasing the size of the stationery. If that isn't
possible, try decreasing the barcode font size.

Font size

The size of the barcode is important as the USB scanner won't be
able to read it if it is too small or too big. Code 39 typically requires
at least 25 mm (1 inch) per 9 characters to be read reliably by a
USB barcode scanner. We have found that a font size between 20pt
and 25pt usually works well. The standard PerfectTablePlan barcodes
are 17 characters (15 ID characters plus an asterisk either end),
which is approximately 45 mm (1.75 inches) for a 20pt code 39 font
(depending on the font).

Step 3. Test a sample of your stationery

1. Select File>=Print. You will be warned if you have non-unique, blank or
excessively long guest barcode IDs and given the opportunity to allow
PerfectTablePlan to fix this.

. Click on the Setup button in the =Print window.

. In the Print setup window:
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e Change Pages so that only a single page is printed.

e Click on Preferences and change the print quality to the highest
available.

e Click Print.
On the PC/Mac that you intend to use for checking-in guests:

1. Plug-in your USB barcode scanner into a USB port. Note Your PC/Mac
might have to install a new device driver the first time you use the
scanner.

2. Start PerfectTablePlan.

3. Load your plan file.

4. Select File>lllicheck-In Guests.

If the barcode cannot be read from the printouts, try the following:
Increase the amount of white space around the barcode.
Increase or reduce the barcode font size.

Increase the quality of the printer print out.
Change the background of the stationery to white.
e Change the colour of the barcode text to black.
e Use higher quality stationery.

e Test your barcode scanner on a barcode from another source (e.g. a tin of
baked beans) to ensure that the scanner isn't defective. Note It might not
be able to read some formats of barcode fonts.

Step 4. Print your stationery

Select File>=Print and print all your stationery, making sure you still have
the printer set to high quality.
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Test a random selection (as in step 3) to ensure you can still scan them.

Step 5. Check-in your guests

1. Set the ““Floor plan pane to show RSVP status and/or number of guests
arrived/unarrived at each table.

Floor Plan {} Table Plan T Schematic 22 Table Chart EE Guest Chart 2 VDU Chart L Stationery '
& = L e .
. RS & o DT Q=i Q) (o

I Seats: Circular+name * Display: First L. ~ Places: Empty > Inbles =

Freeze floor plan Hide empty seats ‘€900 @ 2 25 r =
Tab 1

2. Select File>lllicheck-In Guests.

3. Set the settings appropriately in the lllCheck-In Guests window.

4. Click Start checking-in>>.

5. Scan guest barcodes with your barcode scanner.

1.4 Editions
14.1 Editions

The table below summarises the differences between the 3 PerfectTablePlan
Editions. You can switch between editions in the Editions tab of the &
Preferences window. If you switch to an edition you don't have a licence for
you will be in trial mode (no saving, printing or exporting of plans with >30
guests).

_

Home Advanced Professional
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Typical users

Event size

Number of events

Duration of licence

Free support by email

14-day money back
guarantee

Rectangular, Banquet,
Head, Custom Circular,
Semi-circular, Oval
tables + rows of seats

Add images/textures to
floor plan

Add images to
stationery

Add background image
to floor plan

E-shaped

Serpentine tables

'You are here' maps in
stationery

Save import mappings

People organizing

their own wedding

reception, party or
bar/bat mitzvah

Unlimited

Unlimited

Unlimited

e

e

Charity organizers,
club secretaries,
lodge secretaries

and other frequent

users

Unlimited

Unlimited

Unlimited

i

e

e

i

o

e

o

Professional event
planners

Unlimited

Unlimited

Unlimited

wd

e

e

i

o

ol

o
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Seat numbering

Save a plan as a
template

Edit VDU chart footer

Custom guest fields

Custom automatic seat
assignment

Automatically assign
multiple seatings in one
operation

Import/export record
IDs

Add barcoded IDs to
stationery

Check-in guests with a
USB barcode scanner
(scanner not included)

Bulk edit proximity

Create multiple seatings
in one operation

Table
renumbering/renaming

Table layout

Import

Reports

starts at 1 and
proceeds clockwise

K

one at a time

one at a time

guest data

summary

flexible

e

®

maximum 2

¢

one at a time

one at a time

guest data

summary

flexible

maximum 20

o

a

fast renumber/rename
tables window

fast table layout
window

guest + seating data
+ proximity data

summary
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troubleshooting

troubleshooting multi-plan
summary/matrix/pairs
troubleshooting multi-plan (up to 50 plans)
summary/matrix/pairs
(up to 3 plans) detailed (summary)

detailed (guests)

Price per user see website

Upgrade to a higher edition
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2 Reference

2.1 Userinterface

2.1.1 Main window

Task tool bar

1 Perfect ] ableflani 0.0 - Profevuonal sdiion - sedding sample w16 e fenlaesed] L
Fle [Edit Yiew fv'l Lty Help
' YoV % s W N
Dpesis  Prodemety Tables  Asgign  Ohtgast Seve  AulD akiagn
b Dapisis o O Flooi Plan 2 Tablio Pl T Schematic B Table Chart M Guest Chast = VO Chaet i B
o [Mocde Edit - % ] &S 8 E-—D Th“ — -:E:- ,ﬂ o
Tithe Farst nam Lt na = Aspgr ™
i M Ankew  Adems  Tabls W f ¥redal i £ Ja nif _"E.i
M MR Adams  Table e o =
Mi Rida  Atesl  Table
i M Calw Aopn Talshs
L M S Blaw  Table e . =
Mes Mickells Blare  Tabie p g Hradl tabie iy el
i b Abw  Bown  Tabde,
4 W Dasd Burgens  Talde
. Mg it Burgess Tabls
L Mo Sanah Burke Tabla = . . -
- Cowel  Blead ! T 1 Table 2 Tatie 3
L Mes lsogul Cowel  Table = - re-
i M. Matthes Cowel Table
M. Sarsh cowel  Table
L M Mkk [ Tashide -
Mis ey Cow Tshile -
M. Mickells Ciou Tshile +
M Megaet Cow Tabds -
M. Susan  Cow Tk +
Mz Dians Dwwson  Table Takke 4 Tabie 5 Taizde &
i M Em ke Tabde
M ko ke Tk
& M Advion  Fishs Talds
Mes P Fisher  Tabde =
. "
Duesis: b8, Acoeplod b6, Assgred: b6, Sets b Soone 1431 el

This is the main window of the application. The tool bar buttons and panes
visible will depend on the button selected in the Task tool bar. Use the buttons
at the top of the window to minimise, maximise or close it.

See also:
e Menu bar
e Task tool bar

e Main tool bar

e Insert tool bar

e Status bar

e Guests pane
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e Groups pane

e Proximity pane

e Custom Field Proximity pane

e Floor Plan pane

e Table Plan pane

e Schematic pane

e Table Chart pane

e Guest Chart pane

e VDU Chart pane

e Stationery pane

¢ Report pane

e Windows

e Drag and drop

e Keyboard accelerators
2.1.2 Menu bar

Use the Menu bar to access various actions supported by the software.
The File menu supports various actions on the current plan file.

The Edit menu supports various edit actions. Apart from Undo/Redo,
Preferences and Copy, these act on the selected items in the most recently
selected pane (the icon for this pane is shown in the Status bar).

The View menu allows you control which elements of the user interface are
visible.

The Insert menu allows you to insert new guests and tables into your plan.

The Licensing menu allows you to add or update your licence key.
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The Help menu allows you to access various forms of help information.

Hint Many commands are available as keyboard accelerators, for example to

access File> Open without using the mouse type Ctr/+0. Alternatively you can
use menu accelerators, for example type Alt-F-O to access File> Open.

2.1.3 Task tool bar

The Task tool bar takes you through each step of creating a table plan.
Depending on which step is selected some panes and tool bar buttons will be

hidden.

Button Meaning

1 Step 1: Add guests to plan
o

2 Step 2: Decide who to sit
o4 together/apart

3... Step 3: Add tables to plan

4,.* Step 4: Assigh guests to seats
=,

5 _ Step 5: Output plan

214 Main tool bar

Use the Main tool bar to access common actions. All of these actions are also
available through the Menu bar. Many of them are also available as keyboard
accelerators, for example Ctr/+0 opens an existing plan file.

Note Only icons appropriate to the current task are displayed.

You can also hide the tool bar buttons for basic actions by checking hide
new/open/recent/save tool bar icons in the o Preferences window

Button Meaning
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D New plan

e Open existing plan
_—: Open recently accessed plan

Save plan

Event Information window

Numbers and Budget window

Copy to clipboard contents of top
pane

Show/edit properties of selected
item

E
4
¢

Delete selected item(s)

Automatic seat assignment

Order poster prints and place cards

i | A

Print

Email plan as an attachment (not
available on Mac)

K |

Export plan in various formats

&
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vHow Do I? Show list of tasks you might need
help with

Hint Hover the mouse cursor over a tool bar button to get a tool tip window
explaining the action. You can turn tool tips on/off in the o Preferences
window.

2.1.5 Insert tool bar

Use the Insert tool bar to add guests and tables. All of these actions are also
available through the Menu bar. Many of them are also available as keyboard
accelerators, for example Ctr/+G inserts a new single guest.

Note Only icons appropriate to the current task are displayed.

Button Meaning
uu@ Import guest information
% Quick add guests

Q Insert single guest

Insert guest couple

XD Insert guest family

Insert guest group

ST Insert E-shaped table (Advanced and
i g Professional editions only)
:::F Insert rectangular table
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- Insert banquet table

. Insert head table

T:"’ Insert custom table

;:&-“ﬁn Insert circular table

-

f:: Insert semi-circular table

ai: Insert oval table

;ﬁ’ Insert Serpentine table (Advanced
= and Professional editions only)

EEEE Insert row of seats

Hint Hover the mouse cursor over a tool bar button to get a tool tip window
explaining the action. You can turn tool tips on/off in the o Preferences
window.

2.1.6 Status bar

A | Guests: 89, Accepted: 87, Assigned: 87, Seats: 87, Score: 469 Licensed to: Oryx Digital Ltd (individual licence)

The Status bar shows various useful information:

¢ a description of any menu item or tool bar button currently being hovered over
or selected

e the icon for the currently selected pane (where File>Edit> % Delete and other
operations will be carried out)
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e the total number of guests, the number of guests with RSVP accepted, the
number of guests with RSVP arrived (if > 0), the number of guests assigned to
a seat, the number of seats and the score

e whether the software is licensed (and a Buy now button, if it isn't)
2.1.7 Guests pane
The 2Guests pane shows all the guests in the current plan as individuals.

The icon shown for a guest is determined from the details you have entered
about their gender and age.

You can change the column order by dragging and dropping the columns.

Guests who have declined or cancelled are shown with strikethrough text.
Guests who have not been assigned to seats are shown in bold. Guests who are
locked are shown with underlined text.

Select from the Mode drop-down list to change the behaviour of the pane (see
below).

Click on the "a button to sort the guests in a multi-level sort (e.g. by last name
then first name). Alternatively click on any of the column headers (for example
on Display name) to sort by just that column. Clicking a column again reverses
the sort order.

Type text in the Q. Search field to hide non-matching guest names. E.g. if you
type ad it will hide all guests without ad in one or more of their properties (case
is ignored). Click the "= cancel icon or press the Esc key to clear the field. Click
on the ' button to show/hide drop-down lists for filtering guests. Choose from
the assignment status and RSVP status drop-down lists to hide guests with non-
matching assignment and RSVP status.

& Guests &= Groups
,,:.. Mode: Drag & drop = | Ya

Display narme Title First Last = Suffix  Ase

a MrAndrew .. Mr Andrew [Addms PhD Tak
A Mrs Nikki AL, Mrs Mikki A grms Tak

Click on the == button to show additional controls.

If the ““‘Floor plan pane is displayed, check Mark guests in floor plan to
show a marker next to the guest you are hovering the mouse cursor over.
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Change the Search in drop-down list to control whether to search guest names
or all columns (including any custom fields). Searching just names should be a
bit faster. Hidden columns are not searched.

Check/uncheck column check boxes to show/hide columns.
Right-click on a guest to display actions in a pop-up menu.

Note that changing the RSVP status of a guest from <‘53'Accepted may unassign
them from their seat, depending on your settings in the o Preferences window.

Drop a plan file from Windows onto this pane to open it. Drop a vCard, text or
CSV file from Windows onto this pane to import it.

Drag a guest from another PerfectTablePlan window to add them to the current
plan.

Mode

Drag & drop

& Guests = Groups

Left-click on one or more guests and drag them to a seat or table in the ““Floor
Plan, “.“Table Plan or i Schematic panes to assign them to a seat. Hold down
the Shift key to also drag all the other members of their group.

Edit guest properties by double-clicking on them or right-click and select
Properties from the pop-up menu.

Right-click on a guest to display actions in a pop-up menu.
Double-click on a guest to display the Properties window.

Select more than one guest by using Shift+click or Ctri+click. Use Ctr/+A to
select everything in this pane.

Edit
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s Guests & Groups

-:. Mode:

Click on a guest property to edit it.

Use the Enter, Tab or Ctr/+arrow keys to change row or column. Use the Space
or arrow down keys to edit a drop-down list.

See also:

e Add or remove dots at the end of titles

e Add custom fields

e Edit a property for multiple guests

e Importing guests

e Print a guest list

2.1.8  Groups pane

The “2.Groups pane shows all the guests in the current plan arranged in their
groups.

The icon shown for a guest is determined from the details you have entered
about their gender and age.

You can change the column order by dragging and dropping the columns.

Guests who have declined or cancelled are shown with strikethrough text.
Guests who have not been assigned to seats are shown in bold. Guests who are
locked are shown with underlined text.

Groups with one or more guests who have declined or cancelled are shown with
strikethrough text. Groups with one or more guests who have not been
assigned to seats are shown in bold. Groups with one or more guests who are
locked are shown with underlined text.

The icon shown for a group is based on PerfectTablePlan's best guess at whether
the group is a family, couple etc. The group icon is just a visual cue, it doesn't
affect anything else.
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Select from the Mode drop-down list to change the behaviour of the pane (see
below).

Click on the " button to sort the guests in a multi-level sort (e.g. by last name
then first name). Click on the Group name headers to sort groups by that
column. Click on one of the other columns to sort by Group name and then by
the clicked column. Clicking the column again reverses the sort order.

Note Guests are always sorted within their group in the “~.Groups pane

Type text in the @ Search field to hide non-matching group names. Guest names
are not searched. E.g. if you type Acne it will hide all groups without Acne in
their name (case is ignored). Click the " cancel icon or press the Esc key to clear
the field.

Click on the == button to show additional controls.

Click Expand all or Collapse all to expand/collapse all the groups.

If the ““’Floor plan pane is displayed, check Mark guests in floor plan to
show a marker next to the guest you are hovering the mouse cursor over. If you
hover over a group all the guests in the group will be marked.

Check/uncheck column check boxes to show/hide columns.

Note that changing the RSVP status of a guest from <‘57Accepted may unassign
them from their seat, depending on your settings in the o Preferences window.

Drop a plan file from Windows onto this pane to open it. Drop a vCard, text or
CSV file from Windows onto this pane to import it.

Drag a guest from another PerfectTablePlan window to add them to the current
plan.

Note Deleting a group deletes all the guests in it.

Mode

Drag & drop

a Guests = Groups
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To assign seats left-click on one or more guests or groups and drag them to a
seat or table in the ““Floor Plan, ‘.-Table Plan or i Schematic panes.

To change group membership left-click on one or more guests or groups and
drag them from one group to another within the “~.Groups pane

Right-click on a guest or group to display actions in a pop-up menu.
Double-click on a guest or group to display the Properties window.

Select more than one guest or group by using Shift+click or Ctr/+Click. Use
Ctrl+A to select everything in this pane.

Edit

s Guests 3 Groups

-:, Mode:

Click on a guest or group property to edit it.

Use the Enter, Tab or Ctr/+arrow keys to change row or column. Use the Space
or arrow down keys to edit a drop-down list.

See also:

e Move guests from one group to another

e Insert a new guest into an existing group

e Edit a property for multiple guests

o Importing guests

e Import guests in couples/families/groups

e Print a guest list

2.19 Proximity pane

The “’Proximity pane shows an abstract view of who should be placed near
whom.
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Note The table is symmetric, if you change the proximity for column A and row
B, the proximity for row B and column A will change automatically.

You can move around the table and change values using the Arrow keys, Space
bar and Return key.

Select from Display to change how the guest names are displayed.

Type text in the @ Search row and @Search column fields to hide non-
matching guest names. E.g. if you type j 0 in the @Search row field it will hide
all rows for guests without j 0 in their name (case is ignored). Click the * cancel

icon or press the Esc key to clear the field.

Default proximity values are set automatically for guests when they are added as
a couple, family or group, but you can add to or override as you wish. For
example, if you add Mr & Mrs A as a couple they will be automatically assigned
proximity ““Next to (a “~ will appear in the cells where the columns and rows
for Mr A and Mrs A intersect). The automatic assignment will then try to put
them next to each other. To change this proximity to ®Not Next to (perhaps
they have had an argument!) click on the cell and select ® from the drop-down
list.

Click on the == button to show additional options.

Select from For:

e All: all guests

e By group: guests in the selected group

e By group+: guests in the selected group and all guests with non-neutral
proximity to members of this group

Select from the drop-down list or click on the d and # buttons to change the
selected group.

Select from Columns:
e Show all: show all columns.
¢ Hide non-empty: hide columns that have at least one non-neutral proximity.

e Hide empty: hide columns that have only neutral proximity.
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Note Columns hidden by Columns are in addition to columns hidden by @
Search column.

Check assignable guests only to show only guests who can be assigned to
seats (due to their locked + RSVP status and settings in the o Preferences
window).

Hint If you want to change the proximity for everyone in a single group it may
be easier to select a group (in the Groups pane) or more than one guest (in the
=~ Guests pane or “2Groups pane) and then select Edit>Proximity. You can
set the proximity for everyone on a table by selecting the table and then
Edit>Proximity. This can be useful for arranging multiple seatings.

Professional edition only

Click on the Bulk Edit... button to update large numbers of proximities in a
single operation in the Bulk Edit Proximity window.

See also:

o HBulk edit proximity (video with audio, 1:08 minutes)

See also:

e Change the proximity for multiple guests

2.1.10 Custom Field Proximity pane

Professional edition only

The ““Custom Field Proximity pane allows you to set guest proximities
based on custom fields.

You can set proximities for custom fields of type Yes/No and Selection. E.qg. if
you have a Selection custom field "department" with values "sales",
"marketing", "engineering" and "admin" you can set proximities in this pane
so that the automatic seat assignment will try to seat people in the same
department together or not together.
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% Proximity % department

Weighting: 1.0 5 | Bulk Edit..

rmarketing engineering

marketing
engineering

sales

You can set multiple custom proximities at the same time. E.g. you could
seat guests together (or apart) depending on their geographical area,
seniority and department.

The automatic seat assignment score is multiplied by the value of the
Weighting field. This can be useful to set the relative importance of
different custom field proximities. E.g. The score of 2 “’Next to proximity
guests seated next to each other is usually +20, but if the Weighting is set
to 0.5 it will be +10. The score is rounded to the nearest whole number.

If the table is large, editing it one cell at a time can be quite tedious. Click
on the Bulk Edit... button to edit multiple cells in a single operation using
the Bulk Edit Custom Proximity window. This button is only available for
custom fields of type 'selection'.

Note Setting proximities for custom fields will slow down the automatic seat
assignment.

See also:

o Ecustom proximity (video with audio, 1:04 minutes)

See also:

e Add custom fields

e Assign seating b uest type/catego
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2.1.11 Floor Plan pane

The “Floor Plan pane shows an 'aerial' view of your table plan. You can only
select one seat or table at a time in this pane.

Appearance

Clicking on the “« and “« buttons zooms in and out. Clicking on the < button
zooms and scrolls (pans) the display to show all the tables in your plan. You can
also use a 'pinch' gesture to zoom, if your device supports gestures. When you
are zoomed in you can move around by clicking on the scroll bars or by holding
down the right mouse button and dragging the background (the cursor will
change to a hand).

Toggle the " button on/off to magnify the area under the mouse cursor.
Magnification allows you to read a large plan without having to zoom in and out.
You can change the size of the area magnified and the level of magnification
using the sliders in the Configure magnification cursor window that appears
when you press the button in.

By default the inside of the floor plan is shown in white and the outside of the
floor plan is shown in grey.

You can change the floor plan dimensions and units by clicking on the [ button.
You can also set whether a grid is drawn (and what size) and whether tables,
shapes and text are snapped to a grid (and what size).

You can also change the size of the floor plan by dragging the bottom-right
corner.

M Kb AN

!;J'ag to resize the mmn..

Advanced and Professional editions only
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Click the **Scale background image button to resize a background image
to the same scale as your floor plan.

Click the CInsert Line button to add a line or wall to the floor plan.

Click the TInsert text button to add text to the floor plan (e.g. a title). We
would really appreciate a mention of www.perfecttableplan.com in the footer!

Click the "~ Insert shape button to add shapes to the floor plan (e.g. to
represent dance floors or stages).

Click the *==Insert image button to add images to the floor plan (e.g. to add a
logo). You can also drag an image from your operating system or web browser
onto the “:Floor Plan pane.

Professional edition only

Click the {’Renumber/rename table button to quickly rename lots of
tables.

Click the ““"Layout tables button to layout selected tables in a grid.

Click the [ Rotate button to rotate the selected table, shape or text item 45
degrees clockwise. For finer control use the Angle field in the Table Properties
window.

Click the #Move to Back button to move the selected item behind (under)
others in the vertical stacking order.

Click the ¥ button to change the fonts and colours. The table colour will be
overridden by colours set for individual tables through the Table Properties
window.

Note If the name of a guest can't be fitted into the space available in the b
Floor Plan pane the font will automatically be scaled smaller for that name to
try to make it fit.

Hint If you want to seamlessly join two tables set the inner and outer colours of
the table to be the same.
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Type text in the Q. Search field to select matching floor plan items. E.g. if you
type x it will select all floor plan items that contain an 'x' (case is ignored). Click
the " cancel icon or press the Esc key to clear the field. Note that only text
visible in the floor plan is searched (e.g. the contents of a guest's Notes field
will only be searched if the Display drop-down field is set to Notes).

Click on the == button to show additional options.

Select from the Seats drop-down list according to how you want seats and guest
names to be displayed.

Select from the Display drop-down list to change the text that is displayed for
assigned seats.

Advanced and Professional editions only

Set the Display drop-down list to Custom name... to choose your own

name format. This can include HTML tags and custom fields. For example:
{last}, {title} {f}<br><i>({position})</i>

Where posi tion is a custom field.

Select from the Places drop-down list according to whether you want the guest
place setting to be Empty, show Tableware (plate+cutlery) or the Seat
number. If you choose Seat number (small, medium or large) it will be shown
in the same font as the table name, but automatically resized to fit. If the seat
number is more than 2 characters long (e.g. because you have used the custom
seat numbering available in the Advanced and Professional editions) it may be
truncated or overlap other text.

Select from the Tables drop-down list according to what text you want displayed
for the table. If you show unassigned seats, any unassigned seats may also be
highlighted with a red cross, depending on the setting for Seats.

Note The name and number of seats assighed/unassigned is not displayed for a
row of seats in the Floor Plan pane.

Changing the Floor Plan
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New tables are inserted in a vacant space near the current centre of the pane.
Once a table has been placed you can drag it to any location inside the floor
plan.

You can also use the keyboard arrow keys to move selected items. If grid snap is
not on, you can hold down the Shift key to make smaller movements.

Guests can be dragged between seats or from the 2 Guests pane or ==Groups
pane (set the Left pane Mode to drag & drop). Drop a guest away from a seat
or table to unassign them.

Note If you drag a guest on to a seat where another guest is already assigned,
the guest will swap seat with the guest being dragged.

If you drag to the edge of the pane the pane will scroll automatically.
Double-click on a table or guest to show the Properties window.

Right-click on a table or seat to display actions in a pop-up menu.

Floor Plan {3 Table Plan
© [aaal
. % . ]
Seats: Chair+name * [

C\F Freeze floor plan )

Check Freeze floor plan to prevent changes to the positions of tables, shapes,
images and text items on this pane. Note that you can still reassign guests and
change some item properties.

Check Hide empty seats to hide seats with no assigned guest (and any
corresponding place settings). This makes drag and drop harder and is generally
only recommended when you are printing or exporting.

Assessing your plan
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Elaine
W
David

Seat: 3

Mame: Elaine W.

Group: Walden couple

Gender: Female

Age: Adult

Meal: vegetarian

RSVP: Accepted

VIP: No

Locked: Mo

Motes: Place near speaker.

When you hover the mouse cursor over a table or assigned seat a tool tip
window with summary information will appear. You can turn these tool tips

on/off in the o Preferences window.

Hold down the 7 button to show all guests that should be sitting next to each
other.

Floor Plan {3 Table Plan T Schematic == Table Chart Il Guest Chart = VDU Chart [
L - I [ :-‘l \
@ % = % -T'L- E: facis D T h.-.,., — t!.r r ﬁ Q
Seats:  Circular+name * |Display: First Last * Places: Empty * Tables: Mame

Freeze floor plan Hideemptyseats@ @xs:’ T =fFRm0R: ! | @

Degpf | Twgor | Lows€ | g sape™ | e
Al Knight Metcalle D=5 Jore=s Smith Smith Mis
cola Smikh M_..:( ;‘Im ;
- N Zafman
- Head table -
— Zalman
Table 1 Tat

Hold down the " button to show all guests that should be sitting near to each
other.

Hold down the @ button to show all guests that should not be sitting next to
each other.

Hold down the & button to show all guests that should be not be sitting near to
each other.
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Hold down the &1 button to show all guest proximities.

Hold down the /~ button to show potential seating issues, e.g. guests with <
proximity that aren't sitting next to each other.

Hold down the T button to show critical seating issues, e.g. guests that aren't
sitting next to any of their “* proximity guests.

If you hold down the Shift key while pressing any of the above 6 buttons, only
the proximity for guests whose tables or chairs are selected will be shown. This
can be very useful when showing the proximities of all guests is too confusing.

Professional edition only

If you hold down the Alt key while pressing any of the above 6 buttons,
custom proximities will also be shown. This can be a lot of proximities, so
you may need to use it when selecting a subset of guests and also holding
down the Shift key.

Depress the = button to colour code guests according to how well seated they
are based on the proximity of nearby guests; green for well seated and red for
poorly seated.

Depress the 7 button to colour code guest genders (blue for male, pink for
female, grey for undefined).

Depress the “ button to show the age of guests (large circle for adult, small
circle for child).

Depress the “% button to colour code which groups guests belong to.

Depress the 1! button to show colour-coded meal choices. Each meal is displayed
in a different colour. If you have more than one course (e.g. “soup,fish,ice
cream”) the courses will be displayed as concentric rings: outer ring=first course,
second ring=second course etc.

You can also colour code guests by custom field.

Note The visualization colours are chosen automatically by default. We have
chosen the 12 default colours to be easily distinguishable, even for people with
most types of colour blindness. But you can change these colours in the
Visualization colours window.
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Depress the 77 button to show VIP guests and VIP tables.
Depress the ! button to show guests with special needs.
Depress the +" button to show guest RSVP status.
Depress the & button to show locked guests.

Depress the = button to show guides lines when you select a single floor plan
item.

Depress the “* button to show spacings around each table (but not rows of
seats).

Depress the = button to show a colour key when you are using to colour to
visualize gender, groups, meals and custom fields.

Hint Some of the above will be easier to see if you use simple (e.g. default )

colours in the ““Floor Plan pane.

Mouse wheel

If your mouse has a mouse wheel you can use it to scroll or zoom, depending on
the settings in the o Preferences window. If you have set the mouse wheel to
scroll vertically hold down the Ctrl/ key to zoom, and vice versa. If you have set

the mouse wheel to scroll vertically, hold down the A/t key to scroll horizontally.

Keyboard accelerators

You can change the selected table or seat using Alt+Left arrow and Alt+Right
arrow (change table) and Alt+Up arrow and Alt+Down arrow (change seat).

Printing, copying and exporting

When you are happy with the layout you can print this page with File>=Print.
You can also export the image as a PDF, PNG, QMP or JPEG file using File>/=
Export or copy it to the clipboard using Edit>"" Copy.

See also:

o EcCreate a floor plan (video with audio, 10:27 minutes)
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e Change the size of the room

e Create a non-rectangular room

e Space tables correctly

e Space seats correctly

2.1.12 Table Plan pane

The {!Table Plan pane shows a single table, with an optional legend (text). You
can only select a single seat or table in this pane. The legend cannot be selected.

Appearance

+

Clicking on the “« and “« buttons zooms in and out. Clicking on the “« button
zooms and pans the display to show all the contents. You can also use a 'pinch’
gesture to zoom, if your device supports gestures.

When you are zoomed in you can move around by clicking on the scroll bars or
by dragging the background (the cursor will change to a hand).

Click the & button to change the fonts and colours. The table colour will be
overridden by colours set for individual tables through the Table Properties
window.

Note If the name of a guest can't be fitted into the space available in the {3
Table Plan pane, the font will automatically be scaled smaller for that name to
try to make it fit.

Click on the [t L [l buttons to display the first, previous, next or last table.
You can also select a table from the drop-down list.

Click on the == button to show additional options.

Select from the Arrow to drop-down list to display a directional arrow. This
arrow can point up, right, down, left or to any table. Note the arrow will not be
displayed when it is pointing to the current table.

Select from the Seats drop-down list according to how you want seats and guest
names to be displayed.

Change the Display drop-down to change the text that is displayed for assigned
seats.
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Advanced and Professional editions only

Set the Display drop-down list to Custom name... to choose your own
name format. This can include HTML tags and custom fields. For example:

{last}, {title} {f}<br><i>({position})</i>

Where posi tion is a custom field.

Select from the Places drop-down list according to whether you want the guest
place setting to be Empty, show Tableware (plate+cutlery) or the Seat
number. If you choose Seat number (small, medium or large) it will be shown
in the same font as the table name, but automatically resized to fit. If the seat
number is more than 2 characters long (e.g. because you have used the custom
seat numbering available in the Advanced and Professional editions) it may be
truncated or overlap other text.

Check the legend check box to show the text legend. Check the header, seat,
VIP, gender, age, meal, special, notes or group check boxes to show the
corresponding information in the legend.

Note The legend will display an Event: header if the Event field is set in the ¥
Event Information window.

Changing the Table plan

Guests can be dragged between seats or from the 2 Guests pane or “=Groups
pane (set the Left pane Mode to drag & drop). Drop a guest away from a seat
or table to unassign them.

Note If you drag a guest on to a seat where another guest is already assigned,
the guest will swap seat with the guest being dragged.

Double-click on a table or guest to show the Properties window.
Right-click on a table or seat to display actions in a pop-up menu.

Check Hide empty seats to hide seats with no assigned guest (and any
corresponding place settings). This makes drag and drop harder and is generally
only recommended when you are printing or exporting.
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Assessing your plan

Elaine
W
David

Seat: 3
Name: Elaine W.
|e Group: Walden couple
Gender: Female
Age: Adult
Meal: vegetarian
RSVP: Accepted
VIP: No
Locked: Mo
Motes: Place near speaker.

When you hover the mouse cursor over a table or assigned seat a tool tip
window with useful information will appear. You can turn these tool tips on/off in
the o Preferences window.

Hold down the 7 button to show all guests that should be sitting next to each
other.

Hold down the button to show all guests that should be sitting near to each
other.

Hold down the @ button to show all guests that should not be sitting next to
each other.

Hold down the & button to show all guests that should be not be sitting near to
each other.

Hold down the &= button to show all guest proximities.

Hold down the /° button to show potential seating issues, e.g. guests with <
proximity that aren't sitting next to each other on this table.

Hold down the T button to show critical seating issues, e.g. guests that aren't
sitting next to any of their “* proximity guests on this table.

If you hold down the Shift key while pressing any of the above 6 buttons, only
the proximity for guests whose tables or chairs are selected will be shown. This
can be very useful when showing the proximities of all guests is too confusing.
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Professional edition only

If you hold down the A/t key while pressing any of the above 6 buttons,
custom proximities will also be shown.

Note Only the proximities for guests on the current table are shown.

Depress the = button to colour code guests according to how well seated they
are based on the proximity of nearby guests; green for well seated and red for
poorly seated.

Depress the 7 button to colour code guest genders (blue for male, pink for
female, grey for undefined).

Depress the “ button to show the age of guests (large for adult, small for child).
Depress the “% button to colour code which groups guests belong to.

Depress the 1! button to show colour-coded meal choices. Each meal is displayed
in a different colour. If you have more than one course (e.g. “soup,fish,ice
cream”) the courses will be displayed as concentric rings: outer ring=first course,
second ring=second course etc.

You can also colour code guests by custom field.

Note The visualization colours are chosen automatically by default. We have
chosen the 12 default colours to be easily distinguishable, even for people with
most types of colour blindness. But you can change these colours in the
Visualization colours window.

Depress the 77 button to show VIP guests and VIP tables.
Depress the ! button to show guests with special needs.
Depress the ¥ button to show guest RSVP status.
Depress the & button to show locked guests.

Depress the = button to show a colour key when you are using to colour to
visualize gender, groups, meals and custom fields.
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Hint Some of the above will be easier to see if you use simple (e.g. default )

colours in the {.¥Table Plan pane.

Click the Terms button to change the words used in the pane.

Mouse wheel

If you mouse has a mouse wheel you can use it to scroll or zoom, depending on
the settings in the o Preferences window. If you have set the mouse wheel to
scroll vertically hold down the Ctrl key to zoom, and vice versa. If you have set
the mouse wheel to scroll vertically, hold down the A/t key to scroll horizontally.

Keyboard accelerators

You can change the selected table or seat using Alt+Left arrow and Alt+Right
arrow (change table) and Alt+Up arrow and Alt+Down arrow (change seat).

Printing, copying and exporting

When you are happy with the layout you can print this page with File>=Print.
You can also export the image as a PDF, PNG, BMP,JPEG file using File>! “Export
or copy it to the clipboard using Edit>" Copy.

2.1.13 Schematic pane

The  Schematic pane shows the table plan in an abstract form that is
convenient for browsing. It also optionally shows the assignment scoring.

Guests who have declined or cancelled are shown with strikethrough text.
Guests who are locked are shown with underlined text.

Select from the Mode drop-down list to change the behaviour of the pane (see
below).

Change the Display drop-down list to change the way in which the names of
assigned guests are displayed.

The order of the tables can be changed by clicking on the Table order button to
display the "aTable Order window.

Type text in the @ Search field to hide non-matching table names. Guest names
are not searched. E.g. if you type head it will hide all tables without head in
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their name (case is ignored). Click the “cancel icon or press the Esc key to clear
the field.

Click on the == button to show additional options.

New tables are added at the bottom of the pane. You can change the position of
a table in the order by dragging it. Alternatively, select the table and use the &
and ¥ buttons at the top of the pane to move the table up or down the order.

Check the show scores check box to show the assignment scores. Note that a
'smoothing' function is applied to the total for each guest before the grand total
is calculated.

Click Expand all or Collapse all to expand/collapse all the tables.

Mode

Drag and drop

Drag one or more guests to a seat or table within the * Schematic pane to re-
assign their seat. Hold down the Shift key to also drag all the other members of
their group. You can also drag guests from the & Guests pane or “~Groups
pane to the ¥ Schematic pane.

Note If you drag a guest on to a seat where another guest is already assigned
the guests will swap seats.

@

Drag a table within the

2 Schematic pane to change the order in which it is
displayed here and in the =

=Table chart pane.

Edit guest or table properties by double-clicking on them or right-click and select
Properties from the pop-up menu.

Right-click on a guest or table to display actions in a pop-up menu.
Double-click on a guest or table to display the Properties window.

Select more than one guest or table by using Shift+click or Ctr/+Click. Use
Ctrl+A to select everything in this pane.

Edit

Click on the locked or table column to edit a guest locked status or a table name.
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Use the Enter, Tab or Ctrl+arrow keys to change row or column. Use the Space
or arrow down keys to edit a drop-down list.

See also:

e Change the table order

2.1.14 Table Chart pane

The £2Table Chart pane shows a seating chart, ordered by table. This can be
very useful for displaying at the entrance to an event. Tables with no guests
assigned are omitted. It is not possible to change the plan from this pane.

Use the Display drop-down list to change how guest/group names are
displayed.

Use the By drop-down list to display a line per Guest or a line per Group.

Note If you set By to Group you can control how group member names are
displayed using the Display group members as field in the Names tab of the
o Preferences window.

Use the Sort by drop-down list to change the way how guests/groups are
ordered on each table.

You can also change the number of Columns in the chart and control the font
and colours by clicking on the & button.

Click the 2 or L4 buttons to paste the chart into Microsoft Word or Excel. You
must have Microsoft Word or Excel installed.

Click on the == button to show additional options.

You can optionally show the table, section, seat, notes, meal choice, special
requirements, group and num. in group. The meal choice and special
requirements can be very useful for caterers.

Click on the Title or Footer button to add/edit a title or footer for this pane. The
Chart Title/Footer window will be displayed. We would really appreciate a
mention of www.perfecttableplan.com in the footer!

The order of the tables can be changed by clicking on the Table order button to
display the "aTable Order window. Alternatively, you can change the order in
the iz Schematic pane. Tables are laid out left to right and then top to bottom.
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You can copy the cgntents of the whole pane to the clipboard as plain text and
HTML using Edit>" ICopy. Use right-click and Copy to copy selected text to the
clipboard.

When you are happy with the layout you can print this page with File>=Print.

You can export the pane as an Excel CSV, plain text or HTML file using File> =
Export and selecting table chart to text/CSV/HTML file. Select Excel CSV
file, Text file or HTML file from the Save As type drop-down in the |“*Export
window. Plain text may be useful for emailing to your stationery supplier. HTML
preserves the layout and is useful for web pages and other HTML-aware
applications, such as Microsoft Word. CSV files can be opened as Excel
spreadsheets.

int Use Ctr/+A to select everything in this pane.
See also:

e Change the table order

2.1.15 Guest Chart pane

The ==Guest Chart pane shows a chart, ordered by guest name (alphabetically
by last name then first name). This allows guests to find their table quickly and
can be very useful for displaying at the entrance to an event. You can also print
off a full guest list. It is not possible to change the plan from this pane.

Use the Display drop-down list to change how guest/group names are
displayed.

Use the By drop-down list to display a line per Guest or a line per Group.

Note If you set By to Group you can control how group member names are

displayed using the Display group members as field in the Names tab of the
Preferences window.

Using the For drop-down list you can display:

e guests who have (or haven't) been assigned to seats; or

e guests by RSVP status; or

e all guests; or

e selected guests
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You can also change the number of Columns in the chart and control the font
and colours by clicking on the & button.

Click the [ or B buttons to paste the chart into Microsoft Word or Excel. You
must have Microsoft Word or Excel installed.

Click on the == button to show additional options.

You can optionally show the headers, table, section, seat, notes, meal
choice, special requirements, RSVP status, group and num. in group. The
meal choice and special requirements can be very useful for caterers.

Click on the Title or Footer button to add/edit a title or footer for this pane. The
Chart Title/Footer window will be displayed. We would really appreciate a
mention of www.perfecttableplan.com in the footer!

Click the Terms button to change the words used in the pane.

You can copy. the contents of the pane to the clipboard as plain text and HTML
using Edit>" Copy. Use right-click and Copy to copy selected text to the
clipboard.

When you are happy with the layout you can print this page with File>=Print.

You can export the pane as an Excel CSV, plain text or HTML file using File>
Export and selecting guest chart to text/CSV/HTML file. Select Excel CSV
file, Text file or HTML file from the Save as type drop-down in the | “*Export
window. Plain text may be useful for emailing to your stationery supplier. HTML
preserves the layout and is useful for web pages and other HTML-aware
applications, such as Microsoft Word. CSV files can be opened as Excel
spreadsheets.

Hint Use Ctr/+A to select everything in this pane.
See also:

e Print a guest list

2.1.16 VDU Chart pane

The ©'VDU Chart pane shows a scrolling list of guest seat assignments. It is
possible to show this pane in full screen mode. This can be very useful for
displaying on a VDU or plasma screen at a venue. But we strongly recommend
you test this before an event to ensure that you your hardware/software is
compatible with the screen and you have the correct cable.
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It is not possible to change the plan from this pane.
Change the Display drop-down list to change the information displayed:

e Last First to display by guest, with the last name in column 1 and first name
in column 2. Ordered alphabetically by last name. Anonymous guests are not
shown.

e First Last to display by guest, with the first name in column 1 and last name
in column 2. Ordered alphabetically by last name. Anonymous guests are not
shown.

e Display name to display by guest, with the display name in column 1.
Ordered alphabetically by last name. Anonymous guests are not shown.

e Group to display by group, with the group name in column 1. Ordered
alphabetically by group name.

Advanced and Professional edition only

e Select custom field of type selection to display by the values of that field.
Ordered alphabetically by value.

Change the By drop-down depending on whether you wish to show seat
numbers along with the table/row.

Advanced and Professional edition only

If you have a single E-shaped table, then the name of the section (sprig) is
shown instead of the table name.

Change the Columns to change the number of columns of guest information
displayed.

Change the Text percentage to change the percentage of the space occupied by
scrolling text. The remainder will display the floor plan. Set it to 100% to hide
the floor plan. The image shown is a simplified version of your floor plan. To
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change the colour or other properties of the floor plan (including the seat number
font size) go to the “:Floor Plan pane.

Move the Speed slider right to increase the scrolling speed and left to decrease
the scrolling speed.

Click the i« button to start the text scrolling and the " button to pause it (only
one of these is visible at any time).

Click the = i button to display this pane full screen. Press any key or click the
mouse to exit full screen mode.

Click on the == button to show additional options.

Click the Font font drop-down list, size edit or colour button to change the font,
size or colour of the scrolling text. Check auto size to have the font size set
automatically.

Click the Background colour button to change the background colour of the
pane.

Change the Floor plan drop-down list to change whether the floor plan image is
displayed on the left of the scrolling text or on top of the scrolling text.

Click the Title... button to add/edit title text.

Professional edition only

Click the Footer... button to add/edit footer text.

Click the Terms... button to change the column headers used (e.g. to another
language).

See also:

e HVDU chart (video with audio, 2:17 minutes)

e Assign (or reassign) seats in real time

e Display seating on a VDU or plasma screen
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2.1.17 Stationery pane

The k-Stationery pane allows you to design and print items of stationery and
easily merge in details of your guests and their seating arrangements from your
PerfectTablePlan data. Each page can contain a single stationery item (e.g. an A4
invitation letter) or multiple items (e.g. 3x6 address labels).

Design a master for your stationery items in the |“‘Design tab and preview it in
the [@Preview tab.

Note You can order place cards online.

Top controls

Click on the &' Open stationery button to load a stationery design. A few
samples are included with PerfectTablePlan. You can also save your own designs
to use later or send to other PerfectTablePlan users.

Click on the Stationery layout button to change the layout of the existing
design. For example to change the page size or the number and dimensions of
items on the page.

Click on the "HSave stationery button to save the current stationery design to
a file. You will be able to load this design back into this plan, or another plan, at
a later date.

Select from the Item per drop-down list to create a stationery item for each
guest, each group or each table.

Select from the For drop-down list to choose which guests/groups you wish to
create stationery items for.

For example, if you are printing place cards, you probably want to select Item
per to Guest and For to Assigned. If you are printing invitations you probably
want to select Item per to Group and For to All. If you want to reprint an
individual place card you probably want to select Item per to Guest and For to
Selected....

Select from the Sort by drop-down list to determine the order in which
stationery items are ordered. This feature should make it easier to set up place
cards if you have hundreds of guests. It is only available for Item per=Guest .

Click on the == button to show additional options.
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Select from the Fold drop-down list to a horizontal or vertical fold. This can be
useful for designing and printing tent fold cards. Folds are displayed in printouts.

Set the Border thickness to greater than 0 to add a border to each stationery
item.

Click on the Border colour button to change the colour of the border around
each item. This has no effect if the Border thickness is 0.

Click on the Background colour button to change the background colour of
each item.

Design tab

Click on the TInsert text button to add text and merge guest data.

Click on the *==Insert image button to add a graphic/image/clipart. You can also
drag an image from your operating system or web browser onto the Design tab
of the k-Stationery pane.

Click on the " Colour spot button to add a colour coded spot.

Advanced and Professional editions only

1. Click on the “*You are here button to add a personalised map .

Click the ~=Horizontal centre or 'lvVertical centre buttons to
horizontally/vertically centre the currently selected item.

Click the ¥ Snap horizontal and **Snap vertical buttons to
horizontally/vertically snap the currently selected item to the nearest guide line.
At least 1 guide line must be displayed.

Click the [* Rotate button to rotate the selected item 90 degrees.

Click the #*Move to Back button to move the selected item behind any other
item.

Click the X Mirror button to vertically mirror the currently selected item.
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Click the ¥ Delete button to delete the currently selected item.

Change the value of Guides to the number of guidelines you wish to add to the
design. These can be useful for aligning text neatly. They are not shown in
printouts.

Click on the Font button to change the font of the selected text. Alternatively
you can use the Font size field or the { Italic, B Bold and Y Underline
buttons.

Note PerfectTablePlan will automatically reduce the font size to try to keep it
within a stationery item.

e T S IS e TP I A i T T e i T S T P

T Desigh PraviEw

Mr Paul Smith, Master of Ceremonies Mr C h r'i S Sm ith

e e b

The font size has been automatically reduced to fit for the left hand stationery item

Click on the Colour button to change the colour of the selected text.

Click on the =Left align, =Centre align or =Right align buttons to change
the alignment of the selected text.

Click on the +'Word wrap button to allow line breaks to be added where text is
too long to fit within the stationery. If this isn't sufficient to fit the text within
the stationery, the font size may be automatically reduced as well.

Drag the splitter at the top of the text edit box to increase or decrease the size
of the text edit area.

<dPreview tab

Select Display to show either a full page of items or a single item (e.g. 3x6
address labels or a single address label) and the number of the page/item to
display.

Set Start position to position on the page where you wish the first item to be
printed.

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

Check cut marks if you would like cut marks to be printed on the page. This can
be useful if you are using a guillotine to cut the page.

Substitution text

If you use the following text in your design it will be substituted by the
appropriate data from your plan.

In alphabetical order:

Substitution text

{current_date}

{current_time}

{event_date}

{event_name}

{event_notes}

{event_venue}

Substituted
by

The current
date in your
local format

The current

time in 24 hour

format

event date
from “WEvent
Information
window

event name
from ““Event
Information
window

event notes
from ““Event
Information
window

event venue
from ““Event
Information
window

Example

31/12/2009

13:59:00

31/1/2010

Gala dinner

The Crown hotel

Available for
'Item per’

Guest, group or
Table

Guest, group or
Table

Guest, group or
Table

Guest, group or
Table

Guest, group or
Table

Guest, group or
Table
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{group_address}

{group_address1}

{group_address2}

{group_contact}

{group_country}

{group_email}

{group_home_phone

}

{group_meals}

the address of
the group

line 1 of the
group address

line 2 of the
group address

full contact
details of group
(address +
contact
numbers)

the address
country

email address

home phone
number

meals of group
members

1 The Street
The Town
Nowhereshire
NW1 123

England

1 The Street

1 The Street
The Town
Nowhereshire
NW1 123
England
111-1111-1111

email@email.com

England

email@email.com

111-111-1111

fish + beef

Guest or Group

Guest or Group

Guest or Group

Guest or Group

Guest or Group

Guest or Group

Guest or Group

Guest or Group
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{group_members_bar
code_ids_multi_line}

{group_members_mu
Iti_line}

{group_members}

{group_mobile}

{group_name}

{group_notes}

{group_num_member

s}

{group_special_reqs}

list of group

member guest

IDs in a form
suitable for a
code 39
barcode, one
per line with
blank lines
between
(Professional
Edition only)

list of group
members, one
per line

list of group
members on
one line

mobile phone
number

group name

notes for the
group

number of

members of the

group

special

*1234567890%* Guest or Group
*2345678901*

Mr J Smith Guest or Group
Mrs K Smith

Mr & Mrs J. Smith |Guest or Group
or Mr & Mrs John

Smith (depending

on the setting of

the Display group

members as field

in the Names tab

of the

Preferences

window)

111-111-1111 Guest or Group

Smith family Guest or Group

Guest or Group
2 Guest or Group
wheelchair Guest or Group

requirements of
group members
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{group_state_county the address Nowhereshire Guest or Group
} state/county
{group_table_section the table A&B Guest or group
s} section(s) the

group is

assighed to -

blank if not an
E-shaped table
(Advanced and
Professional
Editions only)

{group_tables} the table(s) the table 1 Guest or group
group is
assigned to

{group_town_city} the address The Town Guest or Group
town/city

{group_work_phone} work phone 111-111-1111 Guest or Group
number

{group_zip_postcode the address NwW1 123 Guest or Group

> zip/postcode

{guest_age} guest age adult Guest

{guest_barcode_id} guestIDina *0123456789* Guest
form suitable
for a code 39

standard

barcode

(Professional

Edition only)
{guest_display_name guest display Mr John Smith Guest
> name Master of

Ceremonies

{guest_first_name} guest first John Guest

name(s)
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{guest_first_name_in guest first J. Guest
itials} name(s) as
initials
{guest_gender} guest gender | male Guest
{guest_last_name} guest last Smith Guest
name(s)
{guest_last_name_in guest last S. Guest
itials} name(s) as
initials
{guest_meal_multi_li guest meal, soup Guest
ne} one course per
line fish
{guest_meal} guest meal soup,fish Guest
{guest_notes} notes for the Guest
guest
{guest_rsvp} guest RSVP Accepted Guest
status
{guest_seat} seat guest 1 Guest
assighed to

{guest_special_req} guest special visually impaired | Guest
requirements

{guest_suffix} guest suffix PhD Guest
{guest_table_section table section A Guest
> guest assigned

to - blank if not

an E-shaped

table

(Advanced and
Professional
Editions only)
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{guest_table} table guest Table 3 Guest
assighed to

{guest_title} guest title Mr Guest

{guest_vip} guest VIP VIP Guest
status

{table_groups_multi__list of groups at Smith family Table

line} table, one

group per line |Jones family

{table_groups} list of groups at | Smith family & Table
table on one Jones family
line

{table_guest_meals_ |list of guests Mr J Smith: beef |Table

multi_line} and meals for

table, one per |Mrs K Smith: fish

line
{table_guests_alpha__list of guests at Mrs K Jones Table
multi_line} table in

alphabetic last 'Mr J Smith
name order,

one guest per

line

{table_guests_alpha} list of guests at Table
table in
alphabetic last
name order, on

one line
{table_guests_multi_ list of guests at |Mr J Smith Table
line} table in seat

order, one Mrs K Jones

guest per line

{table_guests} list of guests at Mr & Mrs J Smith |Table
table in seat
order, on one
line
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{table_meals_multi_l list of guest beef x3 Table

ine} meals for table,
one meal per fish x2
line

{table_meals} list of guest beef x3 + fish x2 |Table
meals for table
on one line

{table_name} the name of Table 1 Table
the table

{table_notes} notes for the Table
table

{table_num_seats} number of 8 Table
seats for the
table

{table_shape} table shape Circular Table

Note Text will only be substituted if Item per is set to the correct value, e.g.
{gquest _titl e} will not be substituted if you set Item per to Table.

Exporting

You can export your stationery to a PDF file by selecting File> “*Export and
selecting stationery to PDF file.

See also:
o ECreate place cards and other statione video with audio, 10:08 minutes

Print stationery tutorial

Merge guest names into stationery

Load sample stationery

Create address labels
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2.1.18 Report pane

The ZReport pane shows reports of your plan. It is not possible to make changes
to the plan from this pane.

Type is the type of report:

Report Description Example usages Editions
type available

Summary An overall how many guests have all
summary of the accepted their invitation
current plan

how many males vs females

how many of each meal have
been ordered by guests

Troublesh Identifies issues |e guests with 'Not near to all
ooting that may need proximity' that have been
attention in the placed on a table together
current plan

e tables with duplicate names

e groups with no guests

Multi-plan Shows where e which events Mr John Smith Advanced (up

(summary guests were attended and who he sat next to 3 plans)
) seated across to at each event and
multiple plans in Professional

a textual form  |¢ any guests without 'near to' or |(up to 50
'next to' proximity who have |Plans)
sat next to each other at 2 or
more events

Multi-plan Shows how e checking how often pairs of Advanced (up
(pairs) guests pairs guests were sat next to each to 3 plans)
were seated other or at the same table and
across multiple across multiple events Professional
plans in a (up to 50
tabular form plans)
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Multi-plan [Shows how e checking for guests sat next to /Advanced (up
(matrix) guests were each other at more than one to 3 plans)
seated across event and
multiple plans in Professional
a tabular form (up to 50
plans)
Detailed A detailed e how many guests ordered each |Professional
(summary summary of a meal by table
) particular aspect
of the current  |o total of 'amount owing' custom
plan field by group
Detailed Similar to a e which guests ordered each Professional
(guests) Detailed meal by table
(summary)
report, but also |« the names of guests listed by
lists guest special requirement and table
names

Click the Terms... button to change the words used in the report (e.g. to
another language). Note that not all text can be replaced in all reports.

You can copy the contents of the whole pane to the clipboard as plain text and

HTML using Edit>0 Copy. Use right-click and Copy to copy selected text to the
clipboard.

When you are happy with the layout you can print this page with File>=Print.

You can export the pane as an Excel CSV, plain text or HTML file using File> =
Export... and selecting report to text/CSV/HTML file. Select Excel CSV file,
Text file or HTML file from the Save as type drop-down in the |“*Export
window. Plain text may be useful for emailing to your caterer. HTML preserves
the layout and is useful for web pages and other HTML-aware applications, such
as Microsoft Word. CSV files can be opened as Excel spreadsheets.

Click the [ or [ buttons to paste the report into Microsoft Word or Excel. You
must have Microsoft Word or Excel installed.

Summary report

The summary report gives overall statistics for your plan.
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Troubleshooting report

The trouble shooting report checks for the following 45 potential issues in your
plan. If there are more than 100 results for any one issue, only the first 100 will

be displayed for brevity.

For the purposes of the report seated 'next to' means the seat to the immediate
left or right and seated 'near to' means on same table, table section (for E-
shaped tables) or row of seats.

Issue

Empty guest IDs

Duplicate guest IDs

Duplicate guest
Title+First+Last names

Duplicate guest display
names

Guests without titles

Guests without first
names

Guests without last
names

Guests with gender
different to title default

Notes

case insensitive

the number of duplicates is

shown in brackets

case insensitive

the number of duplicates is

shown in brackets

case insensitive

the number of duplicates is

shown in brackets

The default gender for a

title is set in 'Titles' tab of

Reported
Professional edition only

Professional edition only

always

always

if 275% of guests have
titles

if >75% of guests have
first names

if 275% of guests have
last names

always
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the 'Preferences' window

Guests with age different | The default age for a title is |always

set in 'Titles' tab of the
'Preferences' window

to title default

Guests with undefined
gender

Guests with unset RSVP

RSVP Declined/Cancelled
guests assigned to seats

RSVP Accepted/Arrived
guests not assigned to
seats

Assigned VIP guests not
at VIP tables

Assigned guests without
meals

Proximity 'Next to' guests unassighed guests are
not seated near to each |ignored
other

Proximity 'Next to' guests unassignhed guests are
seated near but not next |ignored
to each other

Proximity 'Near to' guests unassigned guests are
not seated near to each |ignored
other

Proximity 'Not near to'
guests seated next to
each other

unassigned guests are
ignored

if 275% of guests have
defined genders

if 275% of guests have
RSVP set

always

always

if 1 or more VIP tables

if 275% of assighed
guests have meals set

always

always

always

always
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Proximity 'Not near to'
guests seated near but
not next to each other

Proximity 'Not next to'
guests seated next to
each other

Proximity 'Not next to'
guests seated near but
not next to each other

Guests with all 'Next to'
and 'Near to' proximities
unfulfilled

Guests with all 'Next to'
proximities unfulfilled

Guests with no proximity
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unassigned guests are
ignored

always

unassigned guests are
ignored

always

unassigned guests are
ignored

always

guest has at least 1 'Next
to' or 'Near to' proximity set
but none of these
proximities are satisfied

always

the number of 'next to' and
'near to' proximities
unfulfilled is shown in
brackets

unassigned guests are
ignored

guest has at least 1 'Next
to' proximity set but none
of these proximities are
satisfied

always

the number of 'next to'
proximities unfulfilled is
shown in brackets

not shown if displayed in
"All 'Next to' and 'Near to'
Proximities unfulfilled"

unassigned guests are
ignored

unassigned guests are
ignored

if 275% of assighed
guests have proximities
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set

Guests with >2 'Next to' |a guest can only sit next to |always
proximities a maximum of 2 other
guests

unassigned guests are
ignored

Guests with >n 'Next to' |if the biggest table is 10 if there is at least 1
and 'Near to' proximities |seats then a guest can only table

sit next to or near to a

maximum of 9 other guests

unassigned guests are
ignored

Duplicate group names |case insensitive always

the number of duplicates is
shown in brackets

Groups with no always
members

Groups with anonymous [the number of anonymous |always

members members is shown in

brackets
Groups on more than one the tables are shown in always
table brackets

Groups with incomplete |groups with the 'Address 1' |if 275% of groups have

contact details or 'City' contact fields not contact details set
set
Duplicate table names case insensitive always

the number of duplicates is
shown in brackets
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Tables with empty seats [the number of empty seats |if 275% of tables have
is shown in brackets no empty seats

See also:

o ETroubleshooting report (video with audio, 1:10 minutes)

Advanced and Professional editions only

Multi-plan reports

Click the Choose plans... button to select which plans to include in your
report. The Choose plans window will appear. The maximum number of
plans depends on which Edition of PerfectTablePlan you have.

In the Professional edition you can select from the Match by drop-down list
depending on whether you want to match guests between plans by their ID
or name (Title+First name+Last name, case is ignored). In the Advanced
edition guests are always matched between plans by name.

Note Guests will only have the same ID if:
1. You copied a plan (e.g. using File>Save As); or
2. You imported the same ID for the same guest to multiple plans.

Click Go to create the report.

Multi-plan (summary) report

Check the detailed check box if you want to include a detailed report on
each guest (this can make the report very long).

Multi-plan (pairs) report

Set Show guests sat depending on whether you are interested in guests
sat at the same table (table section for E-shaped tables) or just guests sat
next to/opposite each other.
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Set the times value to set the threshold for how many time a pairing has to
occur before it is displayed. For example, to show guests that are sat on the
same table more than once set Show guests sat to same table/section
and times to >1.

Proximity is shown by colour (see the key in the report). Potential problems
are highlighted in yellow, the greater the issue the darker the yellow.

-..4 A,

Guest 2
O —— Mrs Nikki Adams Mr Andrew Adams

Ms Rose Atwell Mr Andrew Adams same table
@ —— Ms Rose Atwell Mrs Nikki Adams same table

Mr Colin Ayer Mr Andrew Adams same table

Mr Colin Ayer Mrs Mikki Adams next to

——# Mrs Michelle Blaire Ms Rose Atwell same table

. — " -~

In the above example we can see that:

1. Mr Andrew Adams and Mrs Nikki Adams were seated next to each other in
seatings 1,2 and 3. The proximity for all 3 seatings was 'Next to' (denoted
by the red background colour).

. Mrs Rose Atwell sat on the same table as (but not next to or opposite) Mrs
Nikki Adams for seating 3. Their proximity was neutral.

. Mrs Michelle Blaire was sat at the same table as (but not next to or
opposite) Mrs Rose Atwell for seatings 1 and 2. The proximity for seating
2 was 'Not next to' (denoted by the grey background colour). The yellow
background colour of the cell shows that there is a potential issue (guests
with 'Not next to' proximity sat at the same table).

Multi-plan (matrix) report

Set Show guests sat depending on whether you are interested in guests
sat at the same table (table section for E-shaped tables) or just guests sat
next to/opposite each other.

Proximity is shown by colour (see the key in the report). Potential problems
are highlighted in yellow, the greater the issue the darker the yellow.

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

Mr Andrew Adams
Mrs Nikki Adams
Ms Rose Atwell
Mr Colin Ayer
Mrs Michelle Blaire
Mr Simon Blaire
Mr Albert Brown

Mrs Cynthia Brown
e T M i

LRy e R AR R e AR

In the above example we can see that:

1. Mr Andrew Adams and Mrs Nikki Adams were seated next to (denoted by
a '*") each other in seatings 1,2,3 and 4. The proximity for all 4 seatings
was 'Next to' (denoted by the red colour).

. Mrs Rose Atwell sat on the same table as (but not next to or opposite) Mr
Colin Ayer for seating 3. Their proximity was neutral.

. Mrs Michelle Blaire sat next to or opposite Mr Colin Ayer for seating 4.
Their proximity was neutral.

. Mrs Cynthia Brown was sat at the same table as (but not next to or
opposite) Mr Andrew Adams and Mrs Nikki Adams for seatings 1 and 2.
The proximity for seating 2 was 'Not next to' (denoted by the grey
colour). The yellow colour of the cell shows that there is a potential issue
(guests with 'Not next to' proximity sat at the same table).

Professional edition only
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Detailed (summary) and Detailed (guests)
reports

Display is the guest property you wish to display, e.g. the meal choice.

By is how you want to group the results, e.g. by table. Choose N/A if you
don't want to group the results.

For allows you to specify which guests you wish to include in your report.

For example, if you have a custom field 'amount owing' and you want a total
of how much money is owed by each group for all the people that have
accepted their invitations set Type to 'Detailed summary', Display to
'amount owing', By to 'Group' and For to 'RSVP accepted'.

See also:

o HDetailed reports (video with audio, 0:40 minutes)

2.1.19 Windows
2.1.19.1 Windows

Help on the following windows is available:

About window

Auto Assign Multiple Seatings window

Bulk Edit Custom Proximity window

Bulk Edit Proximity window

Change Group window

Chart Title/Footer window

Check-In Guests window

Choose plans window

Custom Field window
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Custom seat numbering window

Dimensions window

Edit Guest Property window

Edit Table Colour window

Edit Table Seats window

Edit Table Size window

Event Information window

Export window

Export Data window

Export PDF window

Export VCard window

Find Plan Files window

Fonts and Colours window

Group Properties window

Guest Properties window

Image Properties window

Import window

Import Data window

Insert Couple window

Insert Family window

Insert Image window

Insert Group window

Insert Guest window
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Insert Shape window

Insert Table window

Insert Text window
Join Columns window

Licence window

Main window

Most Recently Accessed window

Multi-Level Sort window

Numbers and Budget window

Page Setup window

Preferences window

Print window

Print Setup window

Quick Add Guests window

Renumber/rename tables window

Save Stationery Layout window

Select Gradient window

Select Groups window

Select Guests window

Select Texture window

Shape Properties window

Shuffle Seats window

Show Guest Details window
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Split Columns window

Stationery Layout window

Table Layout window

Table Order window

Table Properties window

Table Section Properties window

Text Properties window

Visualization colours window

2.1.19.2 About window

The About window tells you which version of PerfectTablePlan you are using. To
display this window select Help>About....

Click on Credits to see the credits list.
Click on Close to close the window.

2.1.19.3 Auto Assign Multiple Seatings window

Professional edition only

The Auto Assign Multiple Seatings window allows you to assign multiple
seating in a single operation. It is particularly useful for events where you
want to sit different guests together for consecutive seatings, e.g. a business
networking dinner. To display this window select File>Auto Assign
Multiple... .

Set Number of seatings to the number of seating plans you wish to create.

Set New plans folder to the folder you wish the new plans to be created in
(one for each seating). Check prompt before overwriting if you wish to
confirm overwriting any files with the same name. New plan files shows
the names of the files that will be created.
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Auto assign shows the settings that will be applied to the automatic seat
assighment for each seating. Click the Change... button if you wish to
change them.

Set the After each seating drop-down list according to how you want
guest proximity to change after each seating.

Set the On completion drop-down list according to which multi-plan report
you wish to show on completion.

Notes:
e A new plan file is created for each seating.

» When the proximities are changed after each seating it will only make a

proximity ' worse E.g. it will change @ 'Not next to' & 'Not near to', but
not vice versa.'

e You can set up additional constraints using custom proximities. These are
remain unchanged between seatings.

e You can edit the plans created 'by hand' (e.g. to unassign a guest who
couldn't make a particular seating) and re-run the multi-plan report.

See also:

e Arrange multiple seatings for an event

2.1.19.4 Bulk Edit Custom Proximity window

Professional edition only

The Bulk Edit Custom Proximity window allows you to change large
numbers of cells in the Custom Field Proximity pane in a single operation.
To display this window Click on the Bulk Edit... button at the top of the
Custom Field Proximity pane.

For example, if you have a custom field 'State' with 50 possible values
(Alabama, Alaska, Arizona ... etc), and you want to set custom proximity so
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that people from the same State sit 'near to' each other, you will have to set
all 50 diagonal cells to 'near to'. This is tedious to do one cell at a time.
However you can use this window to do it in a single operation by setting
Change cells to Diagonal, With proximity to Any and To proximity to
Near to.

Set the Change cells drop-down list according to which cells you want to
change. Typically this will be the diagonal cells (i.e. where 2 guests have the
same value for a custom field).

Set the With proximity drop-down list according to which proximity values
you want to change. For example, you might only want to change
proximities that are currently neutral so that you don't change cells that you
have previous changed.

Set the To proximity drop-down list to the new proximity.

The number of cells that will be changed is displayed. Click OK to accept the
changes. Click Cancel to discard the changes.

This window is only available for custom fields of type 'selection'.
See also:

e Add custom fields

e Assign seating by guest type/category

2.1.19.5 Bulk Edit Proximity window

Professional edition only

The Bulk Edit Proximity window allows you to change large humbers of
proximities in a single operation. For example you can set the proximity of all

guests seated at the same table to ‘not next to’. You can also restrict what
values of existing proximity are changed. For example you can change only
‘neutral’ proximities, so that existing proximities are not affected. This makes
it much easier to update proximities across multiple events, e.g. to only have
couples sitting next to each other at consecutive events. To display this
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window Click on the == button at the top-left of the “’Proximity pane and
then click on the Bulk Edit... button.

Set the Change proximity for drop-down list according to which guests
you want to change the proximity for. For example, select Guests seated
next to each other to change the proximity for each pair of guests sat next
to each other.

Set the With proximity drop-down list according to which proximity values
you want to change. For example, you might only want to change
proximities that are currently neutral so that you don't overwrite existing
proximities.

Set the To proximity drop-down list to the new proximity.

The number of changes that will be made is displayed. Click OK to accept
the changes. Click Cancel to discard the changes.

See also:

o HBulk edit (video with audio, 1:08 minutes)

2.1.19.6 Change Group window

The ."'.":'~Change Group window allows you to move one or more guests from one
group to another. To display this window select one or more guests and then
select Edit>Change Group....

Move guest(s) displays the guests that will be moved.

Select the group you want to move the guests to in To group and click OK or
double-click on the new group.

Note You can also change the group of a guest by dragging and dropping them
from one group to another in the “2Groups pane or by setting the & Guests
pane Mode to Edit and editing the Group column.

2.1.19.7 Chart Title/Footer window
The Chart Title/Footer window allows you to change the title or footer
displayed in the ==Table Chart , ==Guest Chart or ~'VDU chart panes. To

display this window click the Title or Footer button at the top of the appropriate
pane. Click on the == button to reveal the button.
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Type the text of the title or footer in the Text edit.
In the £2Table chart or S2Guest chart pane set the size of the text relative to

the rest of the text in the pane using the Size drop down list. +4 is the largest
text and - 4 is the smallest text.

In the ©'VDU chart pane set the font family and font size using the appropriate
controls.

Click on the Colour button to change the colour of the title or footer.
Check bold, italic and underline to set the text style of the title or footer.
Click OK to accept the changes. Click Cancel to discard the changes.

We would really appreciate a mention of www.perfecttableplan.com in the footer!

2.1.19.8 Check-In Guests window

Professional edition only

The llicheck-In Guests window allows you to quickly check-in guests at

your event using a barcode scanner. To display this window select File>/ll
Check-In Guests... .

Check set guest RSVP to and the appropriate status if you want to change
the RSVP status of guests as they check-in (typically you will want to set it
to “tarrived).

Check append to guest notes and the appropriate text if you want to
append some text to the Notes field of each guest checked in. For example,
you might want to add "Scanned by Jim". Check with timestamp to add a
timestamp to the entry.

Check show guest details if you want to show the guest details on-screen
as they are checked in. From the adjacent drop-down list you can choose
whether to show All details or Selected... details.

Check requires confirmation if you want to confirm each check-in e.qg.
before updating guest RSVP status and/or notes.
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Check audible feedback if you want the computer to beep each time a
guest ID is successfully scanned and matches the guest database.

Click Start checking-in>> when you are ready to start checking-in guests.

Guest ID is where guest IDs are input via a barcode scanner. You can also
manually type in a guest ID here and press the Return key, but a barcode
scanner is a lot more efficient.

Guest displays all the information about the last guest scanned. Click on the
Edit guest button to edit this information. Click on Clear to clear this
information.

Stats shows up-to-date statistics on your plan.

Click <<Change settings to go back and change the settings.
Click Close to chose this window.

See also:

e Checking-in guests

e Check-in guests tutorial

e Assigning (or reassigning) seats in real time

2.1.19.9 Choose Plans window

Advanced and Professional editions only

The Choose plans window allows you to choose plans for the Multi-plan
reports in the ZRegort pane. The plans will be listed in the report in the
same order they are displayed in this window. The maximum number of
plans depends on which Edition of PerfectTablePlan you have.

Check/uncheck include current plan to include or exclude the current plan.

Click “*Add to add one or more plans.
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Click #Delete to delete the selected plan(s).
Click #&Up to move the selected plans(s) up one row.
Click ¥Down to move the selected plan(s) down one row.

Click OK to choose these plans and close the window. Click Cancel to
discard the changes.

2.1.19.10 Custom Fields window

Advanced and Professional editions only

The XCustom Fields window allows you to define your own properties for
guests. To display this window select Edit>Custom Fields... .

Click on “*Add to add a new custom field. The number of custom fields are
limited by the edition selected.

Click on ¥ Del to delete the selected custom fields.
Click on &Up to move the selected custom fields up.
Click on ¥Down to move the selected custom fields down.

Click OK to accept the changes and close the window. Click Cancel to
discard the changes.

The properties of each custom field are:

Property Meaning

Name The name of the custom field (maximum 20 characters).
No two custom fields can have the same name.

Type The type of field (see below).
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Allowed values|The values the field can take. The user can only set this
for Selection types.

Default value |The value set by default for new and existing guests.

Notes Notes on the field. This appears as a tooltip when you
hover over the corresponding control.

The types of custom field are:

Field type |Allowed values

Yes/No Yes or No.

Text Any text.

Number |Any whole number (integer) between -2,147,483,648 and
2,147,483,647.

Currency |Any floating point number between -21,474,836.48 and
21,474,836.47. Accurate to two decimal places.

Selection |One of a comma separated list of items defined in the Allowed
values column.

Tags 0, 1 or many comma separated items.

You cannot change the type of a custom field after you have clicked OK. You
can delete it and replace it with a custom field with a different type and the
same name, but you will lose all the values set for the original custom field.

See also:

e Custom fields
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2.1.19.11 Custom Seat Numbering window

Advanced and Professional editions only

The Custom seat number window allows you to set custom seat
numbering for a table or row of seats. To display this window set Seat
numbers to custom or click the Change... button in the Table properties
window.

The seats are shown in order from the first seat and proceed clockwise. You
can use the cursor keys to move up and down. A Preview of the changes is
shown, with a marker pointing to the seat currently being edited.

e F

r

{7} Circular Table Properties

Mame: Table 2
Shape: 3 Circular Angle: 0 degrees =
Seats: 10

Seat numbers:( custom.. ~ E.hange...

Sige: {2 Custom Seat Numbering * "
Motes:

r—- ——

MNumber/Mame * Preview

-

seat 2 |B
Stamp> >

|« _‘ seat 3 | C

seatd D
seat 5
seat 6

seat 7

e TR s T T ——— — — P—_——

| QK Cancel Help 'f

b o T T T — T T— T T R TET R TEE- T WM SF— ¥ e — e W T ey —

Click OK to accept the changes. Click Cancel to discard the changes.

See also:
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e Change the seat numbering

e Rename/renumber tables

2.1.19.12 Dimensions window

The [iDimensions window allows you to change the dimensions of the floor
plan. To display this window click the [ button at the top of the ““Floor Plan

pane.

Units allows you to choose metres or feet, as you prefer.

Size is the size of the floor plan metres/feet across (X) and down (Y).

Area is across x down, in m2 or ft2 (depending on your choice of units).

Area per guest is the amount of area per guest, in m2 or ft2 (depending on

your choice of units).

Area per accepted guest is the amount of area per guest who has ¥
accepted, in m2 or ft2 (depending on your choice of units). As a rough guideline:

seating type comfortable space per

guest

ft2 m?2
all standing |7 0.7
all seated, 11 1
rectangular
tables
all seated, 14 1.3
circular
tables

minimum space per guest

ft2 m?2
5 0.5
8 0.7
11 1

Note Local fire regulations may specify limits on the number of guests for a

Venue.
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Seat width is the number of metres/feet between the centre of one seat and
the next (including elbow room). Automatic table size is calculated from seat
width, so increasing/decreasing seat size may increase/decrease table sizes.

Check Draw grid if you would like a visible grid to be drawn in the ““Floor
Plan pane. If checked you can set the drawn grid Size in the chosen units.
Every fifth line is shown darker to make it easier to count grid squares.

Check include in print/copy/export if you would like to include grid lines
when you print, export or copy to the clipboard.

Note Printing/exporting a fine grid (e.g. each foot) in a large room can slow
down print/export times considerably.

Check Snap to grid if you would like the centres of items in the “Floor Plan
pane to be constrained to a grid. If checked you can set the snap to grid Size in
the chosen units. If you turn Snap to grid on or change the snap grid Size, you
will be given the option to snap all tables, shapes and text to the new grid.

Note The drawn grid and the snap grid are independent of each other.

You can also re-size the floor plan by dragging the bottom right corner.

!;J'ag to resize the mmn.]

Advanced and Professional editions only

You can add a background image to the ““Floor Plan pane, scale it to the

appropriate size and then place your tables on top of it. This can be very
useful when you have a scale floor plan of the venue.
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scaled floor plan image image used as floor plan background with tables
added

Click on Browse... to locate the image file you want to use as your
background. PNG, JPEG and BMP image file formats are supported.

Click on Delete to delete the background image.

Change Background image size to change the size of the background
image as it appears in the Floor Plan pane. It will be in the units set in the
Units field. Uncheck constrain proportions if you want to stretch the floor
plan image vertically or horizontally (you won't need to do this if it is to
scale). The easiest way to scale the background image correctly is using the
background image scaling feature.

Use background image scaling to correctly scale the image.

The image data is stored inside your plan file, so you can move the plan file
to another computer without losing your image.

Note A very large image may cause your plan to be slow to load, draw and
save. You can use a graphics package such as MSPaint or Adobe Photoshop
to resize your image smaller. Images larger than 0.25 Mega pixels will be
compressed in JPEG format for faster loading and saving. This will remove
any transparency in the image and may also reduce the image quality.

Click OK to accept the changes. Click Cancel to discard the changes. Any
changes you make to dimensions only apply to the current plan.

See also:
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o ElCreate a floor plan (video with audio, 10:27 minutes)

e Space tables correctly

e Use an image of the venue

2.1.19.13 Edit Guest Property window

The Edit Guest Property window allows you to change a guest property (e.g.
title, meal choice or RSVP status) for multiple guests in a single operation. To
display th|s ‘window seIect the guests you W|sh to edit in the & Guests, =

Groups, :Floor plan, {ITable plan or T2 Schematlc panes and then select a
sub-menu under Edit>Guest Property containing .

Note Selecting a table in the “‘Floor plan, i-!Table plan or ' Schematic
panes will select all the guests on that table. Selecting a group in the <= Groups
pane will select all guests in that group.

The display names of the guests selected will be displayed (up to 10) and the
property to edit. If the guests have more than one value for this property
<<varies>> will be displayed. <<varies>> is not an acceptable value to set.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

See also:

e Edit a property for multiple guests

2.1.19.14 Edit Table Colour window

The Edit Table Colour window allows you to change the inside (fill) colour for
multiple tables in a smgle operatlon To display this wmdow select the tables you

wish to edit in the ““Floor plan, {'Table pIan or 2 Schematic panes and
then select Edit>Table Property>Colour...

Select solid, gradlent or texture to choose the colour, gradient or texture of
the table in the ““‘Floor Plan and {.Table Plan panes. This overrides any table

colour set for the pane in the “YFonts and colours window. Click Default to set
the table colour back to the default.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

See also:
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e Edit a property for multiple tables

2.1.19.15 Edit Table Seats window

The Edit Table Seats window allows you to change the number of seats for
multiple tables in a smgle operatlon To display this wmdow select the tables you
wish to edit in the ““Floor plan, {'Table pIan or 2 Schematic panes and
then select Edit>Table Property>Seats...

Note All of the selected tables must be of the same shape. You can set them to
the same shape using Edit>Table Property>Shape. You cannot remove seats
with locked guests.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

Advanced and Professional editions only

You cannot change the number of seats for an E-shaped table this way.
Double-click on the E-shaped table and click on the Sections button.

See also:

e Edit a property for multiple tables

2.1.19.16 Edit Table Size window

The Edit Table Size window allows you to change the size of multiple tables in
a smgle operation. To display this wmdow select the tables you wish to edit in
the “:Floor plan, {'Table plan or  Schematic panes and then select
Edit>Table Property>Size...

Note All of the selected tables must be of the same shape. You can set them to
the same shape using Edit>Table Property>Shape.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

Advanced and Professional editions only
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You cannot change the size of an E-shaped table this way. Double-click on
the E-shaped table and click on the Sections button.

See also:

e Edit a property for multiple tables

2.1.19.17 Event Information window

The “YEvent Information window allows you to show/edit general properties of
the plan. To display this window select File>""*Event Information or the
equivalent Main tool bar button.

Event allows you to enter a brief description of the event.

Venue allows you to enter a brief description of the event location.

Date allows you to enter the date of the event. The date format conforms to
your system locale. For example if you have set your locale to the USA you
should see MM/DD/YYYY format dates and if you have set your local to the UK
you should see DD/MM/YYYY format dates. You can change your locale through
the operating system, e.g. in Windows XP go to Control Panel>Regional and

language options. You need to restart PerfectTablePlan after changing the
locale to see the effect.

Days remaining shows the number of days remaining until the event.
Notes is for general notes on the event.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

2.1.19.18 Export window

The [““Export window allows you to choose a type of file to export. To display
this window select File> ““Export or the equivalent Main tool bar button. You
cannot export data if your plan is empty.

Check display the document to display the document after export. The
viewing application will be chosen by Windows.

Check display the folder containing the document to display the folder
exported to in Windows Explorer.
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Check copy the document location to the clipboard to copy the location of
the exported document as text to the Windows clipboard.

Check create a new email with the document added to compose a new
email with the exported document added as an attachment or a hyperlink.
PerfectTablePlan will attempt to create a new email using your default Windows
email application. This is not always possible, depending on how your email is
set-up.

Click OK to export the document. Click Cancel to cancel the export.
See also:

e Export formats

2.1.19.19 Export Data window

The Export Data window allows you to export guest and seat assignment data
from your plan to use in other applications, for example to import into
spreadsheets to create customized reports. To display this window select File> =
Export, select guest and seating data to CSV/text file in the |““Export
window and click OK. You cannot export data if your plan has no guests.

Set the Export a record per drop-down to guest or group, depending on
whether you want to export a record (line) for each guest or a record for each
group of guests. For example:

e If you want a complete list of guests to send to your stationery supplier, you
should select guest.

e If you want to create a mail merge you will probably only want to send one
letter to each group, so you should select group.

Select from the For drop-down menu depending on which guests you wish to
export.

Check Output header record if you want to add a record with the field
headings at the top of the export file.

Click on the == button to show more options.

Select the appropriate Fields check boxes, depending on what information you
want to export to the file. Use the Select all, Unselect all and Invert
selection buttons to save time changing your selection.
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Use the Format drop-down list to choose whether the exported file is in CSV
format or a custom delimited format (e.g. fields separated by Tab characters). If
you are using a custom format, set Field separator and Record separator to
the field and record separators you want in the export file.

Note Excel and many other types of application can open/import CSV files.

Preview shows you what the export file will look like. It shows the effect of
changes made to Export a record per, Output header record etc. If there
are more than 20 records to export, it only shows the first 20.

Note The members (formal) output is affected by the setting of the Display
group members as field in the Names tab of the o Preferences window.

Set Export file to the location of the file you wish to create. You will be
prompted if there is already a file at this location. Click on the Browse... button
to browse to a location.

Click OK to export the data and close the window. Click Cancel to discard the
changes.

See also:

e Export formats

e Exporting CSV to Excel

2.1.19.20 Export PDF window

The [“*Export PDF window allows you to set the paper size and orientation of
the PDF document you are about to create. To display this window export a file
in PDF format.

Choose the page size from the Size drop-down list.
Choose the page orientation from the Orientation drop-down list.

For a custom page size select <Custom> from the Size drop-down list and set
Width, Height and Units appropriately.

Click OK to create the PDF document and close the window. Click Cancel to
cancel the export process.

Note When printing a PDF from Adobe Acrobat, make sure you set Page scaling
to None to print the PDF at the correct size.
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See also:

e Export formats

2.1.19.21 Export VCard window

The Export VCard window allows you to export guest data from your plan in
vCard format to use in other applications, for example to import into address
books of other applications. To display this window select File> “*Export, select
guest data to vCard file(s) in the “*Export window and click OK. You cannot
export data if your plan has no guests.

Select from the Export drop-down list whether you wish to export all guests in
the plan or just those currently selected in the front tab of the Left pane (all
members of any group selected will be exported).

Select from the to drop-down list whether you wish to export all guests to a
single vCard file or a separate vCard file for each guest.

Select from the in drop-down list, depending on which format of vCard you want
to export in:
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e vCard format version 3.0 is recommended.

e vCard format version 2.1 is an old format that does not support UTF-8
encoding. This means that some non-English characters may not be supported.
It is included for compatibility with older software.

Set Location to the folder you wish to create the export file(s) in. You will be
prompted if there is already a file with the same name. Click on the Browse...
button to browse to a location.

Click OK to export the data and close the window. Click Cancel to discard the
changes.

See also:

e Export formats

2.1.19.22 Find Plan Files window

Use the Find Plan Files window to locate PerfectTablePlan plan files on your
computer. To display this window select File>Find or (to display backup files)
File>Backups.

Select from the Find drop-down list depending on the type of PerfectTablePlan
file you wish to find.

Set the in field to select the folder you wish to search. Click the Browse...
button to browse folders. Check include sub folders to search all folders within
the selected folder (and all the folders they contain, and so on).

Click Start to start the search. Click the button again to stop the search.

The files found are displayed in the list. The Last modified time is shown in ISO
format (YYYY-MM-DDTHH:MM:SS). Click Open (or double-click a file in the list)
to open the selected plan or backup file and close this window. Check open
read-only to open the plan as read-only (this can be useful when you have
multiple-users accessing the same plan file). Click Cancel to close this window
without opening a plan.

Note It may take several minutes to scan your harddisk. So you should only use
this window for plans that you can't find using File>Open or File>Open
recent.

See also:

e Most Recently Accessed window
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e Backup files

e Create a re-usable template plan

2.1.19.23 Fonts and Colours window
The @ Fonts and colours W|ndow allows you to change fonts and
coIours/gradlents/textures in the ““Floor Plan, {Table Plan,__TabIe Chart
and ==Guest Chart panes. To dlsplay this window click the ¥ button at the top
of the appropriate pane. The exact appearance of the window depends on which

pane is at the front. Use 'themes' to load and save groups of font and
colour/gradient/texture choices.

Click the buttons to set the colours/gradients/textures for the appropriate text,
tables, seats and backgrounds. Some of these buttons may give you choice of a
solid colour, a colour gradient or a texture.

Click Font... to set the appropriate font.

Click Auto size to set the seat text font size to the optimal size (the largest it
can be without any text having to be sized smaller to fit).

Click on the P button to load the selected theme from the Themes list.

Click on the  button to save the existing colours and fonts into the Themes list
for future use.

Click on the # button to delete the selected theme from the Themes list.

CI|ck Visualization... to change visualization colours used in the ““Floor Plan,
{_*Table Plan and - ~Stationery panes via the “"'Visualization colours
window.

Click More fonts... to go to the PerfectTablePlan fonts web page.

Click Default to set all colours and fonts back to their original settings.

The effects of changes are shown in the Preview.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes and
close the window.

Once a theme has been created it will be available to other plans.
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2.1.19.24 Group Properties window

The ."'."ﬂGroup properties window allows you to show/edit group properties. To
display this window select a single group in the Group pane and select Edit>.
Properties or the equivalent Main tool bar button.

Group

Name is the name of the group. PerfectTablePlan will attempt to guess a
reasonable name from the names of the members when the group is created, but
you can change this at any time.

Notes is for any general notes relevant to everyone in the group. Click on
Stamp >> to add a time and date stamped comment to the top of the Notes.

Contact

These fields store contact information for everyone in the group. This can be
useful for creating address labels.

Buttons

Click on the " [t L il buttons to display the properties of the first, previous,
next or last group. The groups are ordered alphabetically.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes.

2.1.19.25 Guest Properties window

The aGuest Properties window allows you to show/edit guest properties. To
display this window select a single guest in the aGuests, “=Groups, “Floor
Plan, {.*Table Plan or % Schematic panes and select Edit>. ’Properties or
the equivalent Main tool bar button or double-click on the guest.

Guest

Check Anon if you don't know the name of the guest.

Title is the guest's title. You can type the title or select it from existing choices
in the drop-down list. Once you have typed it in once, it will be available to
select next time you create a guest in this plan. Common titles can also be
configured in the o Preferences window.
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First name(s) is the guest's first (given) name(s). You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name(s).

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc") or post-nominal title (e.g. 'OBE'). Common suffixes can also be
configured in the o Preferences window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Master of Cerenonies. PerfectTablePlan sets a default display
name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can change this at any time. You can also use HTML tags to
control the appearance of the guest Display name field. See names and titles
for more details.

Gender is the gender of the guest. This can be useful information when doing
the assignments. The automatic assignment will endeavour to alternate men and
women where it can (unless you have disabled this in the # Preferences
window). PerfectTablePlan will try to set the Gender from the Title, but you can
change this at any time.

Age is the age of the guest, adult or child. Typically a child is anyone under the
age of 16. This can be useful information when doing the seat assignments.
PerfectTablePlan will try to set the age from the Title where it can, but you can
change this at any time.

Meal is the meal choice for this guest. You can type the meal or select it from
existing choices in the drop-down list. Once you have typed it in once, it will be
available to select next time. If you have a choice of more than one course you
should enter the courses separated by commas, e.g. soup,fish,flan, the ZReport
pane will then total each course separately.

Special req. is for any special requirements the guest has, for example: nut
allergy, elderly or in a wheel chair. If there is more than one special requirement
they should be separated by commas, the ZReport pane will then total each
special requirement separately.

Notes is for any general notes relevant to the guest. This can be used to store
any information not stored elsewhere, for example whether the guest has paid.
Click on Stamp >> to add a time and date stamped comment to the top of the
Notes.
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Check VIP if the guest is an important guest, for example a guest of honour or a
member of a wedding party. The automatic assignment will take special care
assigning their seat, trying to assign them to a VIP table if there is one.

Check Locked to lock the guest to their current seat (or no seat). You will have
to unlock them to reassign their seat. This is particularly useful for stopping the
automatic assignment from moving them.

Select the RSVP status according to whether an invite has been sent, accepted,
declined or cancelled. Note that you may not be able to assign guests who have
not “ Accepted, depending on your settings in the o Preferences window.

Assigned shows which seat the guest has been assigned to (if any).

All fields are optional, except that a guest must have at least a First name or a
Last name.

Advanced and Professional editions only

You can add your own custom fields.

Note You can also edit many of these properties directly in the AGuests pane
and “.Groups pane.

Group

Name is the name of the group. PerfectTablePlan will attempt to guess a
reasonable name from the names of the members when the group is created, but
you can change this at any time.

Notes is for any general notes relevant to everyone in the group. Click on
Stamp >> to add a time and date stamped comment to the top of the Notes.

Note You can easily change the group of a guest by dragging them from one
group to another in the “~.Groups pane.

Contact

These fields store contact information for everyone in the group. This can be
useful for creating stationery, such as address labels.
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Buttons

Click on the [« L [ kel buttons to display the properties of the first, previous,
next or last guest. The guests are ordered alphabetically.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes and
close the window. You will be warned if the guest has been edited to have the
same First Name, Last name and Title as an existing guest (unless you have
disabled this warning).

See also:

e Add or remove dots at the end of titles

e Edit a property for multiple guests

e Names and titles

2.1.19.26 Image Properties window

The =Image properties window allows you to show/edit image properties in
the “:Floor Plan pane. To display this window select a single image in the ==
Floor Plan pane and select Edit>. *Properties or the equivalent Main tool bar
button.

A preview of the currently selected image is displayed. You can drag and drop a
new image here, e.g. from Windows Explorer or a web browser.

If you have added other images to this plan you can select them from the
Select image drop-down list.

Click on the Browse... button to select an image file to load. PNG, JPEG and
BMP image file formats are supported.

Name is the name of the original image file.

Pixels is the size of the image in pixels (the preview may be displayed smaller
in this window).

Set the Size field(s) to the dimensions of the image as it appears in the floor
plan. Note that the image preview will not change.

Check Constrain proportions to display the image with the same width:height
proportions (aspect ratio) as the image.
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Set the Units drop-down list to your preferred units.

Set Angle to the rotation angle of the image on the floor plan. Note that the
image preview will not change.

Notes can be used to store any relevant notes for the image. Click on Stamp
>> to add a time and date stamped comment to the top of the Notes.

The image data is stored inside your plan file, so you can move the plan file to
another computer without losing your image data.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes.

See also:

e Add a graphic/image/clipart to the floor plan
2.1.19.27 Import window

The = Import window allows you to choose a type of file to import. To display
this window select File> Import or the equivalent Insert tool bar button.

See also:
e Importing

e Import Data window

e Importing guests from Excel files

e Importing guests from text and CSV files

e Importing guests from vCards

e Import guest details from Outlook
e Import guest details from Outlook Express

2.1.19.28 Import Data window

The = Import Data window allows you to import data into your plan from other
applications, for example from an Excel, CSV or text file. This can save you a lot
of typing. To display this window select File>+| Import... or the equivalent
Insert tool bar button. The = Import window will be displayed. Select
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Excel/CSV /text file and click OK. An Open window will be displayed. Select
the file you wish to import. The = Import Data window will be displayed.

Note PerfectTablePlan can only read Excel .xls/.xlsx files if you have Excel
installed. Otherwise you will have to convert it to a .csv which PerfectTablePlan
can read. Renaming a file from .xls/.xIsx to .csv will not work.

Mapping imported columns to guest properties

Setting up common titles and suffixes will often help PerfectTablePlan to make
better sense of the data you are importing. Click on the Titles and Suffixes
buttons to set your preferences.

Select File type to import a pre-defined file type. Select custom to define your
own. Click on the == button to show more options.

Map imported columns to guest properties shows you how the file data will
be imported, including the effects of various options described below.

If you have selected the File type as custom you need to tell PerfectTablePlan
which columns in the import file correspond to which guest properties. Select
from the drop-down lists at the top of each column to do this. For example
column 1 might correspond to the guest title, column 2 column to the guest
last name and the column 4 column to the guest meal choice. Leave the drop-
down list as <ignore> to ignore the contents of a column.

Map imported columns to guest properties

column 1 column 2 column 3 column 4
property | Title(s] * | Last name(s) * | <ignore> * | Meal =
row 1 Mr Smith beef
row 2 Miss Brown fish
row 3 Mr Brown fish
row 4 Mrs Brown beef

Empty lines in your import file are ignored.

If you have multiple guests in one row or the title, first name, last name or
suffixes are not in separate columns, PerfectTablePlan will do it's best to unravel
them. For example it can handle all the following:
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Map imported columns to guest properties

column 1 column 2 column 3 column 4
property | Full name(s) * | Title(s) * | First name(s) * | Last name(s) =
row 1 Mr and Mrs Kennedy
row 2 Mr + Mrs John + Jane Goldman
row 3 Mr & Miss Kevin & Hannah Bates, Muller

row 4 Mr & Mrs Arthur Brown

row 5 K Brown, H Jones

row & Mr Digby Dashing-Smythe and Miss Kate Marlow
row7  Andrew, Beryl & Cloe Cooper

row 8 J Smith + 1

If title is imported, but not gender or age, the import will attempt to guess the
gender or age from the title using the titles set in the o Preferences window.

Note You can edit information in the table. This will change the information
imported, but not affect the contents of the file you are importing. Make sure
you press Enter to confirm any edits before clicking on Apply or OK.

Text is imported directly except for Gender, Age, VIP and RSVP, which are
based on the values below:

Colu Values
mn

Gend | Text must start with:
er

e 'F' or 'f' for a female

e 'M' or 'm' for male

otherwise the guest is imported with unknown gender
Age Text must start with:

e 'C' or 'c' for a child

otherwise the guest is imported as an adult
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VIP Text must start with:
o 'V', V', 'Y'or'y' for a VIP
otherwise the guest is imported as an non-VIP
RSVP Text must be:
e 'Arrived' for arrived, case unimportant
e 'Opened’, 'Unopened’, 'Delivered' or 'Unconfirmed' for sent, case
unimportant (for integration with paperlesspost.com, pingg.com and

zankyou.com)

e 'Confirmed' for accepted, case unimportant (for integration with
zankyou.com)

¢ 'Not coming' or 'Regrets' for declined, case unimportant (for integration
with paperlesspost.com and zankyou.com)

Or else start with:

e 'S' or 's' for sent

e 'A', 'a", 'Y' or 'y' for accepted

e 'C' or 'c' for cancelled

e 'D', 'd', 'N' or 'n' for declined
Otherwise the RSVP status is unset.

Impo The row will not be imported if the cell contents are empty or contain
rt text beginning with 'N', 'n', 'F' or 'f'.

this

row

You can easily edit any of these properties at a later point.

Advanced and Professional editions only
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Importing custom fields

You can import custom fields as below:

Type Value

Yes/ '1' or text starting with 'y' or 't' (not case sensitive) imported as 'yes'
No
'0' or text starting with 'n' or 'f' (not case sensitive) imported as 'no'

Otherwise set to default
Text imported

Valid whole numbers imported

Otherwise set to default

Valid whole numbers or decimal humbers imported

Otherwise set to default

Allowed selections imported
Otherwise set to default

Commas are removed from values

Tags Text imported

If you want to import into a custom field that you haven't already created,
select <custom field> from the drop-down list. This will create a new
custom field for you. It will also do its best to guess the correct type and to
set the allowed values for a custom field of type Selection.
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column 1

property| <custom field> =

Saving mappings

If you create a new import mapping you will be given the option to save it
for use as a new File type. This will then be available the next time you
import.

Note If your import mapping contains custom fields, then you must ensure
that these custom fields exist in your plan before you use the import

mapping.

Importing groups
If you wish to import guests as couples, families and/or groups you need to:
1. have a group column in your input data

2. use the same name in the group column for each person in the couple, family
or group

3. make this column the group field during import

Map imported columns to guest properties

column 1 column 2 column 3
property | First name(s) * | Last name(s bt
rowl |John Smith Smith couple
row 2 lane Smith Smith couple
row 3 Albert Brown Brown couple
rowd | Cynthia Brown Brown couple

If group consecutive guests with same last name is checked then
consecutive guests with the same last name will be added to the same group.
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This can be useful for family events. This option is not available if you have set a
group column.

You can choose the proximity to use for members of the same group from the
Proximity for guests in the same group drop-down list.

Impaort file

Location: | C\Users\andyb\Desktop\import.csv

Format: CSV

( group consecutive guests with same last nama

@cximiw for guests in same group: Near@

Ignore first: |1 - (header) rows

The Num. guests field is the humber of anonymous guests to be added to the
names imported. It can be from 0 to 999. For example, if the guest is "John
Smith" and Num. guests field is 2 the guests "John Smith" and 2 anonymous
guests will be added (all in the same group).

column 1 column 2
property |Full name(s) ~ |Num.ingroup =~

row 1 Mr John Smith 2

The Num. in group field is the total number of guests in the group, including
any named guests. It can be from 0 to 999. For example, if the guest is "John
Smith" and Num. in group field is 4 the guests "John Smith" and 3 anonymous
guests will be added (all in the same group). If Num. in group is fewer than
the number of named guests, it will be ignored.

Note You can set the Num. guests or Num. in group column, but not both.

You can easily change the grouping of guests later by dragging them to another
group in the “.Groups pane.

Professional edition only

Importing seating data
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You can specify the guest table or table+seat during import. You must create
tables with the appropriate names and numbers of seats before you import
guests.

Map imported columns to guest properties

column 1 columin 2 column 3

property | Full name(s) *\ | Table/Row nam ~ | Seat number

row 1 Mr John Smith Table 1 1
row 2 Mrs o Brown Table 2 5
For more information see Import seating data.
See also:

o ElImport seating data (video with audio, 0:25 minutes)

Importing guest proximities

You can specify which guests to sit near to (or away from) during import.
Guests can be referred to by name, ID or group.
Map imported columns to guest properties

column 1 column 2 column 3 column 4 column 5 column 6

property | Full name(s) = |ID * |Group ™ | Mext to * [Nearto ™ |Notnextto *

owl JohnSmith 000001  Smith @ne Smith, Biuame

row 2 [ Jane Smith M

row 3 | Bill Brown 000003  Brown
row 4 Jenny Brown  { 000004

row 5 William lones (00005

row & Claire Jones GO0006

For more information see Import proximity data.
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Importing guest IDs

Select ID to designate a column as containing the unique identifier for
guests. The identifier can be any unique string of characters of any length.
The guest will keep this identifier right through to saving or exporting the
plan, even if their name is changed. If you don't have an ID column guests
will be assigned unique identifiers by PerfectTablePlan.

Further options

Location shows the location of the import file. Worksheet shows the name of
the worksheet (tab) selected from the Excel spreadsheet. Click on the Browse...
button to change the file/worksheet you wish to import.

Use Ignore first if you wish to ignore one or more rows in the file. Often the
first row is a header and you won't want to import it.

Use the Format drop-down list to choose whether the imported file is in Excel
format, CSV format or a custom format (e.g. columns separated by Tab
characters). If you are using a custom format, set Column separator and Row
separator to the field and record separators in the import file.

Check group consecutive guests with same last name if you want to
automatically assign consecutive guests with the same last name into the same
group. This option is not available if you have selected a group column.

Uncheck single guest per cell if some rows might contain names of multiple
guests e.qg. if you want to interpret "Mr & Mrs Smith" as separate guests "Mr
Smith" and "Mrs Smith".

Click on Add row to add an additional row to be input. This is useful if you want
to type in the data for additional guests. If a row is selected the new row will be
added below, otherwise it will be added to the end.

Click on Delete row to delete the currently selected row.

Click on Add column to add an additional column to be input. This is useful if
you want to type in some additional data for each guest, e.g. their gender or
group. If a column is selected the new row will be added to the right, otherwise
it will be added to the end.
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Click on Split column(s)... to split one or more selected columns into multiple
columns. Click on Join columns... to join two or more selected columns into a
single column. See below for more details.

Click on Delete column to delete the currently selected column.

Splitting and joining columns

When you are importing it can be useful to split and join columns. For example
you might want to split a column in the format "name, company" into two
separate columns "name" and "company", so you can import them into separate
fields in PerfectTablePlan. You can carry out multiple split and join operations to
get the data into the appropriate format.

For more details see joining and splitting columns.

Buttons

Click OK to import the data and close the window. Click Cancel to discard the
changes.

See also:

o EcCreate place cards and other stationery (video with audio, 10:08 minutes)

o ElEdit guestlist data during import (video with audio, 1:16 minutes)

e Importing

Quick Add Guests window

Importing guests from Excel files

Importing guests from text and CSV files

Importing guests from vCards

Import guest details from Outlook

Import guest details from Outlook Express

Example import formats
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2.1.19.29 Insert Couple window

The “=Insert Couple window allows you to enter details for a couple. To display
this window select Insert><.Guest couple or the equivalent Insert tool bar
button.

Note Guests added as a couple will share the same contact details. If this isn't
appropriate add them as individual guests with Insert> ~Single Guest instead.

Guests

Check Anon if you don't know the name of the guest. The guest below will also
be set to anonymous by default.

Title is the guest's title. You can type the title or select it from existing choices
in the drop-down list. Once you have typed it in once, it will be available to
select next time you create a guest in this plan. You can also add standard titles
in the Preferences window.

First name(s) is the guest's first (given) name. You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name. For convenience, the last name
of the second guest is set to the same as the last name of the first guest, but
you can change this at any time.

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc") or post-nominal title (e.g. 'OBE'). You can also add standard suffixes
in the & Preferences window.

Note The Title, First name, Last name and Suffix will be automatically
capitalised (e.g. nt john smth converted to M John Smth) if you have
checked automatically capitalise new guest names in the Names tab of
the & Preferences window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Master of Cerenonies. PerfectTablePlan sets a default display
name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can change this at any time. You can also use HTML tags to
control the appearance of the guest Display name field. See names and titles
for more details.
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Gender is the gender of the guest. This can be useful information when
assigning seats. The automatic assignment will endeavour to alternate men and
women where it can (unless you have disabled this in the o Preferences
window). PerfectTablePlan will try to set the gender from the Title where it can,
but you can change this at any time.

Age is the age of the guest, adult or child. Typically a child is anyone under the
age of 16. This can be useful information when assigning seats. PerfectTablePlan
will try to set the age from the Title where it can, but you can change this at
any time.

Meal is the meal choice for a guest. You can type the meal choice or select it
from existing choices in the drop-down list. Once you have typed it in once, it
will be available to select next time. If you have a choice of more than one
course you should enter the courses separated by commas, e.g. soup,fish,flan,
the ZReport pane will then show a total for each course separately.

Special req. is for any special requirements the guest has, for example: nut
allergy, elderly or in a wheel chair. Once you have typed it in once, it will be
available to select next time. If there is more than one special requirement they
should be separated by commas, the EReport pane will then total each
separately.

Notes is for any general notes relevant to the guest. This can be used to store
any other relevant information. Click on Stamp >> to add a time and date
stamped comment to the top of the Notes.

Check VIP if the guest is an important guest, for example a guest of honour or a
member of a wedding party. The automatic assignment will take special care
assigning their seat, trying to assign them to a VIP table if there is one.

Select the RSVP status according to whether an invite has been sent, accepted,
declined or cancelled.

Note You need to scroll down using the scroll bar to fill out all the details for the
other guest in the couple.

All fields are optional, except that each guest must have either a first name or a
last name.

You can jump between guests using Page Up and Page Down keys.

Advanced and Professional editions only
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You can add your own custom fields.

A couple will automatically be given proximity ““Next to. You can change this at
any time in the ““Proximity pane.

Group

Select create new if you wish these guests to be the only members of a new
group. Select add to existing and select a group if you wish these guests to be
added to an existing group.

Name is the name of the group. PerfectTablePlan will try to construct a display
name from the names of the couple, but you can change this at any time.

Notes is for any general notes relevant to the group. This is shared by all
members of the group. Click on Stamp >> to add a time and date stamped
comment to the top of the Notes.

Note You can easily change the group membership of a guest later by dragging
them from one group to another in the “~.Groups pane.

Contact

This tab contains contact details for all members of the group. This information is
optional.

Contact data is shared by all members of the group.

Buttons

Click Add to accept the changes and close the window. You will be warned if you
are adding a guest with the same First Name, Last name and Title as an
existing guest (unless you have disabled this warning). Click Cancel to discard
the changes.

2.1.19.30 Insert Family window

The #:aInsert Family window allows you to enter details for a family with two or
more members. To display this window select Insert>“+.Guest family or the
equivalent Insert tool bar button.
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Note Guests added as a family will share the same group notes and contact
details. If this isn't appropriate add them as individual guests with Insert> =
Single Guest instead.

Guests

Members is the number of members in the family. You can set this to 0 to
create an empty group.

Check Anon if you don't know the name of the guest. Guests below will also be
set to anonymous by default.

Title is the guest's title. You can type the title or select it from existing choices
in the drop-down list. Once you have typed it in once, it will be available to
select next time you create a guest in this plan. Common titles can also be
configured in the o Preferences window.

First name(s) is the guest's first (given) name(s). You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name(s).

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc") or post-nominal title (e.g. 'OBE'). Common suffixes can also be
configured in the o Preferences window.

Note The Title, First name, Last name and Suffix will be automatically
capitalised (e.g. nt john smth converted to M John Smth) if you have
checked automatically capitalise new guest names in the Names tab of
the & Preferences window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Master of Cerenonies. PerfectTablePlan sets a default display
name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can change this at any time. You can also use HTML tags to
control the appearance of the guest Display name field. See names and titles
for more details.

Gender is the gender of the guest. This can be useful information when
assigning seats. The automatic assignment will endeavour to alternate men and
women where it can (unless you have disabled this in the o Preferences
window). PerfectTablePlan will try to guess the gender from the Title where it
can, but you can change this at any time.
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Age is the age of the guest, adult or child. Typically a child is anyone under the
age of 16. This can be useful information when assigning seats. PerfectTablePlan
will try to set the age from the Title where it can, but you can change this at
any time.

Meal is the meal choice for a guest. You can type the meal choice or select it
from existing choices in the drop-down list. Once you have typed it in once, it
will be available to select next time. If you have a choice of more than one
course you should enter the courses separated by commas, e.g.

soup, fi sh, fl an, the ZReport pane will then show a total for each course
separately.

Special req. is for any special requirements the guest has, for example: nut
allergy, elderly or in a wheel chair. Once you have typed it in once, it will be
available to select next time. If there is more than one special requirement they
should be separated by commas, the EReport pane will then total each
separately.

Notes is for any general notes relevant to the guest. This can be used to store
any other relevant information. Click on Stamp >> to add a time and date
stamped comment to the top of the Notes.

Check VIP if the guest is an important guest, for example a guest of honour or a
member of a wedding party. The automatic assignment will take special care
assigning their seat, trying to assign them to a VIP table if there is one.

Select the RSVP status according to whether an invite has been sent, accepted,
declined or cancelled.

Note You need to scroll down using the scroll bar to fill out all the details for the
other guests in the family.

All fields are optional, except that each guest must have either a First name or
a Last name.

You can jump between guests using Page Up and Page Down keys.

Advanced and Professional editions only

You can add your own custom fields.
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If the first two guests in a family are adults of opposite gender they will
automatically be given proximity “’Next to each other. The rest of the members
of the family with be given proximity ""'Near to each other. You can change this
at any time in the “’Proximity pane.

Group

Select create new if you wish these guests to be the only members of a new
group. Select add to existing and select a group if you wish these guests to be
added to an existing group.

Name is the name of the family group. PerfectTablePlan will try to construct a
display name from the names of the family, but you can change this at any time.

Notes is for any general notes relevant to the family group. This is shared by all
members of the family group. Click on Stamp >> to add a time and date
stamped comment to the top of the Notes.

Note You can easily change the group membership of a guest later by dragging
them from one group to another in the “~.Groups pane.

Contact

This tab contains contact details for all members of the family group. This
information is optional.

Contact data is shared by all members of the group.

Buttons

Click Insert guest to add another guest. Click Delete guest to delete the last
guest.

Click Add to accept the changes and close the window. You will be warned if you
are adding a guest with the same First Name, Last name and Title as an
existing guest (unless you have disabled this warning). Click Cancel to discard
the changes and close the window.

2.1.19.31 Insert Image window

The =Insert image window allows you to add images to the “Floor Plan
pane. These images can be useful for adding logos, crests, decorative features
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and floor plan items that are not well represented by shapes. To display this
window click the =Insert image button at the top of the “Floor Plan pane.

A preview of the currently selected image is displayed (if any). You can drag and
drop a new image here, e.g. from Windows Explorer or a web browser.

If you have already added images to this plan you can select them from the
Select image drop-down list.

Click on the Browse... button to select an image file to load. PNG, JPEG and
BMP image file formats are supported.

Name is the name of the original image file.

Pixels is the size of the image in pixels (the preview may be displayed smaller
in this window).

Set the Size field(s) to the dimensions of the image as it appears in the floor
plan. Note that the image preview will not change.

Check Constrain proportions to display the image with the same width:height
proportions (aspect ratio) as the image.

Set the Units drop-down list to your preferred units.

Set Angle to the rotation angle of the image on the floor plan. Note that the
image preview will not change.

Notes can be used to store any relevant notes for the image. Click on Stamp
>> to add a time and date stamped comment to the top of the Notes.

Click Add to accept the changes and close the window. Click Cancel to discard
the changes.

Note The new image will be placed automatically in the “‘Floor Plan pane. It
will attempt to place it in a space near the centre of the room. You can then drag
it to the appropriate position.

The image data is stored inside your plan file, so you can move the plan file to
another computer without losing your image data.

You can change any of the image properties at a later point using the =~Image
Properties window.

You can also insert an image by dragging an image file from your operating
system or web browser into the “:Floor Plan pane.

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

e Add a graphic/image/clipart to the floor plan

e Find free clipart

2.1.19.32 Insert Group window

The “Insert Group window allows you to enter details for a group with two or
more members. This is useful for quickly adding a group of friends or work
colleagues. To display this window select Insert>"'Guest Group or the
equivalent Insert tool bar button.

Note Guests added as a group will share the same group notes and contact
details. If this isn't appropriate add them as individual guests with Insert> =
Single Guest instead.

Guests

Members is the number of members in the group. You can set this to 0 to
create an empty group.

Check Anon if you don't know the name of the guest. Guests below will also be
set to anonymous by default.

Title is the guest's title. You can type the title or select it from existing choices
in the drop-down list. Once you have typed it in once, it will be available to
select next time you create a guest in this plan. Common titles can also be
configured in the o Preferences window.

First name(s) is the guest's first (given) name(s). You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name(s).

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc") or post-nominal title (e.g. 'OBE'). Common suffixes can also be
configured in the o Preferences window.

Note The Title, First name, Last name and Suffix will be automatically
capitalised (e.g. nt j ohn smth converted to M John Sm t h) if you have
checked automatically capitalise new guest names in the Notes tab of the
o Preferences window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Master of Cerenonies. PerfectTablePlan sets a default display
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name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can change this at any time. You can also use HTML tags to
control the appearance of the guest Display name field. See names and titles
for more details.

Gender is the gender of the guest. This can be useful information when
assigning seats. The automatic assignment will endeavour to alternate men and
women where it can (unless you have disabled this in the o Preferences
window). PerfectTablePlan will try to guess the gender from the Title where it
can, but you can change this at any time.

Age is the age of the guest, adult or child. Typically a child is anyone under the
age of 16. This can be useful information when assigning seats. PerfectTablePlan
will try to set the age from the Title where it can, but you can change this at
any time.

Meal is the meal choice for a guest. You can type the meal choice or select it
from existing choices in the drop-down list. Once you have typed it in once, it
will be available to select next time. If you have a choice of more than one
course you should enter the courses separated by commas, e.g. soup,fish,flan,
the Z Report pane will then show a total for each course separately.

Special req. is for any special requirements the guest has, for example: nut
allergy, elderly or in a wheel chair. Once you have typed it in once, it will be
available to select next time. If there is more than one special requirement they
should be separated by commas, the Z Report pane will then total each
separately.

Notes is for any general notes relevant to the guest. This can be used to store
any other relevant information. Click on Stamp >> to add a time and date
stamped comment to the top of the Notes.

Check VIP if the guest is an important guest, for example a guest of honour or a
member of a wedding party. The automatic assignment will take special care
assigning their seat, trying to assign them to a VIP table if there is one.

Select the RSVP status according to whether an invite has been sent, accepted,
declined or cancelled.

Note You need to scroll down using the scroll bar to fill out all the details for the
other guests in the group.

All fields are optional, except that each guest must have either a First name or
a Last name.
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You can jump bew=tween guests using Page Up and Page Down keys.

Advanced and Professional editions only

You can add your own custom fields.

All the members of the group with be given proximity “* Near to each other. You
can change this at any time in the ““Proximity pane.

Group

Select create new if you wish these guests to be the only members of a new
group. Select add to existing and select a group if you wish these guests to be
added to an existing group.

Name is the name of the group. PerfectTablePlan will try to construct a display
name from the members of the group, but you can change this at any time.

Notes is for any general notes relevant to the group. This is shared by all
members of the group. Click on Stamp >> to add a time and date stamped
comment to the top of the Notes.

Note You can easily change the group membership of a guest later by dragging
them from one group to another in the “.Groups pane.

Contact

This tab contains contact details for all members of the group. This information is
optional.

Contact data is shared by all members of the group.

Buttons

Click Insert guest to add another guest. Click Delete guest to delete the last
guest.
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Click Add to accept the changes and close the window. You will be warned if you
are adding a guest with the same First Name, Last name and Title as an
existing guest. Click Cancel to discard the changes and close the window.

2.1.19.33 Insert Guest window

The AInsert Guest window allows you to enter details for a single guest. To
display this window select Insert> = Single Guest or the equivalent Insert tool
bar button.

Note A single guest is created as the only member of their own group. To add a
guest to an existing group select add to existing in the Group tab.

Guest
Check Anon if you don't know the name of the guest.

Title is the guest's title. You can type the title or select it from existing choices
in the drop-down list. Once you have typed it in once, it will be available to
select next time you create a guest in this plan. Common titles can also be
configured in the o Preferences window.

First name(s) is the guest's first (given) name(s). You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name(s).

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc") or post-nominal title (e.g. 'OBE'). Common suffixes can also be
configured in the o Preferences window.

Note The Title, First name, Last name and Suffix will be automatically
capitalised (e.g. nt j ohn smth converted to M John Sm t h) if you have
checked automatically capitalise new guest names in the Names tab of
the & Preferences window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Mster of Cerenonies. PerfectTablePlan sets a default display
name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can change this at any time. You can also use HTML tags to
control the appearance of the guest Display name field. See names and titles
for more details.
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Gender is the gender of the guest. This can be useful information when
assigning seats. The automatic assignment will endeavour to alternate men and
women where it can (unless you have disabled this in the o Preferences
window). PerfectTablePlan will try to guess the gender from the Title where it
can, but you can change this at any time.

Age is the age of the guest, adult or child. Typically a child is anyone under the
age of 16. This can be useful information when assigning seats. PerfectTablePlan
will try to set the age from the Title where it can, but you can change this at
any time.

Meal is the meal choice for a guest. You can type the meal choice or select it
from existing choices in the drop-down list. Once you have typed it in once, it
will be available to select next time. If you have a choice of more than one
course you should enter the courses separated by commas, e.g.

soup, fi sh, fl an, the ZReport pane will then show a total for each course

separately.

Special req. is for any special requirements the guest has, for example: nut
allergy, elderly or in a wheel chair. Once you have typed it in once, it will be
available to select next time. If there is more than one special requirement they
should be separated by commas, the ZReport pane will then total each
separately.

Notes is for any general notes relevant to the guest. This can be used to store
any other relevant information. Click on Stamp >> to add a time and date
stamped comment to the top of the Notes.

Check VIP if the guest is an important guest, for example a guest of honour or a
member of a wedding party. The automatic assignment will take special care
assigning their seat, trying to assign them to a VIP table if there is one.

Select the RSVP status according to whether an invite has been sent, accepted,
declined or cancelled.

All fields are optional, except that a guest must have either a First name or a
Last name.

Advanced and Professional editions only

You can add your own custom fields.
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Group

Select create new if you wish this guest to be the only member of a new group.
Select add to existing and select a group if you wish this guest to be added to
an existing group.

Name is the name of the group. The software will try to construct a display
name from the name of the guest, but you can change this at any time.

Notes is for any general notes relevant to the group. This is shared by all
members of the group. Click on Stamp >> to add a time and date stamped
comment to the top of the Notes.

Note You can easily change the group membership of a guest later by dragging
them from one group to another in the “.Groups pane.

Contact

This tab contains contact details for the guest. This information is optional.

Buttons

Click Add to accept the changes and close the window. You will be warned if you
are adding a guest with the same First Name, Last name and Title as an
existing guest (unless you have disabled this warning). Click Cancel to discard
the changes.

2.1.19.34 Insert Shape window
The “Insert Shape window allows you to add shapes to the “Floor Plan
pane. These shapes can be useful for representing dance floors, stages, walls
and other floor plan features. To display this window click the ““Insert Shape
button at the top of the “:Floor Plan pane.
Name is the name of the shape (optional).
Click the Font... button to set the font for the name.
Click the Name colour button to set the colour for the shape name text.

Set the Shape drop down list to the desired shape.

Set Angle to the rotation angle of the shape.
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Use the Inside colour drop-down list and colour button to set a solid colour, a
colour gradient or texture for the inside of the shape.

Use the Edge colour button to set a colour for the outside of the shape.
Set the Size field(s) to the dimensions of the shape.
Set the Units drop-down list to your preferred units.

Notes can be used to store any relevant notes for the shape. Click on Stamp
>> to add a time and date stamped comment to the top of the Notes.

Click Add to accept the changes and close the window. Click Cancel to discard
the changes.

Note The new shape will be placed automatically in the “Floor Plan pane. It
will attempt to place it in a space near the centre of the room. You can then drag
it to the appropriate position.

You can change any of the shape properties (including the name and shape
type) at a later point using the “.Shape properties window.

See also:

e Add a dance floor, stage etc to the floor plan

2.1.19.35 Insert Table window

The Insert Table window allows you to create one or more tables. To display
this window select Insert>{ilE- -Shaped Table, Insert>ﬂRectanguIar Table,
Insert>—Banquet Table, Insert>"Head Table, Insert>[’Custom Table,
Insert>i.Circular Table, Insert>‘=’;?Semi-CircuIar Table, Insert>%*Oval
table, Insert>""Serpentine Table, Insert>"Row Seats or the equivalent
Insert tool bar button.

Name is the name of the table. The software will choose a unique name for you,
but the names don't have to be unique and can be blank.

Select solid, gradlent or texture to choose the colour, gradient or texture of
the table in the “‘Floor Plan and {.’Table Plan panes. This overrides any table
colour set for the pane in the “Fonts and colours >window. Click Default to
set the table colour back to the default.

Shape is the shape of the table. The available table shapes are:
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Table Icon Meaning
E-Shaped "TEEETH a head (top) table + 2 or
i}

more sprigs (legs)
(Advanced and
Professional editions

only)

Rectangular 5“ a rectangular or square
table with seats on four
sides

Banquet mRR a long table with seats

on two sides

Head = a long table with seats
on only one side, for
example a head (top)
table at a wedding or
banquet

Custom T:"’ a rectangular or square
table with potentially
different numbers of
seats on each of the 4
sides

can have rounded ends

Circular =e a circular table with seats
St all around it
Semi-circular "“j‘ a semi-circular table with

seats around the straight
side and/or curved sides

Oval ;‘E:u an elliptical table with
seats all around it
Serpentine o a curved table (Advanced
N g ) .
and Professional editions
only)
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a row of seats (no table),
can be curved

Row of seats —

Seats is the number of seats. For a circular, oval or head table or a row of seats
you specify the total number of seats. For a banquet table you specify the
number of seats across. For a rectangular table you specify the number of seats
across and the number of seats down. For a semi-circular table you specify the
number of seats across and around. For a custom or serpentine table you specify
the number of seats on each of the 4 sides.

Note For a square table create a rectangular table and set the number of seats

across and down the same. You can specify a table with no seats for a cake,
gift or serving table - it will not be shown in the ==Table Chart pane.

Advanced and Professional editions only

You can change the seat numbering:

If you set Seat numbers to sequential you can change the number of
the first seat and whether the seats are ordered clockwise or anti-
clockwise.

If you set Seat humbers to custom... you can change them to anything
you like (including letters or names) in the Custom seat numbering
window.

If you set Create to 2 or more, Seat numbers to sequential and check
start each with new seat number then the first seat of each table/row
will start with a new seat number, consecutive from the previous one.

Set the Display drop-down to Seat number at the top of the ““Floor Plan
or “.Table Plan panes to see seat humbers in these panes.

Size is the size of the table. Check the auto check box to automatically size the
table according to the number of seats and the seat size (as set in the e
Dimensions window). Uncheck the auto check box to set your own table size.

Note The automatic table size is calculated to avoid gaps and overlaps between
seats, partly on aesthetic grounds. Click here to find out about 'industry
standard' table sizes.
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If you have a circular table bigger than the auto size you can uncheck space
seats evenly to group all the seats together. This is useful for 'sweetheart' or
'cabaret' style seating.

VIP is used to designate tables for VIPs to sit at. The automatic assignment will
attempt to seat VIPs on VIP tables.

Notes can be used to store any relevant notes for the table, e.g. details of table
decorations. Click on Stamp >> to add a time and date stamped comment to
the top of the Notes.

Create can be used to create more than one table at a time. The text alongside
tells you how many seats will be available after the new tables have been
created. The tooltip shows many you need to create to add to seat all guests and
all RSVP=accepted guests.

Click Add to accept the changes and close the window. Click Cancel to discard
the changes.

Note The new table(s) will be placed automatically in the ““Floor Plan pane. It
will attempt to place them in spaces near the centre of the room. You can then
drag them to the appropriate position.

You can change any of the table properties (including the name and shape) at a
later point using the Table Properties window.

See also:

e Add/remove a single seat to/from a table

e Change the seat numbering

e Create rectangular tables with seats on 1,2 or 3 sides

e Create an E-shaped table

e Create a horseshoe shaped table

e Create sweetheart/cabaret style tables

2.1.19.36 Insert Text window

The TInsert Text window allows you to add text to the “*Floor Plan pane.
This text can be used for titles, headers, footers and captions. To display this
window click the TInsert Text button at the top of the ““*Floor Plan pane.
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Text is the content of the text.

Set Angle to the rotation angle of the text.

Click the Font... button to set the font for the text.
Use the Colour button to set a colour for the text.

Click Add to accept the changes and close the window. Click Cancel to discard
the changes.

Note The new text will be placed automatically in the ““Floor Plan pane. It will
attempt to place it in a space near the centre of the room. You can then drag it
to the appropriate position.

You can change any of the text properties at a later point using the TText
Properties window.

See also:

e Add a title or text into the floor plan

2.1.19.37 Join Columns window

The **Join Columns window allows you to join columns of data in the Import
Data window. This can be very useful for modifying input data into an
appropriate format to import into PerfectTablePlan. To display this window click
on the Join columns... button in the Import Data window (you may need to
click the == button to make the Join columns.. button visible).

Set the order to the order you wish to join the column(s) in.

Set the separator to the text you wish to join the columns with.

Select ignoring empty cells to ighore empty cells.

Click OK to join the columns and close the window.

Click Cancel to discard the changes.

Joining creates a new column to the right of the columns being joined. The new
column is selected. The original columns are not changed.

You can carry out as many split and join operations as you need to get your data
into appropriate columns.
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See also:

o HEdit guestlist data during import (video with audio, 1:16 minutes)

e Split columns window

2.1.19.38 Licence window

The < Licence window allows you to enter your licence key. To display this
window select -~ Licensing>Licence.

Your licence status is displayed. If the software is unlicensed you will not be able
to save, export or print plans with more than 30 guests.

If you have a licence key copy and paste it into the Key field by clicking the
Paste key button or using the Ctr/+V accelerator. The key will only be
comprised of the number characters 0-9 and the alphabetic characters a-f. Dash
(-) and space characters are optional and are ignored.

Click Buy licence key now to purchase a licence key on-line (an Internet
connection is required).

Click Upgrade V5 to V6 if you have a version 5 key and wish to upgrade to
version 6.

Click Upgrade edition to upgrade to a higher edition of PerfectTablePlan.

Click Subscribe to newsletter to go to a web page where you can subscribe to
our occasional newsletter. The newsletter includes details of new releases of
PerfectTablePlan.

Click Paste key to paste from the clipboard into the Key field.

Click troubleshoot licence problems to go to our Frequently Asked Questions
web page.

Click resend licence key to go to our key retrieval page.
Click more details on licensing to go to our licensing web page.

Click OK to enter the licence key. If you have entered a new key you will be
notified of whether the key is valid or not.

Click Cancel to discard the changes.

See also:

PerfectTablePlan © 2023 Oryx Digital Ltd


https://www.screencast.com/t/wNAWDGOug

Reference

e Licensing
2.1.19.39 Multi-Level Sort window
Use this window to sort guests by more than one column (e.g. by last name then
by first name). To display this window click the *a button at the top of the &
Guests pane or ==Groups pane.
Click **Add to add a new sort level.
Click #Delete to delete the selected sort level(s).
Click &Up to move the selected sort level(s) up one row.

Click ¥Down to move the selected sort level(s) down one row.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

Note If you just want to sort by a single column, you can just click the
appropriate column header (click it again to reverse the sort direction).

See also:

e Assign seating by order of precedence

e Order guests by title or suffix

2.1.19.40 Most Recently Accessed window

The "z'Most Recently Accessed window is a convenient way to open plans that
you have recently opened or saved, rather than having to search your computer
for them. To display this window select File>'=Open Recent... or click on the
equivalent Main tool bar button.

Plan files are shown in the order they were last opened/saved (most recent at
the top). You can click on the column headers to sort them. The Last modified
time is shown in ISO format (<YYYY-MM-DD>T<HH:MM:SS>).

Check open read-only to open the plan as read-only. This can be useful when
you have multiple-users accessing the same plan file.

Select from the Show drop-down list to filter plans by how recently they were
modified.
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To display this window every time you start PerfectTablePlan select Show this
window from the At start-up drop-down list. It will only be displayed at start-
up if there is at least one file in the list and a file has not already been loaded
(e.g. by double-clicking on a plan file to start PerfectTablePlan).

To open a plan file select it in the list and click the Open button or double-click
on the plan file. To close the window without opening a plan click the Cancel
button.

See also:

e Find Plan Files window

e Backup files
2.1.19.41 Numbers and Budget window

The EINumbers and Budget window allows you to estimate approximate
number of guests attending and costs. To display this window select
File>Numbers and Budget or the equivalent Main tool bar button.

Fixed allows you to enter the fixed cost of the event, regardless of the number
of guests, e.g. venue and band hire cost.

Per child allows you to enter the cost of the event per child, e.g. the food and
drink cost per child.

Per adult allows you to enter the cost of the event per adult, e.g. the food and
drink per adult.

Set the Chance of attending to values that you feel reflect the probability of
guests attending, depending on their RSVP status. For example, set “ Accepted
to 95% if you think guests who have accepted their invitation are 95% likely to
attend.

The Guests column shows the number of guests for each RSVP status.

The Sub total column shows the estimated number of guests attending for each
RSVP status.

Estimated guests is an estimate of the number of guests attending (rounded to
the nearest whole number). For example, if you have 10 guests 0% likely to
attend, 10 guests 10% likely to attend, 10 guests 95% likely to attend and 5
guests 100% likely to attend the estimated number of guests is 16 ( 10 x 0% +
10 x 10% + 10 x 95% + 5 x 100%). Due to rounding the total humber of guests
may not be the same as estimated adults + estimated children.
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Estimated cost is derived from the cost data provided and the estimated
number of guests.

Obviously the results are only as accurate as the data you provide.
Note You can easily change guest RSVP status in the AGuests pane.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

See also:

e Report pane
2.1.19.42 Page Setup window

Use this window to set the printer paper size, orientation and margins. To display
this window select File>Page Setup....

See also:

e Print window

e Print Setup window

2.1.19.43 Preferences window

The & Preferences window allows you to change the behaviour of the software
according to your preferences. Changes apply to all plans edited by the current
user henceforth, not just the current plan. To display this window select Edit>s
Preferences.

The Window has 8 tabs:

e Edition

e General

e Auto assign

e Names

e Titles

e Suffixes
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e Terms

e Backups

¢ Warnings

Edition

There are 3 different PerfectTablePlan products (editions). Each edition is aimed
at a different type of user. When you enter your licence key in the Licence
window this will set PerfectTablePlan to the edition you have purchased. But, if
you are using the trial version of PerfectTablePlan, you can choose any of the 3
editions to try. You can also try a different edition to the one you have
purchased (for example you can try the Advanced edition, even if you have only
purchased the Home edition) but your licence key will be invalid until you revert
to the correct edition.

Note You may lose data if you change the edition. For example, if you change
from Advanced edition to Home edition any custom fields will be deleted. You
may therefore wish to save your plan before changing edition.

Click Compare editions to find out more about the different editions of
PerfectTablePlan.

General

Check show tool tips to display helpful tool tips when you hover the mouse
over controls and over tables and seats in the “:Floor Plan pane and *..Table
Plan pane.

Check large toolbar icons to display tool bar icons as 32x32 pixels, otherwise
they will be displayed 24x24 pixels.

Check tool bar text to show text under each tool bar icon.

Check hide open/recent/save tool bar icons to hide the tool bar buttons for
basic actions. Even if this box is unchecked the buttons will only be shown in
some contexts, depending on the Task bar settings.

Check export image as large as possible to make :Floor Plan or {.’Table
Plan images created by exporting as large as possible (each seat up to 300
pixels across, depending on the amount of memory available). If this box is
unchecked images will be exported/copied as standard size (each seat up to 100
pixels across, depending on the amount of memory available). The maximum
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size of image exported is 4096x4096 pixels, regardless of whether this box is
checked. Export to PDF format if you want higher resolution.

Check use native file open/save windows to use the native Windows file
Open and Save windows. We only recommend unchecking this if you have
problems with the native file open/save windows.

Check allow file locking to lock open plan files so that only a single user can
write to them (any number can read). This is useful when you have multiple
users accessing shared plans across a network.

Set When read-only plan updated according to what you want to happen
when you have opened a plan as read-only and it is updated by another
application (e.g. PerfectTablePlan running on another computer).

e Do nothing to ignore updates.

e Prompt to reload plan if you want to be prompted whether to reload each
time the plan is updated.

¢ Reload plan without prompting if you want to automatically display any
changes to the plan you are reading. You will still be prompted if you have
modified the plan since you opened it. This option is very useful if you are
reading a plan file from another computer to display seating changes in real
time on a VDU chart.

The At start-up drop-down list allows you to choose how to open plan files at
start-up. If you wish to open the most recently accessed plan each time you start
PerfectTablePlan, select Open last plan. If you wish to show the Most
Recently Accessed window each time you start PerfectTablePlan, select Open
'Most recent’' window. If you wish to start with a new empty plan, select
Don't open anything.

Set Default units according to whether you want newly created plans to default
to Metres or Feet.

Set User interface style according to how you want the user interface to
appear.

Set Export/copy image margin to the % margin you want around ““Floor
Plan or {.!Table Plan images created by exporting or copying to the cllpboard

Select Floor/Table Plan pane mouse wheel behaviour according to whether

you want the mouse wheel to zoom in, zoom out or scroll when you move the
mouse wheel backwards in the “:Floor Plan pane and “./Table Plan pane .
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Hold down the Ctrl key while moving the mouse wheel to get the alternate
(zoom->scroll, scroll->zoom) behaviour.

Note Hold down the Alt key to scroll horizontally instead of vertically.

Select Allow seat assignment with RSVP according to which RSVP statuses
you wish to allow guests to be assigned with. Changing the selection can cause
guests to be unassigned from their seats if their RSVP status is incompatible with
the new setting.

Select Automatically check for software updates depending on how
frequently you wish to check online for updates to PerfectTablePlan.

Set Store these preferences in according to how you wish to store your
preferences. Saving to a .ini file is useful if you want to run PerfectTablePlan
from a portable device, such as a USB drive.

Auto assign

Select in any order if you want the auto seating to assign to tables in any
order. This is recommended if according to guest proximity is checked, to get
the best (highest scoring) seating. Select in the order shown in the
schematic pane to assign guests to tables in the order in which the tables are
displayed in the % Schematic pane (top to bottom).

Select according to guest proximity if you want the auto seating to assign
guests according to the proximities set in the “’Proximity pane. Select in the
order shown in the Guests pane to assign guests in the order they are listed
in the & Guests pane. Select randomly to assign guests to seats completely
randomly (this may be useful for some types of events).

Check animate in Floor Plan if you want to see the auto seat assignment
animated. Note that this slows down the auto seat assignment a little.

Select decided by PerfectTablePlan to let PerfectTablePlan choose when to
stop the automatic assignment. PerfectTablePlan will try to calculate a good
seating arrangement with taking too much time.

Select seconds if you wish the automatic assignment to stop after the specified
number of seconds. We recommend at least 30 seconds. If you have a lot of
guests, or a very slow PC, you may have to increase this time considerably.

Select generations without improvement if you wish the automatic
assignment to stop after a specified number of generations without improving
the score. We recommend you allow at least 50 generations without

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

improvement. If you set this number very high, and have a lot of guests or a
very slow PC, the automatic assignment may run for a long time.

Select whichever of the above 2 happens first to stop when either of the
above two criteria is met, e.g. the automatic assignment has run for x seconds or
y generations without an improvement.

Note You can stop the automatic assignment at any time by pressing the Stop
button or the Esc key. This will keep the best assignment so far.

See automatic assignment for a discussion of automatic assignment times.

Check social distancing if you want the the automatic assignment to try not to
put guests from different groups next to each other. Only works if there are
more seats than guests.

Check alternate males and females if you want the automatic assignment to
try to alternate males and females around each table (e.g. M-F-M-F-M-F...).

Select from On narrow tables prefer near to/next to guests seated
depending on whether you prefer to seat guests opposite or left/right of each
other on narrow (e.g. banquet and E-shaped) tables. Seats are considered
opposite if they are less than 2 metres (approx 6 feet) apart and there are the
same number of seats on each side.

Select Prefer next to guests seated depending on whether you want 'next to'
proximity couples with the female to the left or right of the male. This also
affects the order in which groups of guests are placed on tables by drag and
drop.

Names

Check automatically capitalise new guest nhames to automatically capitalise
guests titles, first names, last names and suffixes as they are typed (e.g. convert
nt john smth phd automatically to M J___ohn Sm th Phd). This only works
when adding new guests through Insert> = Single Guest..., Insert>--.Guest
Couple... etc, not for editing existing guests.

Set New table name format according to how you would like new tables to be
named. See below for examples. You can rename the tables at any point using
the Table Properties window.

Example table name format Example table names

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

Table {next_table_num} “Table 1”, “Table 2”, “Table 3"
{next_table_num} R MG
{next_table_letter} "A", "B", "C"

table “table” , “table”

Use New seat row name format to set the default name for rows of seats.
Similar to above, but using { next _row_nun} or {next _row | etter} to
substitute in the number or letter of the next row.

Use Anonymous guest name format to set the name format for anonymous
guests.

Use Default display name format to change the default display name for new
guests. The guest title, first name, first name initials, last name, last name
initials and suffix are substituted into {title}, {first}, {f}, {last}, {I} and
{suf fix}, respectively.

For example:

Default display name format Default display name for Mr John
Smith Phd

{title} {first} {last} {suffix} Mr John Smith Phd

{last}, {title} {first} Smith, Mr John

{last}, {title} {f} Smith, Mr J.

You can use the HTML tags to control how the Display name field appears in
the ““Floor Plan, {'Table Plan, £2Table chart and ££Guest chart panes.

If you change the Default display name format you will be given the option
to update display names for existing guests.

Use Display group members as to set how group member names are
displayed in the follow situations:
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« listing by group in the ££Table chart or = Guest chart panes
e substituting into { gr oup_nenber s} in the K:"Stationery pane

e exporting members (formal) in the |“*Export Data window

Particules is a comma separated list of last name prefixes (e.g. the 'da' in
'Leonardo da Vinci' is a particule).

e particules are matched regardless of case (e.g. 'da' matches 'da’, 'Da' and 'DA'")

e particules can be combined (e.g. 'van de' will be recognized as a particule if
'van' and 'de' are listed)

e particules are used to split names into first name and last name when
importing (e.g. to split 'Leonardo da Vinci' into first name = 'Leonardo' and last
name='da Vinci').

e particules are ignored when sorting by last name or group name if ignore
particules when sorting is checked (e.g. 'da Vinci' is sorted as 'V' instead of
ldl)

Titles

Titles that you add here will be available in the guest Title field for all plans.
They will also be used when importing full names to determine which parts of the
name are titles. Titles vary widely between different counties and types of event.
Add titles appropriate to your usage.

Note This is intended for titles that come before the name (e.g. Dr, Herr, Colonel
etc). Titles that come after the name (e.g. PhD, MBE) should be added as
Suffixes.

You can also specify a default gender, age and VIP status. This is used when
inserting new guests. It is also used when importing to set guest gender, age
and VIP status (if not supplied) from their title.

Click % Add to add a new title.
Click #Delete to delete the selected title(s).
Click #&Up to move the selected title(s) up one row.

Click ¥ Down to move the selected title(s) down one row.
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Click "aSort to sort the titles alphabetically.
Click Clear to delete all of the titles in the list.

Click Import from plan to import titles from the current plan into the
preferences.

Click Add text list... to add a list of titles in text form.
Select from Add pre-defined... to add lists of pre-defined titles/ranks.

Set Sort titles in 'Guests' and 'Groups' panes depending on whether you
want titles to be sorted alphabetically or according to the order in this tab (any
titles not listed will be sorted alphabetically, after those listed).

Set Default couple to the titles you wish to use as the default when adding a
couple or family.

Suffixes

Suffixes that you add here will be available in the guest Suffix field for all plans.
They will also be used when importing full names to determine which parts of the
name are suffixes. Suffixes vary widely between different counties and types of
event. Add suffixes appropriate to your usage.

Click *Add to add a new suffix.

Click ¥ Delete to delete the selected suffix(es).

Click #&Up to move the selected suffix(es) up one row.

Click ¥Down to move the selected suffix(es) down one row.
Click "aSort to sort the suffixes alphabetically.

Click Clear to delete all of the suffixes in the list.

Click Import from plan to import suffixes from the current plan into the
preferences.

Click Add text list... to add a list of suffixes in text form.
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Set Sort suffixes in 'Guests' and 'Groups' panes depending on whether you
want titles to be sorted alphabetically or according to the order in this tab (any
suffixes not listed will be sorted alphabetically, after those listed).

Terms

You can change words that appear in the i.Table Plan pane, = Guest Chart
pane and EReport pane here. For example, you might want to use the German
"Tisch" instead of the English "Table".

To change which terms are shown, select from the Show terms for drop-down
list. To change a term just click on the appropriate term in the Change to column
and edit it. To restore all the terms to the default settings click the Reset defaults
button.

Note These changes only affect words inside panes. The user interface is
currently only available in English.

Backups
Check when saved to create a backup file each time you save a plan.

Check on auto assign to create a backup file each time you run an auto
assignment.

Check on export to create a backup file each time you export.
Check on print to create a backup file each time you print.

Check automatically every to create a backup file at the specified time
interval. The plan will only be backed-up if it has been changed during this time.

Check at startup check for unsaved changes in backup files if you wish to
check whether backup files may contain unsaved changes at startup.

Warnings

You can turn various warnings on and off here.

Buttons
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Click OK to accept the changes. Click Cancel to discard the changes. Changes to
this window affect all plans.

2.1.19.44 Print window

The =Print window is displayed when you print the front pane. To display this
window select F|Ie> ‘Print or the equivalent Main tool bar button. You can
only print the “:Floor Plan, {_'Table Plan, £2Table Chart, = Guest Chart, '
Stationery and ZReport panes. The exact controls visible in the window will
depend on the type of pane being printed.

Change the Size field to change the size of the print out.
Click Fit to page to set the print size to fit on a single page.
Check Centre to centre the print on the page(s).

If you are printing across more than one page the Page control will be
displayed. Click on a page or one of the arrows to change the previewed page.

i

4 E pPage 1 of 4

-
The page navigation control
Click on the == button to show additional controls.

Change Horizontal fine adjust and Vertical fine adjust to make small
adjustments to the position of the printout on the page. This can be useful to
ensure that multi-page prints are correctly paginated (e.g. a line of text does not
get split by a page boundary).

Select 2llandscape or portrait to change the orientation of the print out.

The current printer settings. Click the Setup button to select a different printer,
page size or set-up using the Print Setup window. You can also change the
number of pages to be printed through the Setup button, e.g. just print the first
2 pages of 10.

See also:

e Page Setup window
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e Print legible plans on a small format printer

e Print to poster size

e Export to PDF format

2.1.19.45 Print Setup window

The Print Setup window allows you to change printer settings. To display the
Print Setup window click the Setup... button in the =Print window.

Click on the appropriate printer icon in Select Printer.
Check Print to file if you wish to print to a file, instead of a printer.

Click on the Preferences button to change printer preferences, for example to
change from portrait to landscape. A Printer Preferences window will appear.
The Printer Preferences window will vary with the type of printer.

Set Number of copies to the humber of copies you want to print.

Click on the Print button to confirm the change to printer settings or Cancel to
abandon the changes (this button should be named OK, but it is a system
window and we are unable to change it).

See also:

e Print window

e Page Setup window

e Export to PDF format

2.1.19.46 Quick Add Guests window

The @Quick Add Guests window allows to quickly enter guest names in free
text. It is simpler (but less powerful) than importing. To display this window
select Insert>|ﬁchk Add Guests or the equivalent Insert tool bar button.

Click on the Titles... and Suffixes... buttons to set-up standard titles and
suffixes in the B"Preferences wmdow This will help PerfectTablePlan make
better guesses about how to split names correctly into titles, first names, last
names and suffixes and set gender and age.

Enter the names, one guest/couple/family/group per line and click Next. Some
examples of allowed formats are shown in the window.
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Click Back to go back and make corrections to the text.
Click OK to add the guests to your plan.
Click Cancel to discard your changes.

See also:

e Importing

2.1.19.47 Renumber/rename tables window

Professional edition only

The {’Renumber/rename table window allows you to quickly rename lots
of tables. To display this window click on the %! button in the “Floor Plan
pane.

While the {’Renumber/rename table window is displayed you can rename
tables by just clicking on them. The table will be renamed to the text in
Table name format with Next table number substituted for

{next tabl e _nun} and the alphabetic equivalent of Next table number
substituted for {next _table |etter}. E.g. if Table name format is

Tabl e #{next _tabl e_nun} and Next table number is 10 clicking on a
table will rename it to Tabl e #10. Next table number is incremented by 1
for each click.

Selecting Edit>¥ Undo will undo all the renumbering since the i
Renumber/rename table window was first displayed.

When the window is first opened Next table number is set to 1 and Table
name format is set to the value of New table name format in the
Names tab of the & Preferences window. You can reset these values by
clicking the corresponding Reset buttons.

See also:

o ElFast table renumber (video with audio, 0:44 minutes)

o ElCreate a floor plan (video with audio, 10:27 minutes)
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e Rename/renumber tables

e Change the seat numbering

2.1.19.48 Save Stationery Layout window
The Elsave Stationery Layout window allows you to save the layout of

stationery so you can use it again. It appears when you change the stationery
layout in the Stationery Layout window.

Name is the name of the new stationery, e.g. "My address labels".

Manufacturer is the manufacturer of the stationery, e.g. "Office Depot". You
can type or select from the list.

Type is the type of stationery, e.g. "Tent card". You can type or select from the
list.

You need to supply a Name, Manufacturer and Type before you can save the
layout.

Click OK to save the stationery layout and close the window. You will be
prompted before overwriting an existing layout. Click Cancel to discard any
changes and close the window.

See also:

e Add a new stationery layout

e Load sample stationery

2.1.19.49 Select Gradient window

The FFselect Gradient window allows you to define a simple linear gradient (a
smooth transition from one colour to another). The window appears when you
edit a gradient or change from a colour to a gradient.

The Preview shows the gradient as currently selected.

The gradient transitions linearly from Colour 1 to Colour 2 in the direction set
by the Direction dial.
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Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

2.1.19.50 Select Groups window
The Select Groups window allows you select as many groups as you like. It is
displayed when you set the For drop-down list to Selected... in the ==Guest
Chart or l-Stationery panes.

Unselected groups are shown in the left list. Selected groups are show in the
right list.

Click Add> to add the group(s) currently selected in the left list to your
selection.

Click Add all>> to add all group(s) to your selection.

Click <Remove to remove the group(s) currently selected in the right list from
your selection.

Click <<Remove all to remove all groups(s) from your selection.

You Ctri+click and/or Shift+click to select multiple groups. You can also double-
click a group to move it from one list to another.

Click OK to accept the changes and close the window.
Click Cancel to discard the changes.

2.1.19.51 Select Guests window
The Select Guests window allows you select as many guests as you like. It is
displayed when you set the For drop-down list to Selected... in the ==Guest
Chart or b.'Stationery panes or the For drop-down list in the Export Data

window.

Unselected guests are shown in the left list. Selected guests are show in the
right list.

Click Add> to add the guest(s) currently selected in the left list to your
selection.

Click Add all>> to add all guest(s) to your selection.

Click <Remove to remove the guest(s) currently selected in the right list from
your selection.
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Click <<Remove all to remove all guest(s) from your selection.

You Ctri+click and/or Shift+click to select multiple guests. You can also double-
click a guest to move it from one list to another.

Click OK to accept the changes and close the window.

Click Cancel to discard the changes.

2.1.19.52 Select Texture window

The BSelect Texture window allows you to use textures for tables, chairs,
shapes and the background (floor) in the “‘Floor Plan and {.)Table Plan
panes. Textures can be used to create a more realistic representation of features
such as wooden or tiled floors.

To display this window either:

o Click on the @& Fonts and colours window with the “Floor Plan or i.'Table
Plan pane at the front. Then select texture from the Table, Seat or
Drawing area drop-down lists.

« Double-click on a table in the “Floor Plan and .!Table Plan pane and select
texture from the Inside drop-down list.

e Double-click on a shape in the ““Floor Plan pane and select texture from the
Inside drop-down list.

A preview of the currently selected texture is displayed (if any). You can drag
and drop a new image here, e.g. from Windows Explorer or a web browser.
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If you have already added images to this plan you can select them from the
Select texture drop-down list.

Click on the Browse... button to select an image file to load. PNG, JPEG and
BMP image file formats are supported.

Name is the name of the original image file.

Pixels is the size of the texture image in pixels (the preview may be displayed
smaller in this window).

Set the Repeat every fields to how often you want the texture to repeat, e.g.
every 2.00 metres. Note that the texture preview will not change.

Set the Units drop-down list to your preferred units.

Mirror alternate tiles can be useful if you have a non-seamless texture, e.g.
where the top of the texture does not matchless seamlessly with the bottom of
the texture.

Click OK to accept the changes and close the window. Click Cancel to discard
the changes.

The texture is stored inside your plan file, so you can move the plan file to
another computer without losing your image data.

See also:

e Find free textures

2.1.19.53 Shape Properties window

The " Shape Properties window allows you to show/edit shape properties. To
display this window select a single shape in the “:Floor Plan pane and select
Edit>. "Properties or the equivalent Main tool bar button.

Name is the name of the shape (optional). You can change it to anything you
like.

Click the Name colour button to set the colour for the shape name text.
Change the Shape drop-down list to change the shape.

Set Angle to the rotation angle of the shape.
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Use the Inside colour drop-down list and colour button to set a colour, gradient
or texture for the inside of the shape.

Use the Edge colour button to set a colour for the outside of the shape.
Set the Size field(s) to the dimensions of the shape.
Set the Units drop-down list to your preferred units.

Notes can be used to store any relevant notes for the shape. Click on Stamp
>> to add a time and date stamped comment to the top of the Notes.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes.

2.1.19.54 Show Guest Details window

Professional edition only

The lllshow Guest Details window allows you to select which guest
properties to display in the llliCheck-In Guests window. To display this
window:

1. Select File>Check-In Guests... .

2. Check show guest details.

3. Select Selected... from the adjacent drop-down list

Click OK to accept the changes and close the window. Click Cancel to
discard the changes.

See also:

e Checking-in guests

e Check-in guests tutorial

2.1.19.55 Shuffle Seats window

Use this window to move 1 or more selected guests 1 or more seats clockwise or
anti-clockwise on the same table. This is different to rotating the table because
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guests change seats, but the table and seats are not changed. To display this
window select Edit>Shuffle Seats....

Set seats(s) to the number of seats you want to move the selected guests.
Set Clockwise/Anti-Clockwise to the direction you want to move them.

For example shuffling guests A, B, D and H by 2 seats clockwise:

Will have the following end result:

G

C
F
E °
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Advanced and Professional editions only

The shuffle function can be very useful when you have resized an E-shaped
table.

Locked seats are ignored (flowed around) when calculating the seat shuffled to.
If you want to select a number of seats to shuffle, but not a whole table:

e Left-click and drag a 'rubber box' in the ““Floor Plan pane to select the seats.
e Use Ctrl+Click to unselect any seats or tables you didn't intend to select.

If shuffling seats is slow, trying hiding the legend in the i.!Table Plan pane.

Hint You can also use keyboard accelerators Ctr/+} and Ctr/+{ to shuffle selected
guests 1 seat clockwise or anti-clockwise.
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2.1.19.56 Split Columns window

The **Split Columns window allows you to split columns of data in the Import
Data window. This can be very useful for modifying input data into an
appropriate format to import into PerfectTablePlan. To display this window click
on the Split column(s)... button in the Import Data window (you may need to
click the == button to make the Split columns.. button visible).

Set the separator to the text you wish to split the column(s) at.

Select every to split at every occurrence of the separator token and the first to
only split at the first occurrence.

Click OK to split the column(s) and close the window.
Click Cancel to discard the changes.

Splitting creates new columns to the right of the column(s) being split. The new
columns are selected. The original column(s) is/are not changed.

For example "John Smith, CEO, Smith industries - UK" could be split into
columns as follows:

Separator Occurrence New columns

’ every "John Smith" "CEQ" "Smith industries -
UKH

’ first "John Smith" "CEO, Smith industries -
UKH

- every "John Smith, CEO, Smith industries"
IIUKII

You can carry out as many split and join operations as you need to get your data
into appropriate columns.

See also:

o HEdit guestlist data during import (video with audio, 1:16 minutes)

e Join Columns window
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2.1.19.57 Stationery Layout window

The Stationery Layout window allows you to change the size of a page and
the items on the page. To display this window click the Stationery layout
button in the i Stationery pane.

The Preview tab shows the shape of the page and the size and position of the
stationery items.

The Nomenclature tab shows the meaning of the dimension fields in this
window (shown a bit larger below).

+ Paga width -
——ltems across ———
. :Illn
2|4 Page
2 8
=
Left 3
“margin’ L Ibemm . ltem
width =
& |= | Gap
[Tw] o »
|- = 3 | w.
D =
g8 ,
> 2 =7
it :
L _ Right _
margin
513
F ¥

Change Units to change between mm and inches.

Click on a Pre-defined stationery type to set the layout accordingly. Type a text
into the @Search field to hide non-matching stationery types, e.g. type J8161

to find Avery J8161 address labels. Use the Manufacturers, Types and Paper
sizes drop-down lists to filter which pre-defined stationery are listed.

Change the Orientation between Portrait and Landscape, depending on how
you wish to print the stationery.
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Click Centre items to centre the items in the page (i.e. Left margin to Right
margin and Top margin to Bottom margin).

If you create your own layout you will be prompted to save it by the Elsave
Stationery Layout window.

Note Right margin and Bottom margin are set automatically based on the
other dimensions.

Click OK to accept the changes and close the window. Click Cancel to discard
any changes and close the window.

See also:

o EcCreate place cards and other stationery (video with audio, 10:08 minutes)

e Add a new stationery layout

e Load sample stationery

e Print stationery on blank sheets

e Print stationery on press-out sheets

2.1.19.58 Table Layout window

Professional edition only

The “"Table Layout window allows you quickly layout large numbers of
tables in a wide range of different layouts and orderings. To display this
window click the =" button at the top of the “:Floor Plan pane. You need to
select at least 2 tables and not have the Freeze floor plan box checked for
this button to be enabled.

Grid allows you to set the size and alignment of the grid.
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Offset grid
Aligned grid

Spacing allows you to set the horizontal and vertical distance between table
centres. If Snap to grid is set on (in the [LDimensions window) then you
can only set the spacing in multiples of the snap grid.

Ordering allows you to specify in what order the tables are laid out: left to
right/right to left, top to bottom/bottom to top, horizontally/vertically,
typewriter/snake.
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Horizontally/ Typewriter Horizontally/Snake

Vertically/ Typewriter Vertically/Snake

Click the Table Order... button to change the order in which the tables are
laid out in the "aTable Order window. Note that this will also affect ordering
in other panes, e.g. the ==Table Chart pane.

Preview shows you what the new table layout will look like. Check show
table order to easily see the layout order of the tables.
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Click OK to accept the changes. Click Cancel to discard the changes.

You can drag the selected tables to any position in the floor plan after you
close this window.

See also:

o EcCreate a floor plan (video with audio, 10:27 minutes)

e Dimensions window

e Table Order window

e Space tables correctly

e Edit a property for multiple tables

2.1.19.59 Table Order window

The ".sTable Order window allows you to change the order of tables, as they are
displayed in the ==Table Chart pane and :f Schematic pane. To display this
window click the Table order... button at the top of the 2=Table Chart pane.

Select a table and use the & Up and ¥ Down buttons to change its order.

Click on the "aSort button to order tables. The sort is basically alphabetic, but is
intelligent enough to order "table 10" after "table 2". The sort is not case
sensitive.

Note You can also change the table order in the ¥ Schematic pane by dragging
and dropping tables or by using the buttons at the top of the pane.

See also:

e Change the table order

2.1.19.60 Table Properties window

The Table Properties window allows you to show/edit table properties. To
display this window select a single table in the “:Floor Plan , .”Table Plan or
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¥ Schematic panes and select Edit>. "'Properties or the equivalent Main tool
bar button.

Name is the name of the table. You an change this to anything you like. The
name doesn't have to be unique and can be blank.

Set Angle to the desired angle of the table in the ““‘Floor Plan and i.‘Table
Plan panes.

Select solid, gradient or texture to choose the colour, gradient or texture of
the table in the ““Floor Plan and {.!Table Plan panes. This overrides any table
colour set for the pane in the @& Fonts and colours window. Click Default to set
the table colour back to the default.

Shape is the shape of the table. The available shapes of table are:

Table Icon Meaning
E-shaped "TEEETH a head (top) table + 2 or
i}

more sprigs (legs)
(Advanced and
Professional editions

only)

Rectangular 5“ a rectangular or square
table with seats on four
sides

Banquet mRR a long table with seats

on two sides

Head = a long table with seats
on only one side, for
example a head (top)
table at a wedding or
banquet

Custom T:"’ a rectangular or square
table with potentially
different numbers of
seats on each of the 4
sides
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can have rounded ends

Circular Ly a circular table with seats
$u® all around it
Semi-circular f‘i‘: a semi-circular table with

seats around the straight
side and/or curved sides

Oval ;‘“2, an elliptical table with
seats all around it
Serpentine ‘?ﬁ\j’ a curved table (Advanced
= and Professional editions
only)

a row of seats (no table),
can be curved

Row of seats —

Seats is the number of seats. For a circular or head table you specify the total
number of seats. For a banquet table you specify the number of seats across. For
a rectangular table you specify the humber of seats across and the number of
seats down. For a custom or serpentine table you specify the number of seats on
each of the 4 sides.

Note For a square table create a rectangular table and set the humber of seats
across and down the same. You can specify a table with no seats for a cake,
gift or serving table - it will not be shown in the ==Table Chart pane.

Advanced and Professional editions only

You can change the seat numbering:

e If you set Seat numbers to sequential you can change the number of
the first seat and whether the seats are ordered clockwise or anti-
clockwise.
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e If you set Seat numbers to custom... you can change them to anything
you like (including letters or names) in the Custom seat numbering
window.

For E-shaped tables you can check the by section check box to number
each table section separately, start from 1.

Set the Display drop-down to Seat number at the top of the ““Floor Plan
or “..Table Plan panes to see seat numbers in these panes.

Size is the size of the table. Check the auto check box to automatically size the
table according to the number of seats and the seat size (as set in the o
Dimensions window). Uncheck the auto check box to set your own table size.

Note The automatic table size is calculated to avoid gaps and overlaps between
seats, partly on aesthetic grounds. Click here to find out about 'industry
standard' table sizes.

If you have a circular table bigger than the auto size you can uncheck space
seats evenly to group all the seats together. This is useful for 'sweetheart' or
'cabaret' style seating.

VIP is used to designate tables for VIPs to sit at. The automatic assignment will
attempt to seat VIPs on VIP tables.

Advanced and Professional editions only
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An E-shaped table is a single table composed of a horizontal section (the top
or head) plus between 2 and 9 vertical sections (the sprigs or legs). Each
section has its own size, number of seats, nhame and VIP status. Click on the
Sections... button to configure the sections in the Table Section

Properties window.

Notes can be used to store any relevant notes for the table, e.g. details of table
decorations. Click on Stamp >> to add a time and date stamped comment to
the top of the Notes.

Click on the " [t L Ll buttons to display the properties of the first, previous,
next or last table. The tables are ordered in the same sequence as they are in

the ¥ Schematic pane.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes.

See also:

e Add/remove a single seat to/from a table

e Change the seat numbering

e Create rectangular tables with seats on 1,2 or 3 sides

e Create an E-shaped table
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e Create a horseshoe shaped table

e Create sweetheart/cabaret style tables

e Edit a property for multiple tables

2.1.19.61 Table Section Properties Window

Advanced and Professional editions only

The Table Section Properties window allows you to configure the sections
of an E-shaped table. To display this window click the Sections... button on
the Table Properties window for an E-shaped table.

An E-shaped table has 1 horizontal ('top' or 'head') section and between 2
and 25 vertical ('sprig’ or 'leg') sections. Use the Configuration field to set
the number of sprigs.

Uncheck the all sections left-right symmetrical box if you want to put
different numbers of seats on the left and right side of any section.

Units are the units set in the Table Properties window.

{11} E-shaped table Properties

Table
| i E-shaped Y: Angle: 0 degre
Seats: 45

Seat numbers: |sequential ': tat + and proceed

Size: 4 sections.... | .00 ACross

(11} Table Section Properties

Configuration: top +Bsprigs = v/ all sections

MName  seats acros: Seats dowr -
Top Top 9 =i
Sprigl 1 1
Sprig 2 2 0 =
Sprig 3 3 1 2

e =3 =3 =) =) [
aisiasisisis

The first section listed is always the top section. The remaining sections are
the sprigs, from left to right. Each section has the following properties:
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Name: The section name. Can be left blank.

Seats across: The number of seats horizontally. For the top section the
seats are at the top, for the sprig sections the seats are at the bottom.

Seats down (all sections left-right symmetrical checked): The
number of seats vertically on each side.

Seats down left (all sections left-right symmetrical unchecked): The
number of seats vertically on the left side.

e Seats down right (all sections left-right symmetrical unchecked):
The number of seats vertically on the right side.

e Auto size: Check to set the size of the section automatically.

Size across: The size of the section horizontally in Units. Uncheck Auto
size to set this manually.

Size down: The size of the section vertically in Units. Uncheck Auto size
to set this manually.

e VIP: Check if you want the automatic seat assignment to seat VIP guests
preferentially in this section.

Click %*Add to add a new section.

Click #Delete to delete the selected section.

Click &Up to move the selected section up one row.

Click ¥Down to move the selected section down one row.
Preview shows what the table will look like.

Total size is the size of the bounding rectangle containing the table (but
not the chairs) in Units.

Total seats is the total number of seats for the table.

See also:
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e Create an E-shaped table

2.1.19.62 Text Properties window
The TText Properties window allows you to show/edit text properties. To
display this window select a single text item in the =“Floor Plan pane and select
Edit>. 4Properties or the equivalent Main tool bar button.
Text is the content of the text.
Set Angle to the rotation angle of the text.
Click the Font... button to set the font for the text.

Use the Colour button to set a colour for the text.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes.

See also:

e Add a title or text into the floor plan

2.1.19.63 Visualization Colours window
When you use colours to visualize gender, meal, group and custom fields in the
“Floor Plan and {.*Table Plan panes, PerfectTablePlan selects the colours
automatlcally using 12 default colours. The “"Visualization colours window

allows you to change these colours. E.g. you can change the colour used to
display a vegetarian meal to green.

To display this window in the ““‘Floor Plan or i.'Table Plan pane:

1. Click the & button at the top of the pane.

2. Click the Visualization... button in the &Fonts and Colours window.
To display this window in the k- Stationery pane:

3. Click on a colour code spot in the |“/Design tab.

4. Click the Colours... button that appears at the bottom of the pane.
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Set Field to the name of the field whose colours you wish to change.

Set Colours per value depending on the number of colours you wish to use to
represent a value. 2 colour schemes can be useful if you are trying to distinguish
between lots of different values. E.g. if you have 100 groups, it is hard to choose
100 visually distinct colours. 2 colour schemes are only available for Groups and
custom fields of type Selection.

Click on a colour button to edit the colour.

Click Set colours automatically to automatically set the colours. This is
particularly useful if you change from a 1 colour scheme to a 2 colour scheme.

Click OK to accept the changes and close the window. Click Apply to apply the
changes without closing the window. Click Cancel to discard the changes and
close the window.

Note Changes to the colours only affect the current plan. If you wish to use these
colours in other plans you will need to create a re-usable template plan.

See also:

o Elchanging visualization colours (video with audio, 1:20 minutes)

e Show custom fields

e Show gender

e Show groups

e Show meals

2.1.20 Dragand drop

The following drag and drop operations are supported:

Item Modifier key From To Result
~i group(s) or nhone AGuests seat, table or |guest(s) (re)
2 guest(s) pane, 4 background in |assigned/unas

Groups pane, “Floor Plan |signed
% Schematic |pane, L.iTable

pane, ““Floor |Plan pane or

Plan pane or
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a guest(s)

“% group(s) or
aguest(s)

background

L.’ table

.} table

; plan (.tp)
file

Shift

none

none

none

none

none

{}Table Plan
pane

o Guests
pane, <=
Groups pane,
z Schematic
pane, ““Floor
Plan pane or
{.’Table Plan
pane

“=.Groups
pane

“Floor Plan
pane or .}
Table Plan
pane

““Floor Plan
pane

% Schematic
pane

operating
system

2 Schematic
pane

seat, table or
background in
““Floor Plan
pane, L. Table
Plan pane or
Schematic
pane

Z=.Groups pane

different
position (right
mouse button)

““Floor Plan
pane

2 Schematic
pane

aGuests
pane, <=
Groups pane,
% Schematic
pane, “:Floor
Plan pane, @)
Table Plan
pane, EETabIg_
Chart pane, ==
Guest Chart
pane or X
Report pane

all members of

group(s) (re)
assigned/unas
signed

group
membership
changed

scrolls

table moved

table order
changed

open plan
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1 vCard (.vcf) 'none operating 2 Guests import vCard

file system pane, -
Groups pane,
% Schematic
pane, ::Floor
Plan pane, .}
Table Plan
pane, EETable
Chart pane, ==
Guest Chart
pane or X
Report pane

L

none operating 2 Guests import
E_xceI/CSV/text system pane, <= text/CSV file
file Groups pane,

% Schematic
pane, “Floor
Plan pane, .
Table Plan
pane, EETable
Chart pane, ==
Guest Chart
pane or X
Report pane

" image file  |none operating ““Floor Plan |import image
system or web |pane
browser
~l group(s) or |none ~Guests operating export vCard
& guest(s) pane, <= system or other

Groups pane, |application
z Schematic

pane, ““Floor

Plan pane or

{}Table Plan

pane

2.1.21 Keyboard accelerators

Using keyboard accelerators can greatly improve your productivity. If you are
using PerfectTablePlan a lot we suggest you find the time to learn at least some
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of them. The following keyboard accelerators are available for the Windows
version of PerfectTablePlan:

Key Accelerator Action

1 Ctrl+1 Add guests task

2 Ctrl+2 Proximity task

3 Ctrl+3 Add tables task

4 Ctrl+4 Assign seats task

5 Ctrl+5 Print task

A Ctrl+A Select all (but not hidden items)

B Ctrl+B Numbers and Budget

C Ctrl+C Copy
Alt+C Collapse all in Groups pane or Schematic

pane

D Ctrl+D Show selected in Floor Plan pane

Ctri+Alt+D Show selected in Table Plan pane

Ctrl+Alt+Shift+ Show selected in Schematic plan pane
D

Ctrl+Shift+D Show selected in Guests plan pane
Alt+Shift+D Show selected in Groups plan pane

E Ctrl+E Export
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Ctrl+F

Ctrl+G

Ctri+Alt+G

Ctrl+Shift+G

Ctri+Alt+Shift+

G

Ctrl+H

Ctrl+Shift+H

Ctri+I

Ctri+Shift+I

Ctrl+J

Ctrl+K

Shift+Ctrl+K

Ctrl+L

Ctrl+M

Ctrl+N

Ctrl+0O

Ctrl+Shift+0O

Ctrl+P

Find in Guests, Groups, Floor plan,
Schematic or Proximity pane

Insert single guest

Insert guest couple

Insert guest family

Insert guest group

Insert E-shaped table

Insert serpentine table

Import

Event Information

Quick insert guests

Lock selected guests

Unlock selected guests

Auto Assign Seats

Insert custom table

New plan

Open plan

Open Recent

Print
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R Ctrl+R Insert rectangular table

Ctrl+Alt+R Insert banquet table

Ctrl+Shift+R Insert head table

S Ctrl+S Save plan

Ctrl+Shift+S Save plan as

T Ctrl+T Insert circular table

Ctri+Alt+T Insert semi-circular table

Ctri+Shift+T Insert oval table

Ctrl+Alt+Shift+ Insert row of seats

T
U Ctrl+U Unassign guest
\Y, Ctrl+Vv Paste
W Ctri+W Close window
X Ctrl+X Cut
Alt+X Expand all in Groups pane or Schematic
pane
Y Ctrl+Y Redo
Z Ctrl+zZ Undo
F1 F1 Context sensitive help
Shift+F1 What's this help
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F4

F5

F12

Alt

Plus/Minus

Asterisk

Back slash

Backspace

Bracket

Comma

Del

Escape

Forward slash

Home/End

Ctri+F4

Alt+F4

F5

Ctrl+F12

Alt

Ctrl++/Ctrl+-

Ctrl+*

Ctri+\

Backspace

Ctri+[/Ctri+]

Ctrl+<{/Ctrl+}

Ctrl+,

Del

Escape

Ctrl+/

Home/End

Close window

Close window

Refresh

Credits

Move focus to menu bar

Zoom in/zoom out

RSVP declined

RSVP unset

Delete

Previous/next table, guest, group in the
Floor Plan pane, Table Plan pane,
Proximity pane, Table Properties window,
Guest Properties window or Group
Properties window

Shuffle the selected guests 1 seat anti-
clockwise/clockwise

Preferences

Delete

Close window

RSVP accepted

Start/end of line
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Left/Right

Menu

Period (Full
stop)

Semi-colon

Space

Tab

Up/Down

Left arrow/Right Move selected items in Floor Plan pane.

arrow

Shift-Left
arrow/Shift-
Right arrow

Alt+Left

arrow/Alt+Right

arrow

Menu

Ctrl+.

Ctrl+Shift+.

Ctrl+;

Alt+Space

Space

Tab/Shift-Tab

Ctrl+Tab/Ctrl+S

hift+Tab

Up arrow/Down

arrow

Moves 1 grid position if grid snap on.
Otherwise moves 5 cm / 2 inches per key
press.

Move selected items in Floor Plan pane.
Moves 1 grid position if grid snap on.
Otherwise moves 1 cm / 0.4 inch per key
press.

Select next/previous table in Floor Plan or
Table Plan pane

Show context menu

Globally add/remove "." from titles e.g. "Mr"
<_> IIMr.Il

Rotate selected item 45 degrees clockwise in
Floor Plan

Add an extra seat in the position of the
selected seat(s)

Window menu

Toggle current checkbox/press current
button

Next/previous field

Next/previous tab

Move selected items in Floor Plan pane.
Moves 1 grid position if grid snap on.
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Otherwise moves 5 cm / 2 inches per key

press.
Shift+Up Move selected items in Floor Plan pane.
arrow/Shift+Do Moves 1 grid position if grid snap on.
wn arrow Otherwise moves 1 cm / 0.4 inch per key
press.
Alt+Up Select next/previous seat in Floor Plan or
arrow/Alt+Dow Table Plan pane

n arrow

You can also use keyboard menu accelerators. For example you can access
File>Open without using the mouse by typing Alt+F+O0.

2.1.22 Gestures

If your device supports gestures, you can 'pinch' to zoom in the ““Floor Plan
and “.Table Plan panes.

2.2 Importing

2.2.1 Importing

If you already have guest details (for example in an email or organizer address
book, spreadsheet or text file) you can import the data directly into
PerfectTablePlan, rather than re-typing it.

PerfectTablePlan can import information in 4 major formats:

e Excel™ .xls/.xlIsx - Excel's proprietary format.

e CSV (Comma Separated Value ) - A text file that can be produced by Excel
(select File>Save As and choose .csv as the file type) and many other types

of applications. Columns and rows are delimited by commas and carriage
returns, respectively. " and , characters are quoted.

e Delimited text data - A text file with the user's choice of delimiters
(separators). Many applications can produce data in this form. Excel CSV is a
special form of delimited text data.

e vCard file - vCard files be exported from most applications with address
books, including Outlook, Palm Pilot desktop and the Apple Mac Address Book.
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As a simpler (but less flexible) alternative to importing you can also use the
Quick Add Guests window.

See also:
. Hlmport your guest list (video with audio, 11:59 minutes)

e Import window

e Importing guests from Excel files

e Importing guests from text and CSV files

e Importing guests from vCard files

e Import non-English characters

e Import guests tutorial

e Example import formats

2.2.2  Importing guests from Excel files

PerfectTablePlan can import guest and group information directly from Excel™
Xls/.xlsx files on Windows.

To import an Excel file either:
e drag the file onto the 2 Guests pane or “=Groups pane; or

e select File>+ Import, choose Excel/CSV/text file, click OK and select a
Xxls/.xlIsx file to import

The Import Data window will appear. For more information see “* Import Data
window and the Import guests tutorial.

See also:

e EImport your guest list (video with audio, 11:59 minutes)

e Example import formats

e Import guests in couples/families/groups

e Import proximity data
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Import seating data

e Importing guests from text and CSV files

Import guest details from Outlook

Import guest details from Outlook Express

e Quick Add Guests window

2.23  Importing guests from text and CSV files

Many types of applications can export data as text files, for example Excel can
export CSV (comma separated value) files. PerfectTablePlan can import guest
and group information from these files.

To import a text/CSV file either:
e drag the file onto the 2 Guests pane or “sGroups pane; or

e select File>+ Import, choose Excel/CSV/text file, click OK and select a file
to import

The Import Data window will appear. For more information see “* Import Data
window and the Import guests tutorial.

See also:

o ElImport your guest list (video with audio, 11:59 minutes)

e Example import formats

e Import non-English characters

e Import guests in couples/families/groups

e Import proximity data

e Import seating data

e Importing guests from Excel files

e Import guest details from Outlook

e Import guest details from Outlook Express
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e Quick Add Guests window

e Import guests tutorial

224  Importing guests from vCard files

PerfectTablePlan can import guest information from vCard files. Many types of
applications can export contact information in vCard format, including personal
organizers and email packages such as Outlook and OutlookExpress.

To import guest information from a vCard file:

e drag the vCard(s) files (extension .vcf) onto the 2 Guests pane or “=Groups
pane; or

e select File>= Import, choose vCard file and click OK. Select the vCard file to
import and click Open

In some applications you can even drag vCards direct from the application into
the & Guests or “.Groups pane.

PerfectTablePlan will attempt to preserve groups defined in the vCard. Guests in
the same group will have their proximity set to 'near to'.

To change the group and proximity of imported guests:
1. bring the “2.Groups pane to the front

2. drag and drop couples/families/groups into the same group (you can rename
the group if required)

3. right-click on each group and set the appropriate proximity
4. delete the empty groups

PerfectTablePlan has been tested with vCard version 2.1, 3.0 and 4.0 formats. It
expects version 2.1 vCards to be encoded in ASCII and version 3.0 or 4.0 vCards
to be encoded in UTF-8.

See also:

e Importing guests from Excel files

e Importing guests from text and CSV files
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2.2.,5 Example import formats

Spreadsheets and CSV files can be supplied with guest data organized into
columns in a multitude of different ways. Below we give examples of some of the
more common formats and how to deal with them. We recommend setting up
common titles and suffixes in the & Preferences window before importing.

A single guest name per row in a single column

column 1

property | Full name(s) u * e 5 e
SO i e o

row 1 Mr John Smith

If you have commas, the word "and" or other things that might be interpreted as
there being more than one name in a column, then you should click on the ==
button and check single guest per cell.

If you want to import multiple guests per group you should add a group column.

A single guest name per row in multiple columns

column 1 column 2 column 3

,,,,,,,,,
'] Tithe(s * | First name(s) b ast name(s) bl Groupname _ Displayname Tile_[Fest name(s ast ram =
property | Title(s) t name(s La e(s) o i ploy
S Meschasm - Moo smith

row 1 Mr John Smith

If you have commas, the word "and" or other things that might be interpreted as
there being more than one name in a column, then you should click on the =
button and check single guest per cell.

If you want to import multiple guests per group you should add a group column.

Multiple guest names per row in a single column

column 1

pFDpE'I'l'}' Full nar 18(s) - . e el vl o e
2 Mo John  Smith
Mes Jan h

row 1 Mr John Smith & Mrs Jane Smith
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Various naming formats are handled, including:

M & Ms John Smth
John Smth, Jane Smth
John and Jane Smth

M John Smth + 1

The guests will all be placed into a single group.

Multiple guest names per row in multiple columns

column 1 column 2

property | Full name(s) * | Full name(s)

row 1 Mr John Senith Mrs Jane Smith o] cm
e
column 1 column 2 column 3 column 4 column 5 column &
property [Title(s) ~ |First name(s) ~ | Last name(s) ~ |Title(s) ~ |First name{s) ~ |Last namefs) ~
row 1 Mr John Smith Mis Jane Smith

The guests will all be placed into a single group.

Column for number of additional guests

column 1 column 2

property | Full name(s) = |Mum. guests r *

row 1 Mr John 5mith 1

The guests will all be placed into a single group.

Column for number of total guests

column 1 column 2
property |Full name(s) ~ |Num.ingroup ~ . G ity s
2 Smith guest

row 1 Mr John Smith 2

The guests will all be placed into a single group.
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If you get stuck on importing, contact support.

See also:

o EImport your guest list (video with audio, 11:59 minutes)

e Joining and splitting columns

e Import non-English characters

2.3 Names and titles

2.3.1 Names and titles

Title is the part of the guest's title (e.g. M) or rank (e.g. Capt ai n) that comes
before their name.

First name(s) is the guest's first (given) name(s). You can also record middle
names or initials, if you wish.

Last name(s) is the guest's last (family) name(s). If the last name contains
particules (e.g. the 'da' in 'da Vinci') these can be specially handled.

Suffix can be used for anything that appears after the guest's name, such as a:
job title (e.g. 'Director of sales'), role (e.g. 'Master of ceremonies'), qualification
(e.g. 'BSc') or post-nominal title (e.g. 'OBE").

You can configure titles and suffixes in the o Preferences window - this can be
particularly useful for military ranks, Masonic titles etc.

If you don't know the name of your guest you can check the Anon check box. If
you find out their name later just uncheck the box.

Note The Title, First name, Last name and Suffix will be automatically
capitalised (e.g. nt j ohn smth converted to M John Snmith) if you are
adding guests via the Insert menu and have checked automatically
capitalise new guest names in the Names tab of the o Preferences
window.

Display name is the name in the format you want to display it, e.g. M John
Smth Phd, Mster of Cerenonies. PerfectTablePlan sets a default display
name from the Title, First name, Last name and Suffix (according to the
Default display name format field in the Names tab of the o Preferences
window), but you can override this for each guest.
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2.4
241

You can use HTML tags to control the appearance of the guest Display name
field. For example:

John <b>Sm t h</ b><br><smal | ><i >Director</i ></snal | >

6 Mr John Smith

Director

See also:

e Adding and removing dots at the end of titles

e Customize standard guest titles

e Handle post-nominal titles

e Use particules in names
e Turn on/off guest name capitalisation

HTML tags

HTML tags

You can use the foIIowmg HTML tags to control how the guest Display nhame
field appears in the =:Floor Plan, {'Table Plan, £2Table chart and Z=Guest
chart panes:

HTML tag Syntax

Line break <br>

Bold <b>...</b>

Italic <i>...</i>

Big <big>...</big>
Small <small>...</small>
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Only the <br> tag is taken account of in the K}Stationery pane.
For example:
John <b>Sm t h</ b><br ><snal | ><i >Di rector</i></smal | >

Is shown in the ““Floor Plan pane as:

6 Mr John Smith

Director

2.5 Groups
2.5.1 Groups

Every guest belongs to a group, even if they are the only member of the group,
and each group has a single set of contact details. We therefore recommend that
guests are grouped according to their address, e.g. by family or work-place.

a Guests = Groups
e Mode: Drag & drop * | Ya
Group name « Display name Title  First name(s Last name(
* 4 Bloggs couple (2)
a Mr Joe Bloggs Mr  Joe Bloggs
& Mrs Jill Bloggs Mrs  Jill Bloggs
* . Jones family (4)
& Mr William Jones Mr William Jones
Mrs Nicola Jones Mrs Nicola Jones
Miss Matasha Jones Miss Matasha Jones
L Master Jason Jones Mas... Jason Jones
* & Smith (1)
a Mr John Smith Mr  John Smith

You can easily reassign guests between groups by dragging them to another
group in the “#=.Groups pane or using Edit>Change Group....

You can drag a whole group to the ““:Floor Plan, i-‘Table Plan or i Schematic
panes by either:

e dragging a group from the “=.Groups pane; or
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. holdlng down the Sh/ft key and dragglng any guest from that group from the
AGuests, “.Groups, "“Floor Plan, {_'Table Plan or % Schematic panes

Whether guests should sit together is determined by the proximities set in the
Proximity pane and not by group. This gives you the flexibility to use the
automatic assignment to separate members of a group (e.g. if you don't want to
sit couples and work colleagues next to each other). However couples, families

and groups are set to sit ““next to or ''near to each other by default.

You can easily see where dlfferent members of a group are seated by clicking on
the “!Groups button in the ““*Floor Plan pane.

Floor Plan 3 Table Plan T Schematic 22 Table Chart £ Guest Chart 2 VDU Chart i Stationery L Repor.
@ LEE} ¢ E:"'DT"‘ ;':::' ;ﬂ a
Seats: Circular+name * Display: First Last * Places: Tableware * JTables: Name =
Freeze floor plan | Hide empty seats @@ @ Elesl 7 ¥ = O| A ! IR

Chris ' John ' Jane Louise

Smith /. Smith . Smith Jones

. C 0% I Kd K A- ifft
Head table 4 i g g

table

Gwen Otis
Dennis', Ford | Albert Pamela Jones Nicola
= Smith ~" | Birown Jones - Smith
Colin Sarah’| % /" omthia gheEn - 1 Alex

Bl ™). Aver Smith | Brown Jones | Smith
“Tahle 17 “Tahle 77 “Tahle 32

Different groups are shown in different colour combinations. You can change the
colours used in the “"Visualization colours window.

See also:

e Import guests in couples/families/groups

e Move guests from one group to another

e Organize guests by company/organization
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2.6 RSVP status
2.6.1 RSVP status

RSVP stands for "Répondez s'il vous plait", French for "Respond please".
PerfectTablePlan allows you to track the RSVP status for each guest.

RSVP status Description

Unset No RSVP status has been
set.

|:| Sent An invitation has been
sent and a reply is
awaited.

Qﬁ Accepted The guest has accepted
their invitation and will
attend.

% Declined The guest has declined
their invitation and will
not attend.

Cancelled The guest originally
accepted and later
declined.

é% Arrived The guest has arrived at
the event.

Q’? /ﬁu%d
/’YM\Q@
> ~ .
@ Cancelled

Sent

Declined

RSVP workflow
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You can (re)set the RSVP status in a number of ways, including selecting one or
more guests or groups in the & Guests or ~~Groups pane and selecting
Edit>Guest Property>RSVP.

Whether you can assigh a guest to a seat depends on their RSVP status and the
settings in the o Preferences window.

You can show the RSVP status of guests in most panes, for example by clicking
on the ¥ button at the top of the “:Floor Plan pane.

You can see a summary of the RSVPs in the Z Report pane. You can estimate

guest numbers and budget from RSVP status in the = Numbers and Budget
window.

2.7 Meal selection

2.7.1 Meal selection

You can record guest meal selections in the Meal field of the A Guest
properties window. If you have multiple courses you can separate them by

commas.
Wsnup,beeﬁice cream

If guests have allergies or other special dietary requirements you can record this
in the Special requirements field.

Meal selection can be displayed in the ““Floor Plan, i.!Table Plan, ZTable
Chart, = Guest Chart, b'Stationery and Z Report panes.
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= Flaor Plan

{} Table Plan % Schematic

22 Table Chart

£ Guest Chart ® VDU Chart L Stationery I Report
— -p:_' 1| — le's = ,
IR QR L~ DTS =13 i (o
Seats: Circular+name * Display: First Last
Freeze floor plan

* Places: Tableware

* Jables: Name »
Hide empty seats @000 2 5 Eld _-(D1 1 7 0 EE

= LN Trie=
ChrishAdahny Jane "/ Debbie'/Lovise
Sty " Smithy". Smith /' Knight /\ Jones

Head table

(’} gift
P

table
Matthew
Sarah | Cowd | lacou
cowel

Cowel

Gwen
Ford , Albert Pamela Nicola
Brown
! )
B 1 Colin . A @ay.
Samuds T Ayer
“Tahle 17

Jones . Smith
Chis\ )~ ) faex
7 Brown Jones 71 Smith
“Tahla 27 TTahlae 2T
Displaying meal selection in the Floor Plan pane (you can also select Meal from the Display drop-down
list)
You can change the colours used in the

Visualization colours window.
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* Floor Plan 3 Table Plan % Schematic % Table Chart i Guest Chart ® VDU Chart i Stationer
@ @ IY+] L el Head table - ﬁ
Amrow to: None * Seats: Chair+name *  Display: | Display name * | Places: Empty
Hide empty seats @9 (L0 & o n T =R Y Terms...

v legend v header v seat viP gender ag spedial notes group

Mr Paul Mr ChrisMr John s JMs — Mrs
Cowel Smith Smith Jane Pebbie Louise
Smith Knight Jones

Head tabje

Event: Wedding of John Snith and Jane Brown
Table: Head table

Guests: 6

Seat Guest Meal
1 Mr Paul Cowel vegetarian
2 Mr Chris Smith beef

Displaying meal selection in the Table Plan pane (you can also click the Meal icon or select Meal from
the Display drop-down list)
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“ Floor Plan ) Table Plan  Schematic 2E Table Chart H Gur

@ Display: Display name * By Guest * For Assign

v headers ¥ table  section v seat nl::-t

Iitle../ﬁre;_._ T
Guests Table Seat Me E

A Mr Andrew Adams Table 4 7 fish M
Mrs Nikki Adams Table 4 6 beef !

Displaying meal selection in the Guest Chart pane

{guest_display_name

Meal: {guest mea@
T= /.' S B} ¥ |8 ¢ cuides:s 3

8.00 across = X B.00 down - Millimeters *  Colours...

Displaying meal selection in the Stationery pane

You can add coloured spots representing meal choices to place cards and other
stationery.
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{} Table Plan % Schematic = 88 Table Chart £ Guest Chart ® VDU Chart  k° Stationery L Report |4

Type: Summary * Terms..

Meal Accepted Assigned Total
beef 18 18 18
child 13 13 13
fish 19 19 19
vegetarian 14 14 14

Summarising meal selections in the Report pane

Professional edition only

You can report meal by table, group or other property in the ZReport pane.

% Schematic #% Table Chart i# Guest Chart % VDU Chart i Stationery Z Report |-

Iy;{ﬂmailm (sumnmary) ")Terms.._ @
Ei-‘rPHE: Meal * %{: Table = For: All

PerfectTablePlan Detailed Summary Report
Plan wedding_sample_v16.tp
Datey/time 01/10/2018 23:26

Report type Displaying ‘Meal’ by Table' for "All'

Table = Head table
Meal
beef
fish

vegetarian

Summarising meal selections by table in the Report pane
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2.8 Custom fields
2.8.1 Custom fields

Advanced and Professional editions only

PerfectTablePlan comes with a number of standard fields: First name(s), Last
name(s), RSVP, meal choice etc. You can also add custom field appropriate
to your type of event. For example you can add properties to define: which
organization a guest belongs to, which languages they speak and how much
they have paid for their ticket.

There are 6 types of custom field:

Field type Allowed values Example usage

Yes/No Yes or No. Is table sponsor

Text Any text. Job title

Number Any whole number Bottles of wine ordered
(integer).

Currency Any floating point Amount owing
number. Accurate to two
decimal places.

Selection One of a comma Employer
separated list of items.

Tags 0, 1 or many comma Languages spoken
separated items.

For example you might create a:

e Selection custom field called "affiliation" with values "wedding party",
"bride's family", "groom's family", "bride's friends", "groom's friends" and
"other". Each guest can then be categorised by their affiliation into exactly
one of the allowed values.
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e Tags custom field called "languages spoken". For each guest you can then
list 0, 1 or many languages they speak separated by commas, e.g.:
"English", "English,Spanish" or "English,French,Spanish".

Select Edit>Custom fields... to change the custom fields in the X Custom
fields window.

Custom fields affect PerfectTablePlan in the following ways:

Guests pane and Groups pane

An additional column appears for each custom field. You can show/hide these
fields by clicking on the == button and checking/unchecking the appropriate
box.

Import window

Values can be imported into custom fields. Any £, $ or € characters will be
stripped from currency values during importing. You can create custom fields
during import by selecting <custom field> from the drop-down menu at
the top of an import column.

column 1

property| <custom field> ~

Floor Plan pane

Visualization buttons are added for each custom field of type Yes/No, Tags
and Selection. If you click one of these buttons the guests will be coloured
appropriately. For Tags types a separate colour band is shown for each
value. For Selection types you can use combinations of 2 colours. You can
change the colours used in the “"Visualization colours window.
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Floor Plan {2} Table Plan T Schematic 2f Table Chart Bf Guest Chart & vDU Ch

@

Seats: Circular+name * Display: First L * Places: Empty

Freeze floor plan Hide empty seats &)%) 0 52 o o dll

. lsabe Iﬂnl WVera Dermis
B, G. G. 5.
Syvia Jason Sarah John Sarah
s B. K 5

& .
Table 2 Table 3 Table 4

e Sarah Seorge Toresa Dawd
B. G. P W
Pam Faul Ella | Dawd Cynsia Al
5 5 K | P. 8 B.

A custom field property can be displayed instead of the guest name by
selecting the custom field from the Display drop-down list.

Custom field values are shown when you hover over a guest.

Table Plan pane

Similar to the Floor Plan pane, but custom fields can also be shown in the
legend text by checking the appropriate box. You can show/hide these fields
by clicking on the == button and checking/unchecking the appropriate box.

Table Chart pane and Guest Chart pane

A check box is shown for each custom field. You can show/hide these fields
by clicking on the == button and checking/unchecking the appropriate box.

Stationery pane

A substitution text is added for each custom field, e.g. if the custom field
name is "Languages spoken" the substitution text will be
{l anguages_spoken}.
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Report pane

Custom fields are included in reports. Number and currency fields are
summed.

Professional edition only

Automatic seat assignment

You can set proximities for fields of type Yes/No and Selection. For
example, you could create a custom field 'department’ with allowed
values: 'sales', 'marketing’, 'engineering' and 'admin'. You could then set

the proximity in the appropriate Custom field proximity pane so that
guests from the same department are seated together (or apart) by the

automatic seat assignment.

Export window
Custom fields values can be exported.
See also:

e Add custom fields

e Edit a property for multiple guests

2.9 Table shapes
29.1 E-shaped table

Advanced and Professional editions only

An E-shaped table comprises a top section and between 2 and 25 sprig
sections.
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Add an E-shape table using Insert>E-shaped Table... .

Click on the Sections button in the Table Properties window to change
the number of sprig sections and/or the size of sections in the Table

Section properties window.

size across

top seats across

-

sprig 2 seats
= across

sprig 1 seats sprig 3 seats
across across

Uncheck all sections left-right symmetrical if you want to set different
numbers of seats down 2 sides of a section.

Check by section if you want to number the seats in each section
separately.
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If auto is checked the table size will be automatically adjusted to the
number and size of seats.

See also:

e Create an E-shaped table

29.2  Rectangular table

A rectangular table has seats on 4 sides, with the same number of seats on
opposite sides.

Add a rectangular table using Insert>Rectangular Table... .

Set seats across = seats down for a square table.
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size across
— —b

seats across

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

If you want different numbers of seats on opposite sides, use a custom table.

29.3 Banquet table

A banquet table is a rectangle with an equal number of seats on 2 opposite
sides.

Add a banquet table using Insert>Banquet Table... .
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size across

seats across

size
down

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

If you want different numbers of seats on opposite sides, use a custom table.

294 Head table
A head table is a rectangle with seats on 1 side.

Add a head table using Insert>Head Table... .

size across

seats

If auto is checked the table size will be automatically adjusted to the number
and size of seats.
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2.9.5 Custom table

A custom table is a rectangle where you can set the number of seats on each of
the 4 sides independently. It can also have curved table ends.

Add a custom table using Insert>Custom Table... .

size across
:* h:

seats across 1
- -

seats seats | size
down 2 down 1| down

.......................... y

* -»>

seats across 2

To add round ends set End 1 curve and End 2 curve to the appropriate degree
of curvature (0 degrees=no curve, 180 degrees=maximum curve).
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end 2 curve = 90 end 1 curve = 180

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

2.9.6 Circular table
A circular table is a circle with seats all around.

Add a circular table using Insert>Circular Table... .
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size

diameter
t——-

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

Set the table diameter larger than the auto size and uncheck space seats
evenly for cabaret style seating.
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See also:

e Create sweetheart/cabaret style tables

2.9.7  Semi-circular table
A semi-circular table is a semi-circle (D-shape) with seats on 2 sides.

Add a semi-circular table using Insert>Semi-Circular Table... .

seats around

——,
seats straight

: | .E
diameter

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

2.9.8 Oval table
An oval table is an ellipse with seats all around.

Add an oval table using Insert>Oval Table... .
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size across
e

If auto is checked the table size will be automatically adjusted to the number
and size of seats.

29.9 Serpentine table

Advanced and Professional editions only

A serpentine table is a half torus (C-shape) where you can set the number of
seats on each of the 4 sides independently.

Add a serpentine table using Insert>Serpentine Table... .
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seats outside

size diameter

If auto is checked the table size will be automatically adjusted to the
number and size of seats.

2.9.10 Row of seats
A row of seats is a straight or curved row of seats with no table.

Add a row of seats using Insert>Row of Seats... .
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Size across

"ll

v

size
down

click here to
drag

To drag a seat row, click on either end of the row (nhot the seats).

For a curved row of seats set Curve to a non-zero value.

SiZe across

Y /; ize

down

curve

The curvature can vary between 0 and 180 degrees.
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If auto is checked the seat row will be automatically adjusted to the number and
size of seats.

2.10 Seat assignment

2.10.1 Seatassignment

Guests can be assigned to seats by:

o “Lautomatic seat assignment; and/or

e dragging and dropping guests or groups onto seats

You can check you have enough seats by looking at the Status bar.

To get the best results it is often advisable to use the automatic seat assignment
and then fine-tune with drag and drop.

Note If you drop a guest onto a seat that is already assigned to a guest, the
seats of the two guests will be swapped.

Assigning multiple seatings
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PerfectTablePlan Professional edition can assign multiple seatings in a single
operation (e.g. when you have an event where you want guests to sit with
different people for every meal or course).

Locking guests

If you wish to 3 lock a guest to a seat, so they can't be re-assigned by drag and
drop or automatic seat assignment:

e select the guest(s)/group(s)/table(s)
e select Edit>Guest Property>Locked>@Yes
Toggle the lock off in the same way.

Note You can lock a guest who has no seat assigned.

RSVP status and assigning

Generally you won't want guests who have cancelled or declined their invitations
to be assigned a seat. You can control which RSVP status guests are allowed to
be assigned to seats in the o Preferences window.

Assigning to tables (not seats)

If you wish to assign guests to tables, rather than seats, you should still assign
seats but not include seat numbers in your final table chart, guest chart or
stationery.

Unassigning

To unassign guests from seats:
¢ select the guest(s)/group(s)
e select Edit>Unassign

You can also drag a guest from their seat and drop them on the ““Floor Plan or
‘.“Table Plan pane background to unassign them.

See also:
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o EAssign guests to seats (video with audio, 13:01 minutes)

e Assign (or reassign) seats in real time

e Check who a guest was seated next to at previous events

e Arrange multiple seatings for an event

2.10.2 Automatic seat assignment

PerfectTablePlan will do an automatic seat assignment if you select File>"Auto
Assign Seats or the equivalent Main tool bar button.

Set the Auto assign tab of the o Preferences window to automatically assign
seats:

e according to proximities you have set; or

e according to the current order of guests in the Guests pane; or

e randomly

of Preferences

Edition  General = Auto assign MNames
Auto assign tables/rows

*| in any order

in the order shown in the Schematic pane

Auto assign seats

® according to guest proximity (recommended)
in the order shown in the Guests pane
randomly

v animate in Floor Plan

See also:

. EAssign guests to seats (video with audio, 13:01 minutes)
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2.10.3 Automatic assignment by guest proximity

If you have set Auto assign seats to according to guest proximity in the
the Auto assign tab of the o Preferences window, then PerfectTablePlan will
try to automatically assigh guests to seats according to their proximities. This is
useful when trying to seat particular groups of people together.

of Preferences

Edition  General = Auto assign Mames
Auto assign tables/rows
#*| in any order
in the order shown in the Schematic pane
Auto assign seats

® according to guest proximity (recommended)
in the order shown in the Guests pane
randomly

v animate in Floor Plan

It will attempt to:

* put people near to (or not near to) each other, according to your settings in
the ““Proximity pane

e not leave empty seats between guests (depending on your choice for social
distancing in the o Preferences window)

¢ alternate males and females (depending on your choice for alternate males
and females in the & Preferences window)

e seat guests opposite or next to each other on narrow (e.g. banquet and E-

shaped) tables (depending on your choice for On narrow tables prefer near
to/next to guests seated in the + Preferences window)
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e seat males to the left/right of females (depending on your choice for Prefer
next to guests seated in the o Preferences window)

e assigh VIP guests to VIP tables
e prioritise VIP guests

It does this by assigning a score to each plan and using a genetic algorithm to
try to find the highest scoring plan. The higher the score, the better the seating
fulfils the proximities you have defined.

You can run File>".Auto Assign Seats as often as you like. Each new run will
attempt to improve on the previous one. Click on the Stop button at any time

during calculation to keep the best (highest scoring) plan so far. Select Edit>¥"
Undo to go back to the previous plan.

Note Guests who have been & locked by you or have the wrong RSVP status
(depending on the Allow seat assignment with RSVP settings in the of
Preferences window) will not be (re)assigned by automatic assignment.

Professional edition only

You can also set proximity using custom fields. For example, you can set all
guests (not) to sit next to other people in the same company.

Note The automatic assignment may try to put 2 'near to' proximity guests next
to each other if no 'next to' proximity guests are available.

Table assignment order

The order in which guests are assigned to tables/rows is set in the Auto assign
tab of the & Preferences window:

e Set in any order to try filling the tables in different orders. This gives the
automatic seat assignment the best chance to maximize the score, so is usually
recommended.

e Set in the order shown in the Schematic pane to fill tables in the order

shown in the i Schematic pane. You can change this order.

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

Scoring

A plan is scored as follows:

Criterion Score

<’ Next to proximity guests on adjacent|+20 [2]
seats to each other [1]

Near to proximity guests on adjacent|+5 [2]
seats to each other [1]

@ Not Next to proximity guests on -10 [2]
adjacent seats to each other [1]

& Not Near to proximity guests on -40 [2]
adjacent seats to each other [1]

<7 Next to proximity guests on same +10
table (or same section of an E-shaped
table)

Near to proximity guests on same +2
table (or same section of an E-shaped
table)

@ Not Next to proximity guests on -5
same table (or same section of an E-
shaped table)

& Not Near to proximity guests on -20
same table (or same section of an E-
shaped table)

<7 Next to proximity guests on adjacent|+2
tables [3]

Near to proximity guests on adjacent|+1
tables [3]
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@ Not Next to proximity guests on -2
adjacent tables [3]

& Not Near to proximity guests on -4
adjacent tables [3]

Guest with at least one “~ or -10
proximity, but none next to

Guest with at least one <’ or -20
proximity, but none on the same table
(or same section of an E-shaped table)

Male next to female +2 [4]

<’ Next to proximity male to right/left |+3 [5]
of female

7 VIP guest assigned to VIP table +10

7 VIP guest not assigned to VIP table |-10
(if there is one)

Guest with no-one sat next to them -9
Guest next to one empty seat -3
Guests from different groups on -30 [6]

adjacent seats to each other [1]

Guest not assigned a seat (apart from -100
locked guests and guests who aren't
seated due to their RSVP status)

[1] 2 seats are considered adjacent if they next to (left/right) of each other or if
they are directly opposite each other and less than 2 metres (approx 6 feet)
apart.
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[2] May be only 75% of this on narrow tables depending on the setting of On

narrow tables prefer near to/next to guests seated in the o Preferences
window.

[3] 2 tables are considered adjacent if their centres are within 5m/15ft of each
other.

[4] 0 if alternate males and females is unchecked in the o Preferences
window.

[5] Depending on the setting of Prefer next to guests seated in the o
Preferences window.

[6] 0 if social distancing is unchecked in the o Preferences window.
In addition 77 VIP guests have their scores multiplied by 3.

Once all the scores have been totalled a 'smoothing' function is applied to
moderate the more extreme guest scores. The smoothing function spreads the
happiness around - avoiding the situation where the best score is one with a few
deliriously happy guests and lots of slightly miserable ones!

The scoring only takes account of whether guests are seated next to each other,
on the same table (or the same section of an E-shaped table) or on adjacent
tables. It doesn't allow for whether the guests might be able to see each other or
are within talking distance. This simplification allows the genetic algorithm to
search the vast space of possible solutions reasonably quickly. You may have to
tweak the automatic assignment a little 'by hand' to get the best possible result.
For example you might have to move/rotate tables so that people who don't like
each other aren't sat back to back. However you should find that the automatic
assignment will be quite close to ideal, and this will save you a great deal of
time.

Time

You can set the stopping criteria for the automatic assignment in the o
Preferences window. The automatic assighment time goes up rapidly with the
number of guests. This is in the nature of combinatorial problems.

The longer the automatic assignment is run, generally the better it will be. Select
Edit>% Preferences and on the Auto assignment tab click on seconds and
set an appropriate number of seconds (1 hour = 3600 seconds). Then select
File>"Auto Assign Seats.
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Note The auto assignment will only run on 1 'core' of your computer CPU, so you
should still be able to do other things while it is running.

Checking seat assignment by proximity

You can check how good your seat assignment by proximity is using the
proximity buttons in the “:Floor plan pane. For example:

e Hold down the < button to show all guests that should be sitting next to each
other.

e Hold down the / and T buttons to show potential and critical seating issues,
e.g. guests that should be sitting next to each other that aren't.

Floor Plan L} Table Plan T Schematic % Table Chart I Guest Chart # VDU Chart i
¢ [ 2 ) 5
@ {RQE C— 0TS =1 ;ﬁ a
Seats: Circular+name = Display: First Last ~ |Places: Empty = Tables: Mame

Freeze floor plan Hideemptyseats@ @R Y = 2R 4l i

Dyt Togvar L vt Wjis Japs i
Al Knight Metcalle Jones Jores Simith Smith M

Eols amith Hininsha Martin

> Head table -

My Hajl

Srrnythe Zalrmar

Table 1 Tal

You can also see non-optimally seated guests in the Troubleshooting report in
the ZReport pane.

See also:

. EAssign guests to seats (video with audio, 13:01 minutes)

e Improve the auto seat assignment

2.10.4 Automatic assignment by guest order

If you have set Auto assign seats to in the order shown in the Guests
pane in the the Auto assign tab of the o Preferences window, then
PerfectTablePlan will try to automatically assign guests to seats according to their
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current order in the 2 Guests pane and the order of the tables. This can be
useful for seating guests by precedence or rank at formal events.

of Preferences*

Edition  General = Auto assign = Mames
Auto assign tables/rows
in any order
#| in the order shown in the Schematic pane
Auto assign seats

according to guest proximity (recommended)
#* in the order shown in the Guests pane
randomly
v animate in Floor Plan

For example:
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&
1 2 3,. 4. 5_ .
o v = — = =y *How Do 1?7
Guests Proximity Tables Assign Output Save Auto assign
4 Guests A Groups “ Floor Plan I Table Plan % Schematic
meee. Mode: Drag & drop ™ Q 7| e Mode: Drag & drop * Display: Display name
Title  First Group Rank “* | Taple Locked
a Mr Albert  Br Brown couple v 3 Table 1
| Mrs Cynthia Br Brown couple \h Mr Albert Brawn
Miss Sarah Cowel family Mrs Cynthia Brown
2 Mrs  Jacqui Cowel family \.

1

1

2

2 \- Miss Sarah Cowel

2 \. . Mrs Jacqui Cowel
Dole couple 3

3 \u Master Matthew Co...

3

3

3

3

Master Matth.. Cowel family

a Mr Jim
L Mrs Dole Dole couple .
L Ms Flanders  Flanders \': Mr Otis Jones
2 Mr Jones Jones family \' ollee

Miss ela Jones Jones family \\‘ « Miss Pamela Jones
¢ Master lones Jones family 4 Mrs Jo Dole
 — _— - 4 Ms Deirdre Flanders
1 Ya Multi-Level Sort i Table 2
_1 % Master Chris Jones
‘. Column _ Order ] ;:d & Mr Nigel Simpson
'1- 1 Rank ¥ | Ascending o x 4 Mr Mark Parker
i L . Del & Mr Lee Samuels
1 2 Group ¥ |Ascending = A . Miss Natasha Smith
1 : : :
4 3 Title * | Ascending ot ;] Al chn_la S_n‘uth
] L Mrs Jackie Simpson
1 R & Mrs Gwen Ford
i Sort by: ‘Rank’ then ‘Group' then ‘Title", & Mrs Diane Dawson
j. oK Cancel | Help 4 Ms Jo lenkins
i ) il * I Table 3

ke Mirha Risirs el c + Master Alex Smith

Guest assignment order

The guests are assigned in the order they are currently shown in the 2 Guests
pane, top to bottom.

To sort guests by a single column, click on the column header in the 2 Guests
pane.

To sort guests by multiple levels in the 2 Guests pane, click on the " button at
the top of the A Guests pane to show the "aMulti-Level Sort window.
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Generally text values are sorted alphabetically and numerical values are sorted
numerically. But you can also arrange non-alphabetic sorting by guest title or
suffix.

Advanced and Professional editions only

Ordering by custom fields
You can use custom fields to store the precedence of each guest.

e Use a custom field of type currency if you wish to use a humeric scale.
You can use decimal points. E.g. if a guest has a rank of '7.0' you could
give their spouse a rank of '7.1".

e Use a custom field of type selection if you have a limited humber of
classifications you want to rank by. You can colour-code these classes in
the floor plan.

e Use a custom field of type text if to wish to store seniority. You should use
a YYYY-MM-DD date format so that the dates are sorted in date order
when sorted alphabetically. E.g. 2018-01-07 for 7th January 2018.

You can sort the & Guests pane by multiple custom fields if there is more
than one criteria. For example, you might want to sort by a numeric
precedence value and then by seniority date.
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Mode: Drag & drop ~ @

i W Multi-Level Sort™ e

' .

H'I Column Order
|

o

1| precedence T | Descending

2| seniority * | Descending

Sort by: ‘precedence’ then 'seniority’.

QK Cancel Help

Table assignment order

The order in which guests are assigned to tables/row is set in the Auto assign
tab of the & Preferences window. Typically you will want to set in the order
shown in the Schematic pane to fill tables in the order shown in the T
Schematic pane. You can change this order.

The order in which seats are filled depends on whether Seat numbers is set to
clockwise or anti-clockwise for each table/row.

Other

You can run File>"‘Auto Assign Seats as often as you like. However there is
no random element and the result will always be the same for a given guest
order, guest locking/RSVP properties and table order.

Note Guests who have been & locked by you or have the wrong RSVP status
(depending on the Allow seat assignment with RSVP settings in the
Preferences window) will not be (re)assigned by automatic assignment.

See also:

o EAssign guests to seats (video with audio, 13:01 minutes)
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e Assign seating by order of precedence

2.10.5 Automatically assign guests randomly

If you have set Auto assign seats to randomly in the the Auto assign tab of
the o Preferences window, then PerfectTablePlan will try to automatically
assign guests to seats at random. Guest proximity, group membership, VIP
status and order in the & Guests pane are ignored. This is useful in some type
of events when you want to mix things up.

of Preferences*

Edition General Auto assign Names
Auto assign tables/rows
in any order
® in the order shown in the Schematic pane
Auto assign seats

according to guest proximity (recommended)
in the order shown in the Guests pane
® randomly

v animate in Floor Plan

The order is which guests are assigned to tables/row is set in the Auto assign
tab of the & Preferences window:

e Set in any order to try filling the tables in different orders.

e Set in the order shown in the Schematic pane to fill tables in the order

shown in the I Schematic pane. You can change this order.

You can run File>":Auto Assign Seats as often as you like. Each new run will
create a new random layout.

Note Guests who have been & locked by you or have the wrong RSVP status
(depending on the Allow seat assignment with RSVP settings in the
Preferences window) will not be (re)assigned by automatic assignment.

See also:

o EAssign guests to seats (video with audio, 13:01 minutes)
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2.10.6 Genetic algorithm

You don't need to know how a genetic algorithm works to use PerfectTablePlan.
This section is just included in case you are interested.

When assigning guests by proximity, it isn't possible to try every combination of
guests and seats, because there are so many. Even just 25 guests can be
assigned to 25 seats in a staggering 15,511,210,043,330,985,984,000,000
different ways. So we have to find an efficient way to search though the possible
assignments to find a good one in a reasonable time. PerfectTablePlan does this
using a 'genetic algorithm'.

A genetic algorithm works by my mimicking the Darwinian process of natural
selection over successive generations:

1. An initial population of assignments is created using various rules of thumb
('heuristics').

2. The assignments are randomly mutated and spliced to produce new layouts.
3. Weak assighments (those with low scores) are eliminated from the population.
4. If the best assignment isn't satisfactory go to step 2.

Because of the way a genetic algorithm works, it cannot be guaranteed to give a
mathematically optimal answer. But if we were to use an approach that was
guaranteed to give a mathematically optimal answer, it might take years to run!
The PerfectTablePlan genetic algorithm will usually get close to an optimal
solution very quickly.

Problem size

The number of combinations for seating n guests in n seats is n! ( n factorial). 3!
is 3x2x1. 10! is 10x9x8x7x6x5x4x3x2x1. This means that the difficulty of the
problem rises very rapidly with the number of guests. For example:

25! = 15511210043330985984000000

50! =
3041409320171337804361260816606476884437764156896051200000000000
0

100! =
9332621544394415268169923885626670049071596826438162146859296389
5217599993229915608941463976156518286253697920827223758251185210
9168640

00000000000000000000000

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

200! =
7886578673647905035523632139321850622951359776871732632947425332
4435944996340334292030428401198462390417721213891963883025764279
0242637
1050619266249528299311134628572707633172373969889439224456214516
6424025
4033291864131227428294853277524242407573903240321257405579568660
2260319
0417032406235170085879617892222278962370389737472000000000000000
0000000

000000000000000000000000000

?ggg1;6825991110068701238785423046926253574342803192842192413588
3858453731538819976054964475022032818630136164771482035841633787
3%883%8785205159329285477907571939330603772960859086270429174547
2233232430567017327076946106280231045264421887878946575477714986
33?33?2442740338273653974713864778784954384895955375379904232410
gééié§§745715546309977202781014561081188373709531016356324432987
géggggi165897476957208792692887128178007026517450776841071962439
g§23322052349458501299185715012487069615681416253590566934238130
832233?564126775654481886506593847951775360894005745238940335798
jzgggg2306232374906644504882466507594673586207463792518420045936
ggggggé?19525971909452178233317569345815085523328207628200234026
5223222712006207714640979456116127629145951237229913340169552363
gggggg?872743379517301458635757082835578015873543276888868012039
332%2?2676054454076635359841744304801289383138968816394874696588
égggg22338175055478128640000OOOO000O0O00000000000000000000000000
8888888000OOOO00OOO000OOOO00OOOO00OOOO00OOOOOOOOOOOOOOOOOOOOOOOO
0000000

000000

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

1000! = a nunber 2568 digits long (if you printed it out 5
digits per centinetre it would be nore than 5 netres |ong).

4000! = a nunber 12674 digits long (if you printed it out 5
digits per centinetre it would be nore than 25 netres | ong).

So don't be surprised if PerfectTablePlan takes a while to do an automatic
assignment for 1000+ guests.

See also:

e online factorial calculator

2.11 Copying to the clipboard
2.11.1 Copying to the clipboard

You can copy the contents of the “Floor Plan, {_'Table Plan, ££Table Chart,
==Guest Chart and Z Report panes to the clipboard for pasting into other

appllcatlons (such as Microsoft Excel) Bring the appropriate pane to the front of

the Top pane and select Edit>0 Copy or the equivalent Main tool bar button.

The ““Floor Plan and {-*Table Plan will be copied to the clipboard as an image.

The £ETable Chart, Z==Guest Chart and ZReport panes will be copied to the
clipboard as both plain text (no formatting) and HTML (some formatting). Which
one is used will depend on the capabilities of the application you paste into, for
example Word will use HTML and Notepad will use plain text.

Note You can click the [ or [ buttons at the top of the =ZTable Chart, =
Guest Chart or Z Report panes to paste the chart into Microsoft Word or ExceI.
You must have Microsoft Word or Excel installed.

Font size is not preserved when you copy a =2Table Chart or 22 Guest Chart as
HTML, as there is no reliable way to map between point size and HTML font size.
You should be able to reset the font size easily enough in the other application.
The chart layout can look cramped if the chart is too big for the page you paste
it into. You may be able to fix this by reducing the font size, changing the page
orientation to landscape and/or reducing the number of columns in the chart.

You can also use File> ‘““Export to transfer data to other applications via a file.

See also:

e Exporting
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2.12 Printing
2.12.1 Printing

You can print the contents of the ““Floor Plan, {_!Table Plan, £5Table Chart,
=SGuest Chart, ﬂStationery and ZReport panes. Bring the appropriate pane
to the front of the Top pane and select File>=Print or the equivalent Main tool
bar button. The = Print window will appear.

The controls displayed will depend on the pane that you are printing.

If you only have a standard size (e.g. A4) printer you might find that text on the
““Floor Plan pane isn't very legible when printed to a single A4 sheet. You may
have to span multiple sheets or print it on a larger format printer. See printing
legible plans on a small format printer.

Click on the Setup button to change printer settings such as the page size.

You can also copy or export your floor plan, table chart or guest chart to other
applications, and print them from there, by using Edit>" |Copy or File>
Export.

See also:

e Print to poster size

e Print window

e Print Setup window

e Change the print pagination

e Change the printer or page size

2.12.2 Stationery

In addition to floor plans, table charts and guest charts PerfectTablePlan can
print various types of stationery, including:

e save the date cards

e invitations

PerfectTablePlan © 2023 Oryx Digital Ltd



Reference

e address labels

e place cards

e table cards

e escort cards

e badges

o tickets

e personalised wine bottle labels and menus
e thank you cards

You can easily personalise the stationery for each guest, group or table using
substitution text. For example, if you wish to add the display name and seat
number of each guest to a place card you just add the substitution text

{guest _di spl ay_nane} and {guest _seat} to your design. This text will then
be replaced by the appropriate values for each guest.

See also:

e Merge guest names into stationery

e Ordering place cards

e Stationery pane

e Print stationery tutorial

e Show one stationery item per couple/family/group

2.13 Emailing
2.13.1 Emailing

You can email your plan using File>"Email Plan or the equivalent Main tool
bar button. This will add your plan to an email as an attachment.
PerfectTablePlan will attempt to use your standard email application. If you can't
use the integrated email, just compose an email as usual and attach the plan
file.
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2.14 Exporting
2.14.1 Exporting

Data in PerfectTablePlan can be exported in a variety of formats for use in other
applications, such as image editors, spreadsheets, wordprocessors and web
browsers.

Select File> ““Export... to display the Export window.

data

Select guest and seating data to CSV/text file to export data in a flexible,
text form for import by other applications, such as spreadsheets. The |“*Export
Data window will appear. This window allows you to specify which guest
properties to export and what file format to use. For export to a spreadsheet or
database you would typically export a CSV file. See the ““Export Data window
page for more details.

vCard file

Select guest data to vCard file to export guest data in a form that can be
imported into most applications with address books, including Outlook, Palm Pilot
desktop and Apple Address Book. The Export VCard window will appear. This
window allows you to specify which guests to export and whether to export each
guest to a separate vCard file. See the Export VCard window page for more
details.

image

Select a pane to export to PDF to create a vector image file. Select a pane to
export to PNG, JPG or BMP format to create a raster image file.

PDF format gives the best quality when you need to enlarge an image. PNG is a
good compromise between size and quality. JPEG files are small, but are of low
quality. BMP files can be very large and are not usually recommended. To export
a BMP, JPEG or PNG image as large as possible check export image as large
as possible in the o Preferences window.

Usage Recommended format

Large and/or high quality prints PDF
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Outputting an image for modification in | PNG
Photoshop/PaintShop/Paint

Small file size/low quality images JPEG

text

Select a pane to export to CSV, text or HTML to export the appropriate pane as
text.

HTML retains some of the formatting, but not the font size as there is no direct
way to translate point size into HTML. You should be able to reset the font size
easily enough in the other application. Also the chart layout can look cramped if
the chart is too big for the other application. You may be able to fix this by
reducing the font size, changing the page orientation to landscape and/or
reducing the number of columns in the chart.

web

Export to web to upload a simplified version of the & Guests and “Floor plan
panes to our server. You can email a link to this page to anyone you want to be
able to look at your plan. Any device with an Internet connection and a
reasonably modern web browser should be able to access it, including iPads. But
please note that:

e You cannot make changes to the plan from your web browser. However you
can modify the plan from your desktop computer and upload it again. If you
re-export the plan, anyone looking at it in a web browser will be prompted if
they wish to reload it.

e Your plan is not password protected and we cannot guarantee that your
uploaded data will remain confidential. Anyone who knows (or guesses) the
location of the page on our server will be able to look at your plan. Confidential
plans should not be exported to our web server.

e You can export either detailed or minimal information. The minimal option does
not include some of the more detailed data, such as guest notes, VIP status
and special requirements.

e The web export service is provided 'as is' free of charge and with no warranty
of any kind. We cannot guarantee 100% availability of our server and can
withdraw the service at any time.
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e We will delete uploaded plans from time to time to make space (typically after
30 days without being accessed).

See also:
e Export formats

e Export window

Export Data window

Export VCard window

Export to PDF format

Export a chart/report to Excel/Word

Export guest and seating data to Excel

e Exporting CSV to Excel

e Export to web, iPad, Android and other devices

e Copying to the clipboard

2.14.2 Export formats
PerfectTablePlan exports information in 8 major forms:

e CSV (Comma Separated Value ) - A text file readable by many applications
including Microsoft Excel. Columns and rows are delimited (separated) by
commas and carriage returns, respectively. " and , characters are quoted.

e Delimited text data - A text file with the user's choice of delimiters. Useful
for importing into a wide range of applications. Excel CSV is a special form of
delimited text data.

e vCard file - vCard files can be imported into most applications with address
books, including: Outlook, Palm Pilot desktop and the Apple Mac Address Book.

e Raster image (e.g. .PNG, .JPG and .BMP) - An image described as a 2
dimension array of coloured cells (pixels) that can be read by many graphics
packages, such as Photoshop and Microsoft Paint.
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e Vector image (e.g. PDF) - An image described in terms of primitive shapes,
e.g. a circle of a given radius and position, that can be read by some drawing
packages such as Adobe Acrobat.

e HTML text (e.g. .HTML) - A textual representation with layout and formatting
that can be read by a web browser, such as Internet Explorer, Mozilla Firefox
or Safari. Many wordprocessors, such as Microsoft Word, can also read HTML.

e plain text (e.g. .TXT) - A textual representation without layout and formatting
that can be read by a wide range of applications.

e web - XML and binary data that is uploaded to
http://webexport.perfecttableplan.com .

Different formats are useful for different things. However there are important
things to bear in mind when deciding whether to use raster or vector images:

e Raster images can degrade when resized, for example when printed to poster
size. Vector images can normally be resized without problems.

e Raster images are much harder to edit than vector images, because a table is
drawn as an array of many separate cells rather than a circle or a rectangle.

e Vector image formats are less widely supported than raster formats and can
therefore be harder to modify.

See also:

e Choosing a format to export to

e Exporting CSV to Excel

2.14.3 Exporting CSV to Excel

Excel can open CSV (Comma Separated Value) format files. However some
versions of Excel have problems with .csv files that contain non-ASCII (e.g. non-
English) characters. If you have problems with non-ASCII characters you should
try exporting your data from the Export Data window as a .txt file with Tab
delimiters.
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o Export Data® ﬁ
Export a record per; gquest =  For All * ' oulput header record ;.
Format

Format: custom -

Eield separator:  TAB =

Record separator: CARRIAGE RETURN i
Preview

title first namelast name suffix display name gender age me =

Mr Andrew Adams PhD Mr Andrew Adams PhD Male Ach

Mrs Mikki Adams Mrs Mikki Adams Female Adult chit

:j‘ | “—— Ak =1l e e ne Ak - | ] | p——— I._| | ' I‘.l-
Export file: E:‘-LL.Isers‘-Land}rl:u‘-.Desklnp‘-.gIa@ Browse...
Exporting to Excel OK Cancel ~ Help

Then open it in Excel using Data>From text and choose Unicode UTF-8 as the
text format.

L-“'_.:‘Id"}""_]?

Home  Insert  Page Layout  For

}_. ﬁ] :Econneﬁloni %l A|Z

LA
Get Extermal Refresh 1 Z Sort
Data~  All~ 4
ections =
= E B
o = ="

From From
Access  Web

am Other Existing
Fources =  Connections |

Tternal Data

The Excel user interface may be different, depending on the Excel version.

2.15 Checking-in guests
2.15.1 Checking-in guests

You can check-in guests at an event by changing their RSVP status to _%_Arrived

as they check-in. You can visually track how seats are filling up in the ““Floor
plan pane by:
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e displaying the RSVP status icon; and/or

e show the number of arrived/unarrived guests for each table

“ Floor Plan {2} Table Plan 4 Schematic 22 Table Chart EE Guest Chart & VDU Chart

- QA8 a8 O 0T =1 48

Q
i Seats: Circular+name ~ Display: |First L * Places: Empty bt Iables =

Freeze floor plan | Hide empty seats @@ 3.7V = |3Mm. !@ |

:%Tﬁ A " g

it Stationery 1V

x
% 1 @Ed & a@ 3

The total number of arrived guests is also shown in the Status bar.

Professional edition onl

? [% Item per: Guest ~  For: Al *  Sort by; | Guest/Group ~

Mr Alan Black Miss Erica Black

I i
*SBB2ESEC2T4031AY *SBB2ESEC274031C

You can check in guests by printing a barcode of their unique guest ID on
their invitation, ticket or badge and then scanning this barcode into
PerfectTablePlan as they arrive. This is much faster and less error prone than
trying to find and update guest records by typing into PerfectTablePlan. You
will need a barcode scanner and to install a barcode font. For more
information see the Check-in guests tutorial.
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See also:

e Assign (or reassign) seats in real time

2.16 Backup files
2.16.1 Backup files

There are many ways you can lose your work on a computer including: power
outages; hardware failure; human error; and software errors. To guard against
this PerfectTablePlan can create backups of your plan files. This saves you from
continually saving to a new name file, e.g. planl.tp, plan2.tp etc.

Depending on the choices in the o Preferences window the software can create
automatic backups of the software:

e every time you File>Hsave the plan
e every time you do an auto assignment, export or print
e every n minutes (assuming the plan has been changed in that n minutes)

Note Plans with more than 30 guests will only be backed up if you have
purchased a licence key.

Backup files are created in a 'backup' folder in your plans folder. These backups
are created with the extension .tpb (Table Plan Backup) and include a time and
date stamp. For example, if you save myplan.tp at 17:42:05 on 11th February
2005 it will create a backup file nypl an_2005- 02- 11T17- 42- 05. t pb . If some

problem occurs with nypl an. t p (or you just want to compare it with the older
version) you can open nypl an_2005- 02- 11T17- 42- 05. t pb and File>Save As
it as a new .tp file.

To open a backup file either:

1. Select File>Backups, the Find Plan Files window will appear listing
backups in date/time order.

2. Double-click on the appropriate backup.
or

1. select File> Open or the equivalent Main tool bar button, the Open
window will appear

2. select Table planner backup (*.tpb) in the Files of type drop-down.
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v |PerfectTablePlan (*1p *tpt) ¥ |

PerfectTablePlan (*.tp *.tpt)
PerfectTablePlan READ-ONLY (*.tp)

3. navigate to the folder containing the backup files, usually
Docunent s\ Per f ect Tabl ePl an\ backups .

4. select the backup file you want and click the Open button

Check at startup check for unsaved changes in backup files in the

Backups tab of the o Preferences window to check automatically for unsaved
changes in backup files when PerfectTablePlan starts.

Note Any number of backup files on your harddisk will be useless if your harddisk
dies. Make sure you backup your precious plan files to separate storage devices,
e.g. to another computer, CD, memory stick or DropBox account. You can even
email them to yourself.

See also:

e Find a missing plan file

2.17 Creating a good table plan
2.17.1 Creating a good table plan

For an up-to-date list of tips on how to create a good table plan see our tips web
page.

2.18 Multiple user/computer access

2.18.1 Multiple user/computer access

PerfectTablePlan does not support multiple users editing the same plan at the
same time.

On Windows PerfectTablePlan uses file locking to ensure that only one user can
open a plan file to write (even across a network). Any humber of users can open
the same plan file with read-only access. You can disable file locking in the o
Preferences window, but this is not recommended.
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= |PerfectTablePlan (*.tp *.tpt) = |
PerfectTablePlan (*.tp *.tpt)

PerfectTablePlan READ-OMNLY (.
PerfectTablePlan baksup (*.tpb)

If you open a plan with read-only access then PerfectTablePlan will prompt you if
it is modified by another application (e.g. by PerfectTablePlan on another
computer) and give you the option to update. You can disable checking for
updates in the o Preferences window.

There are various different ways you can share a plan file between multiple
computers with one or more users. Which is best depends on your
circumstances:

Approach Advantages Disadvantages

Copying plan files No effort to set up. UL G E U SETEE

backwards and forwards Requires careful

by email attachment coordination if more than
one person is editing a
plan.

You have to be careful not
to lose changes by
copying an old file over a
new one.

Requires a USB memory

Storing the plan file on a |No synchronization stick

USB memory stick problems.

Only one person can be
accessing the plan at any
time.

Requires access to a

Shared network drive. A plan will be locked when |1 oo network drive.

one user has it open to
write. Other users will only | _
be able to open it as ‘read |File locking can be

only’, preventing restrictive when you have
conflicting changes. multiple users trying to
access a file.

Users that have opened
the plan as read-only will
be notified of any
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Store your plan files in a
Dropbox, synchronised
across all your machines.

(Do not synchronise your
Program

fil es\ PerfectTabl ePl
an folder, this could cause
all sort of problems)

changes and be given the
option to update.

Changes on one machine
are automatically synched
to all other machines.
Conflicts (.e.g. two users
making changes to the
same file at the same time)
are handled automatically.

Easily manage sharing
with other users on a plan
by plan basis.

You can still access your
plan even if you have no
Internet access.

Dropbox keeps a 1 month
history of changes and
allows edits and deletions
to be undone.

Works across Windows
and Mac.

Requires a small amount
of effort to set-up.

Changes only sync to
other machines when you
have Internet access.

If 2 users simultaneously
edit the same plan on
different machines at the
same time you will end up
with 2 versions of the plan.

An encrypted copy of your
data is transmitted to and
stored on the Dropbox
server. This may not be
appropriate for highly
confidential plans.

Dropbox requires a
payment if you want to
store more than 2GB of
file.

Note You can store PerfectTablePlan and its preferences on a USB key as a

portable application, along with your plans. This makes it easy to move between

computers.

If you have multiple users then please ensure you have the appropriate number
of PerfectTablePlan licences.

See also:

e Export to web, iPad and other devices

e Using on a USB drive
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2.19 Using on a USB drive
2.19.1 Usingon a USB drive

You can store your preferences in a .ini file in the same folder as your
PerfectTablePlan .exe. This allows you to store your preferences, along with your
plans, on a portable device (e.g. a USB drive/memory stick). It is even portable
between Windows and Mac computers.

To use PerfectTablePlan portably:

e Install PerfectTablePlan into an appropriate folder on the portable device, to
which you have write permission.

e Start PerfectTablePlan.
e Open the Preferences window.

e In the General tab select a portable .ini file for the Store these
preferences in field.

e Click OK.
e Save your plans to the portable device.

If you are storing your preferences in a perfecttableplan.ini file, then recent files

are stored with paths relative to the current executable. This means they should

still work for plans stored on the device even after you have moved the device to
another computer.

It is possible to have Windows and Mac versions of Hyper Plan on the same
device sharing a single perfecttableplan.ini file and common plan files. Just make
sure you install the Windows .exe and Mac .app into the same folder. We also
recommend that they are the same version of PerfectTablePlan.

Note If you install PerfectTablePlan Windows .exes or Mac .apps into 2 different
folders and set them to use .ini files, they will each store their preferences in
their own .ini file.

2.20 Integrating with PerfectTablePlan

2.20.1 Integrating with PerfectTablePlan

You may wish to use PerfectTablePlan to create a table plan from data produced
by another software package, for example an event registration or CRM system.
There are two ways you can do this.
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Integrate via text/CSV file

If your software package can create a delimited text file (e.g. CSV file) you can

output this and import it into PerfectTablePlan. If you are able to script/program
the package you can get it to start PerfectTablePlan with the input file from the

command line.

For example to start up importing the file export.csv using the predefined
'theknot.com' mapping :

c:\programfil es\perfecttabl epl an\tabl epl anner. exe -inport
export.csv -inport_type theknot

Please email sales@perfecttableplan.com if you are interested in us adding a
mapping for your import file format.

Integrate via XML file

The above approach is sufficient for most needs, however it only allows you to
supply guest details, not details of tables or seating. If you need to do this you
can generate your own PerfectTablePlan plan file and start PerfectTablePlan to
open it.

For example to start up PerfectTablePlan and open a myplan.tp file:
c:\programfil es\perfecttabl epl an\tabl epl anner. exe nyplan.tp

PerfectTablePlan associates a unique and unchanging ID with each record (e.g.
each guest). This can be very useful if you want to write a CSV/XML file, make
some changes in PerfectTablePlan and then read back the changes.

PerfectTablePlan plan (.tp) files are in a simple text/XML format. Please email
sales@perfecttableplan.com if you need help with the format.

See also:

e PerfectTablePlan integration partners

2.20.2 Command line arguments

PerfectTablePlan recognises the following command line syntax:

argument Comments Example

| an. t
<plan file> The location of the .tp file yp P

to load at start-up.
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-inmport inport.csv
-import <import file> The location of the data i i

file to import on start-up.

-inmport _type evite
-import_type <import A pre-defined import file P ~typ

type> type. PerfectTablePlan
will look through the list
of pre-defined types until
it finds one that contains
the string passed in. For
example -i nport _type
evi t e will match the
pre-defined type
"evite" (case is
unimportant). This
argument is ignored if -

i mport is not specified.

See also:

e Integrating PerfectTablePlan

2.20.3 PerfectTablePlan file format
PerfectTablePlan plan (.tp) files are stored as text in an XML format.

The format is fairly straightforward and you should be able to work out most of
the details by creating a few .tp files from PerfectTablePlan and examining them.
A few important points are noted below.

Indexing

Where different records in the XML reference each other they do so by numerical
indexes starting from 0.

<version>

For PerfectTablePlan v6.2.3 or later you should set the version to 17, e.g.:
<version val ue="17"/>

Advanced and Professional editions only
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<guest_custom_fields>..</guest_custom_fiel
ds>

Contains information about custom fields.

The index is the 0 based index into data values. E.qg. if index is 2 then the
data for this field is the third custom data value stored in each guest record.

Type Meaning
Yes/No
Text
Number
Currency
Selection

Tags

<images>...</images>

The image is encoded in data according to format, which must be either
PNG or JPG.

id attribute

Many of the items have an id attribute. The id attribute is a globally unique
identifier for that item. PerfectTablePlan uses url encoded GUIDs based on the
Random version of the DCE standard (e.g. "{bc7dd14c-f64a-4dc2-83c3-
8db1f41d36793}"), but any unique string of characters is permitted. The id will
not change, e.g. it will be the same value when exported/saved as it was when
first imported/read in.

PerfectTablePlan © 2023 Oryx Digital Ltd


http://en.wikipedia.org/wiki/Url_encoding
http://en.wikipedia.org/wiki/Guid

Reference

The id can be very useful if you want to write a PerfectTablePlan XML file from
another application, make some edits in PerfectTablePlan and then read the
modified information back.

Note Prior to PerfectTablePlan v5.3.0, id records were only available in
PerfectTablePlan Professional edition.

<guests>..</guests>
This section contains details of all the guests.
The guest group attribute is the index of the corresponding group record.

The meaning of the accepted attribute is given below:

Accepted attribute Meaning

0 RSVP Unset

1 RSVP Accepted
2 RSVP Sent

3 RSVP Declined

4 RSVP Cancelled
<groups>..</groups>

This section contains details of all the groups.

<tables>..</tables>

This section contains details of all the tables.

The meaning of the shape attribute is given below:

Shape attribute Meaning
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0 Circular

1 Rectangular
2-5 no longer used
6 Custom

7 Head

8 Banquet

9 Semi-circular
10 Oval

11 Row of seats
12 E-shaped

13 Serpentine

The position of the centre of a table is recorded in metres using attributes
"X_metres" and "Y_metres". For backward compatibility you can also set the
position of a table in pixels using attributes "X" and "Y", where there are 167
pixels to a metre. The use of pixel measurements is deprecated and may not be
supported in future versions.

The table assigned attribute is a url encoded list of guests assigned to the seats
of the table, e.g. an unencoded attribute "9,0,-1" means:

e seat 0 contains the guest with index 9
e seat 1 contains the guest with index 0

e seat 2 contains no guest

<floorplan_shapes>..</floorplan_shapes>

This section contains details of the shapes added to the floor plan.
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The meaning of the shape attribute is given below:

Shape attribute Meaning
0 Circle

1 Ellipse

2 Square

3 Rectangle

<floorplan_text>.. </floorplan_text>

This section contains details of the free text added to the floor plan.

<floorplan_walls>..</floorplan_walls>

This section contains details of the walls/lines added to the floor plan.

<affinities>..</affinities>

This section contains details of all the guest proximities (who should sit next to
who).

The affinity guestl and guest2 attributes correspond to the 2 guests who the
affinity is set for. If no affinity is set, neutral is assumed.

The meaning of the affinity value attribute is given below:

Value attribute Meaning
0 Next to
1 Near to
2 Neutral
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3 Not Next to

4 Not Near to

<stationery>..</stationery>

This section contains details of the current stationery design.

<selection_filters>..</selection_filters>

This section contains the indexes of guests and groups currently included in the
Selected... list in The Guest Chart pane, Stationery pane and Export Data
window.

<viz_colours>..</viz_colours>

This section contalns the colours used for visualizing gender, meal, group and
custom fields in the “:Floor Plan, {_!Table Plan and LStatlonery panes.

2.21 Uninstalling

2.21.1 Uninstalling
To uninstall PerfectTablePlan:

click on the Windows Start button.

select Control panel, the Control panel window will appear

double-click on Add or Remove programs, the Add or Remove Programs
window will appear.

ensure PerfectTablePlan and its help window are closed.

select PerfectTablePlan, click on the Remove button and click Yes.

Note You may require Windows Administrator rights to uninstall applications.
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How do I?

How do I?

3.1 Howdol?

This section covers common tasks that you might want to achieve. If you can't
find the answer to your question here or in the rest of the Help try the
PerfectTablePlan FAQ page . Most of these topics are available in a context-
sensitive form from the How do I? button in the main tool bar.

Add a chart title/footer

Add a colour coded spot to the stationery

Add a dance floor, stage etc to the floor plan

Add a graphic/image/clipart to the floor plan

Add a graphic/image/clipart to the stationery

Add a new stationery layout

Add a personalised map to the stationery

Add a special character not on my keyboard

Add a title or text into the floor plan

Add/remove a single seat to/from a table

Add walls to the floor plan

Add custom fields

Add or remove dots at the end of titles

Align tables

Align printing with my stationery

Arrange multiple seatings for an event

Assign guests to seats

Assign seating b uest type/categor

Assign seating by order of precedence
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Assign (or reassign) seats in real time

Change fonts and/or colours

Change how seats and guest names are displayed

Change proximity for multiple guests

Change table colour

Change table size or shape

Change text inside panes

Change the print pagination

Change the printer or paper size

Change the size of the room

Change the seat numbering

Change the table order

Check social distancing

Check who a guest was seated next to at previous events

Check-in guests

Close the current plan

Choose a format to export to

Copy guests from one plan to another

Create address labels

Create a horseshoe shaped table

Create a non-rectangular room

Create a re-usable template plan

Create an E-shaped table
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Create a rounded ended table

Create a serpentine table

Create rectangular tables with seats on 1,2 or 3 sides

Customize standard guest titles

Display seating on a VDU or plasma screen

Edit a property for multiple gquests

Edit a property for multiple tables

Email my plan

Estimate numbers and budget

Export a chart/report to Excel/Word

Export guest and seating data to Excel

Export to iPad, Android and other devices

Export to PDF format

Find a missing plan file

Find free clipart

Find free textures

Handle guests with unknown names

Handle multiple rooms

Handle post-nominal titles

Handle sponsored tables

Hide empty seats

Import guest details from a website or application

Import guest details from Apple Address Book
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Import guest details from Excel spreadsheets

Import guest details from Outlook

Import guest details from Outlook Express

Import guests in couples/families/groups

Import non-English characters

Import proximity data

Import seating data

Improve the auto seat assignment

Insert a new guest into an existing group

Joining and splitting columns

Keep groups together

Liaise with caterers

Load sample stationery

Lock guests to seats

Make all names have the same font size

Merge guest names into stationery

Move guests from one group to another

Only assign guests who have accepted

Order guests by title or suffix

Organize guests by company/organization

Order place cards

Print a guest list

Print invitations, place cards, badges, labels etc
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Print legible plans on a small format printer

Print stationery on blank sheets

Print stationery on press-out sheets

Print to poster size

Remove a stationery border or fold line

Rename/renumber tables

Retrieve old versions of the plan

Rotate tables

Select multiple items

Show custom fields

Show gender

Show groups

Show meals

Show one stationery item per couple/family/group

Show seat numbers

Show the proximity for one group at a time

Show unassighed seats

Show VIP/Special/RSVP/locked

Space seats correctly

Space tables correctly

Track details of nhon-seated guests

Turn off guest name capitalisation

Turn the floor plan grid on/off
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Use and image of the venue

Use social distancing

Use particules in names

Zoom in/out of the floor plan

3.2  Assigning seats

3.2.1  Arrange multiple seatings for an event

If you have an event that includes several seatings, you might wish to have each
person sit with different people at each seating. PerfectTablePlan can help you
achieve this.

Professional edition only

Select File>Auto Assign Multiple.... The Auto Assign Multiple Seatings
window will appear. Set Number of seatings, how you want the guest
proximities to change after each seating and the multi-plan report you wish
to display, then click OK. The seatings will then all be calculated in a single
operation and the report shown.

Example 1

We are planning a 3 course charity dinner and want to mix up the couples
so they sit with different people each course, but still stay in their couples.

1. Create a plan with all the guests and the floor plan.

2. Give all the couples 'Next to' proximity (you can do this during import).

3. Select File>Auto Assign Multiple... .
4. Set:

a. Number of seatings to 3.
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b. set guests next to each other with proximity to Neutral or Not
next to and # Not near to.

c. set guests at same table/section with proximity to Neutral or
Not next to and *'Not next to.

5. Click OK.

This will set the proximity of guests sat next to each other as 'Not near to'
and on the same table as 'Not next to' for the next seating, but preserve
the initial 'Next to' and 'Near to' proximities. This means the couples should
be kept together for every seating.

Example 2

We are planning 5 consecutive business dinners with a mix of investors and
founders. We want to sit investors next to different founders for each
dinner. Each founder has also expressed a preference for 3 investors they
would most like to sit next to at one of the dinners.

. Create a plan with all the guests and the floor plan.

. Create a custom field 'guest type' of type 'selection' with possible values
'founder' and 'investor'. Set the values for the guests appropriately (you
can do this during import).

. For each founder set proximity 'Next to' for the 3 investors they would
most like to sit next to (you can do this during import).

. Create a custom proximity to sit guests of type 'founder' 'Next to' guests
of type 'investor'.

. Select File>Auto Assign Multiple... .
. Set:

a. Number of seatings to 5.
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b. set guests next to each other with proximity to Any and “Not
near to.

c. set guests at same table/section with proximity to Neutral or
Not next to and *'Not next to.

7. Click OK.

This will set the proximity of guests sat next to each other as 'Not near to'
for the next seating, regardless of their initial proximity. This means a
founder should only be sat next to a preferred investor once.

If a guest is unable to attend a particular seating, you can open that plan,

unassign them and set their RSVP to Declined after you have generated all
the plans.

It is also possible to do it step-by-step, however it is a lot more work.
1. Do the first seating plan as usual and File>Save the plan.
2. Right-click on each table and select the Proximity>@Not Near to.

3. Recreate any ““Next to or “'Near to proximities (e.g. for couples) using
Ctrl+click and then selecting the proximity from the right-click menu. This
may be easier if you display groups.

Professional edition only

Instead of steps 2 and 3 above, in the Bulk Edit Proximity window:

e Set Change proximity for to Guests seated next to each other,

Guests seats at same table or (if you have 1 or more E-shaped tables)
Guests seated at same table section, according to your preference.

e Set With proximity to Neutral (so you don't overwrite existing
proximities).
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e Set To Proximity to @Not Near to.

e Click OK.

4. Select File>"Auto Assign Seats.
5. Use drag and drop to fine-tune the seating plan as required.
6. Select File>Save As... to save the plan to a new file.

7. If another seating is required go to 2.

Advanced and Professional editions only

You can check who each guest is seated next to across multiple plans using
the Summary, Pairs and Matrix Multi-plan reports in the ZReport pane.

Note If you have guests you don't want moved you can lock them to their seat.
If a guest isn't attending a particular seating you can lock them to no seat:
Ctrl+click to select these guests, Edit>Unassign, Edit>Guest Property> 2
Locked> " Yes.

3.2.2  Assign guests to seats

You can assign guests to seats by drag and drop, automatic seat assignment or a
combination of both.

For more details see seat assignment.
See also:

o EAssign guests to seats (video with audio, 13:01 minutes)

e Improve the auto seat assignment

e Assign seats b uest type/catego

e Assign seating by order of precedence
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e Only assign guests who have accepted

e Arrange multiple seating for an event

e Creating a good table plan

3.23 Assign seating by guest type/category

Professional edition only

You can use custom fields to control the how the automatic seat assignment
by proximity places different categories of guests. E.g. whether it should
place guests from different departments or geographical areas together or
apart. You can use Weighting to set different levels of importance to
different custom proximities and Bulk Edit to set multiple values quickly.

Note If you set the Weighting to 1.0, this means that it is as important as
individual proximity and couples, families and groups might be separated to
satisfy the custom proximity. So you might want to set it to, say, 0.3 (30%
as important).

D Proximity ¥ department

Weighting: 1.0 - Bulk Edit..

rmarketing engineering

marketing
endgineering

sales

See the Custom field proximity pane for more details.

See also:

o Hcustom proximity (video with audio, 1:04 minutes)

. EAssign guests to seats (video with audio, 13:01 minutes)

PerfectTablePlan © 2023 Oryx Digital Ltd


http://www.screencast.com/t/kDCh3c4oWuNo
https://www.screencast.com/t/WTVEk63BNZ9

How do I?

e Show custom fields

3.24

Assign seating by order of precedence

'Order of precedence' seating is where guests are sat according to their
precedence, rank, name of their organization or some other criteria. It is often
used at more formal events, such as military and diplomatic events.

o
1 2 3, 4., 6 o
- ol — - *How Do I?
Guests Proximity Tables Assign Output Save Auto assign
4 Guests “ Groups * Floor Plan O Table Plan % Schematic

meee Mode: Drag & drop =

e Mode: Drag & drop = Display: Display name

Title First  Last Group Rank “*||| Table Locked

& Mr Albert  Br Brown couple 1 * O Table 1
| Mrs Cynthia Br Brown couple 1 \ Mr Albert Brown

. Miss  Sarah Cowel family 2\‘_ Mrs Cynthia Brown
L Mrs Jacqui Cowel family z \, Miss Sarah Cowel

Master Matth., Cowel family 2 \. Mrs Jacqui Cowel
4 Mr Jim Dole couple 3 \.

= Master Matthew Co...

L Mrs Dole Dole couple 3 \ ;
L Ms Flanders  Flanders 3 \.: Mr 'C_Jtls Jones
2 Mr Jones Jones family 3 \' Mr Jim Dole

Miss ela Jones Jones family 3\\' ¢ Miss Pamela Jones
¢ Master lones Jones family 3 “ Mrs Jo Dole
g - = . 4 Ms Deirdre Flanders
4 Ya Multi-Level Sort O Table 2
_1' % Master Chris Jones
i Column Order &ﬁd & Mr Nigel Simpson
4 1| Rank ¥ | Ascending % 4 Mr Mark Parker
d, t ! Del & Mr Lee Samuels
4 2 Group ¥ |Ascending A . Miss Natasha Smith
1 - . :
4 3|Title * | Ascending # IS Nlmfla S:rmlh
4 £ Mrs Jackie Simpson
3 Qown 4 Mrs Gwen Ford
j Sort by "Rank’ then ‘Group® then ‘Title", % Mrs Diane Dawson
J oK Cancel | Help i Ms Jo lenkins
i ) [ {2 Table 3

Rre Mirha Blzirm g c + Master Alex Smith

To seat by order of precedence, set the Auto assign tab of the o Preferences
window as shown below:
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of Preferences*

Edition  General = Auto assign = Mames
Auto assign tables/rows

in any order

® in the order shown in the Schematic pane

Auto assign seats

according to guest proximity (recommended)
#* in the order shown in the Guests pane
randomly
| animate in Floor Plan

Click on the YaSort button at the top of the 2 Guests pane and order your
guests in the order you want them to be assigned. You can set a special, non-
alphabetic ordering by title or suffix.

See also:

o HAssign guests to seats (video with audio, 13:01 minutes)

Advanced and Professional editions only

You can order by custom fields, such as precedence or seniority.
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Mode: Drag & drop ~ @

i W Multi-Level Sort™ e

' .

H‘! Column Order
|

1| precedence T | Descending

2| seniority * | Descending

Sort by: ‘precedence’ then 'seniority’.

QK Cancel Help

Lock any guests you don't want to (re)assigned.

=,
e
-5

Set the order of the tables/rows in the :
them to be assigned.

Schematic pane to the order you want

The order in which seats are filled depends on whether Seat numbers is set to
clockwise or anti-clockwise for each table/row.

Select File>"Auto Assign Seats.
See also:

e Automatic assignment by guest order

3.2.5  Assign (or reassign) seats in real time

If you have an event where it is uncertain how many people will arrive, you may
have to assign (or reassign) seats 'on the fly'. Standard paper seating charts and
place cards aren't very useful in such cases. However the PerfectTablePlan =
VDU Chart pane can help you to display and update the seating on a large
screen at the venue and/or export to web can display the seating on any web-

enabled devices (e.g. iPads issued to assistants).
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large screen with scrolling
text seating chart

webh-enabled devices

master PC for ‘\ slave PC
check-in and ‘
seat assignment

USE scanner

Example real time seat assignment setup

Displaying seating assignments on a large screen

Before the event:

1. Create a plan. Mark any guests you expect to attend as having RSVP=+"
Accepted. Optionally assign them seats.

2. Set up the appropriate colours, fonts, number of columns etc in the ='VDU
Chart pane.

At the venue:
1. Set up 2 computers at the event. Ideally they should both have the same
version of PerfectTablePlan installed. One is the 'master' and will be used to

assign seats. The other is the 'slave' and will be used to display scrolling text
on a large screen (e.g. a plasma display).
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2. Ensure you have networking set up so the 'slave' can read files in a shared
folder on the 'master'. Or you can use a shared Dropbox folder to share a
folder via the Internet.

3. Ensure that the 'slave' is able to display on a large screen.

4. On the 'slave' set When read-only plan updated to Reload without
prompting in the General tab of the o Preferences window.

5. On the 'master' select View>5-—-0utput, bring the ©'VDU Chart pane to the
front and File>HSave the plan file.

6. On the 'slave' File>Open the plan file from the shared folder as read-only.
Press the '« button at the top of the ©'VDU Chart pane if the text isn't
scrolling. Then press the & : button to display full screen.

Note Read-only plans and automatic updating only works on the Windows
version of PerfectTablePlan, so the 'slave' must be running Windows. The
'master' can be running Windows or Mac.

During the event:
1. As guests arrive use the 'master' to:

a. Change their status to RSVP=2%: Arrived. You can do this more quickly if
you print a barcode on their ticket/invitation/badge and check them in
using a barcode scanner.

b. Assign them to seats (using drag and drop or automatic seat assignment) if
they don't already have a seat and lock them in place.

c. File>Hsave your changes on the 'master'.

2. The 'slave' should pick up your changes and refresh the ='VDU Chart pane
automatically.

3. You can monitor seat assignments in the ““Floor Plan pane on the 'master’.
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Displaying the seating on iPads or other web-
enabled devices

Before the event:

1. Create a plan. Mark any guests you expect to attend as having RSVP=+"
Accepted. Optionally assign them seats.

At the venue:

1. Set up a laptop with the plan. Ensure the laptop and all the web-enabled
devices have Internet access (e.g. through wifi).

2. Select File> “Export.

3. Select guests and floor plan (detailed) to
http://webexport.perfecttableplan.com (or guests and floor plan
(minimal) to http://webexport.perfecttableplan.com if you don't want
to export personal data such as VIP states and guest notes).

4. Check Create a new email with the document added.
5. Click OK. Accept the terms of use, if they appear.

6. Email a link to the plan to everyone who is going to access it from their iPad
or other web-enabled device.

7. Have all the people with web-enabled devices click on the link they have been
emailed to display the plan in a web browser.

During the event:
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1. As guests arrive use the laptop to:

a. Change their status to RSVP=2 Arrived. You can do this more quickly if
you print a barcode on their ticket/invitation/badge and check them in
using a barcode scanner.

b. Assign them to seats (using drag and drop or automatic seat assignment) if
they don't already have a seat and lock them in place.

c. File>Hsave your changes.
d. Re-export the plan to web.

2. The web-enabled devices should pick up your changes and refresh the plan.
They can use the up-to-date information to guide guests to their seats.

Contingency planning

If you are going to attempt either of the above at a sizeable event, we
recommend you try practising it first! You also need to have plans in place in
case a laptop, the network or a plasma screen fails. In the unlikely event of
PerfectTablePlan crashing, you should be able to retrieve previous version from
the automatic backups.

See also:

. EAssign guests to seats (video with audio, 13:01 minutes)

e VDU Chart pane

e Display seating on a VDU or plasma screen

e Export to web, iPad and other devices

e Multi-user/computer access

3.2.6 Check who a guest was seated next to at previous events

Advanced and Professional editions only

Multi-plan report
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You can use the 3 Multi-plan reports (summary, pairs and matrix) to see
who a guest was sat next to (or on the same tables as) across multiple
events.

See also:

e Arrange multiple seatings for an event

3.2.7 Improve the auto seat assignment

PerfectTablePlan scores each seating arrangement on how good it is according to
various factors, including: whether guests are seated according to their next
to/near to/not next to/not near to proximities, whether guests have empty seats
next to them, whether males are sat next to females etc. The total score is
shown in the Status bar.

A | Guests: 89, Accepted: 87, Assigned: 87, Seats: 87, Score: 469 Licensed to: Oryx Digital Ltd (individual licence)

When you run the auto seat assignment it tries to find the highest possible
scoring seating arrangement using a genetic algorithm. If you don't like the
results you can Edit>Undo them.

The longer it runs for, the more combinations it can try, and the better your
seating arrangement is likely to be. A few seconds is probably enough for 50
guests. But you might want to run it for an hour or more if you have >2000
guests, especially if your computer isn't very fast.

In the Auto assign tab of the Preferences window you can change:

e how long the auto assign runs for

e whether to alternate males and female

e whether to seat guests opposite or left/right of each other on narrow tables
e whether to sit female partners to the left or right of their male partners

You can run the auto seat assignment as often as you like. Each time you run it,
it will start with the current plan and try to improve on it. You can stop at any
time and the best solution found so far will be displayed.
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You can colour code guests according to their seating score. Happy guests (e.g.
those sat next to guests with 'next to proximity') are shown in green. Unhappy

guests are shown in red.
) @Y mi0R!

s Qi s
=
Dennis Gwen Ford Albert
Smith Brown
Sarah @y Cynthia
Smith h - Brown
~Table 2=
David .y » Bill
Watt A8k Stuart
! needs
Velda Winifred attention
Watt Trevor Stuart
Metca lfe

No matter how long you run it for, PerfectTablePlan can't guarantee to find the
mathematically optimal (highest scoring) solution. This is because the number of
combinations for even a small table plan is mind-bogglingly large. However
PerfectTablePlan will usually get quite close, fairly quickly. Also the auto seat
assign is only as good as the proximities you provide.

A combination of auto seat assignment and drag and drop often gives the best
results. Lock any guests that you don't wish the auto seat assignment to move
next time you run it.

You can also select a seat and choose Edit>Guest Suggestions to get a ranked
list of guests to place in this seat. The difference that assigning this guest will
make to the overall seating score is shown in brackets. Select a guest if you want
to place them in the seat (swapping them with any existing guest).

Mrs Nic Miss

Fisher Mr Peter Mr Migel
Sampson Simpson

C :|:.|,:--",i--., Alt+Enter [ Mrs

LAl

Simpson

lfable 5

Guest suggestions

jog roperty
Table Propert
Prosamity

Mr Adrian Fisher [+145) !
Miss Sarah Qﬁke (+100) i
Mr Stephen Van Helsing (+84)
Mrs Van Helsing (+80)
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See also:

. EAssign guests to seats (video with audio, 13:01 minutes)

o Automatic seat assignment

e Keep groups together

e Only assign guests who have accepted

e Assign seating b uest type/catego

e Assign multiple seatings for an event

3.2.8  Keep groups together

Sometimes you want to keep groups together and sometimes you want to split
them up.

To keep a group together when manually dragging them to a seat either:
e hold down the Shift key and then drag any guest in the group; or
e drag the group icon from the “=.Groups pane

To keep a group together during automatic seat assignment, make the guests in
the group have ““Next to proximity to each other. Also, each guest can sit next
to a maximum of 2 people, so don't over-specify the seating with too many “*
Next to proximities per guest.

Even with proximities correctly set, the automatic seat assignment will
sometimes split up groups. This might be because it is trying to balance lots of
different factors (such as alternating gender, minimizing empty seats and custom
proximity) not just guest proximity. But it may also be because combinatorial
problems, such as seating, are really hard, even for a computer! Often you can
improve the automatic seat assignment by running it again. Maybe set it to keep
running while you have a long lunch.

Once a group is assighed to seats you can lock them, to prevent them being
accidentally moved.

See also:

o HAssign guests to seats (video with audio, 13:01 minutes)
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e Improve the auto seat assignment

3.2.9  Lock guests to seats

You can lock guests to a seat (or to no seat) to stop them being re-assigned by
drag and drop or automatic seat assighment.

To lock (or unlock) the seat assignment for a guest:
1. Select the guests.

2. Right-click and select Guest Property>Locked>Yes (No) from the pop-up
menu or use the keyboard accelerators Ctrl/+K/Shift+Ctrl+K.

* Properties... Alt+Enter

Guest suggestions

Anon b
Table Property | Title ¥
Proximity ’ Eirst name...
Add Seat Ctrl+; Last name...
Shuffle Seats... Display name...
Upassign Ctrl+U Suffie ¥
K Delete Del eF Gender 3|
Show selected in | A Age »
1) Meal ’
! Spedial req. L4
Motes...
vip ]
RSVP b No W

Table 3

You can also lock all the guests in a group or at a table by right-clicking on the
group/table and selecting Guest Property>Locked>Yes from the pop-up
menu.

See also:
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o EAssign guests to seats (video with audio, 13:01 minutes)

3.2.10 Only assign guests who have accepted
To assign to seats only those guests who have accepted your invitation:
1. Select Edit>Preferences. The & Preferences window will be displayed.

2. Select Accepted in the Allow seat assignment with RSVP drop-down
menu.

3. Click OK.

4. If you have unaccepted guests assigned you will have the option to unassign
them. Click Unassign.

5. If you have unassigned guests select File>"Auto Assign Seats. Only
guests who have accepted will be assigned to seats.

See also:

. EAssign guests to seats (video with audio, 13:01 minutes)

e RSVP status

3.2.11 Use social distancing

The PerfectTablePlan automatic seating algorithm will usually try to minimize the
number of empty seats between guests. If you want it to socially distance guests
(by putting empty seats between different groups) you can check social
distancing in the Auto assign tab of the Preferences window.
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g’ Preferences X

Edition General Auto assign Names  Titles Suffixes  Terms Backups ¢ »
Auto assign tables/rows
in any order (recommended)
@ in the order shown in the Schematic pane
Auto assign seats

® according to guest proximity (recommended)

randoml
‘_‘r‘ “‘)"’-—- .“) e r' o & _.f‘ ,..._,.__......-—"- -fd‘ F J_-’.-—-—dh

it w [

Layout

v social distancing
alternate males and females
On narrow tables prefer near to/next to guests seated: Opposite v

Prefer next to guests seated: Female either side of male v

OK | Cancel Help

For social distancing to work you need need to have more seats than guests.
Ideally, at least one extra seat per group.
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Socially distanced seating
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Non-socially distanced seating

See also:

e Check social distancing

3.3 Charts

3.3.1 Add achart title/footer

To add a title/header/footer to the E£Table Chart, =2 Guest Chart or ZVDU
Chart pane:

1. Click on the == button at the top of the pane.
2. Click on the Title or Footer button.
3. Set the title/footer text, size and colour.

4. Click OK.
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Y Floor Plan {2 Table Plan % Schematic 22 Table Chart £2 Guest Chart ® VDU Chart i Stationery
@ Display: Display name * By: Guest ¥ For Assigned * Columns: 2 & ﬂ
v headers  table section v seat notes mieal special RSVP group num. guest

The Wedding of Yohn and Jane Smith

Guests Table Seat Guests Table Seat
A Mr Andrew Adams Table 4 7 M Ms Caroline MCGTEQOF Table 3 8
Mre Nikki Adams Tahle 4 [ Mr Treynr Metealfe Tahle 2 A

3.4 Exporting

3.4.1 Choose a format to export to

e To create an electronic version that can be accessed by a standard web
browser but is not guaranteed to be confidential, choose web export.

e To create a high quality image suitable for printing to large sizes, choose PDF.

e To create a medium quality image suitable for printing to smaller sizes, choose
PNG.

e To create a low quality image suitable for emailing (but not printing), choose
JPG.

e To import into Word or create a web page, choose HTML.
e To import into Excel, a database or other application, choose CSV.
For more details see exporting.

3.4.2  Exportachart/report to Excel/Word

To export the contents of the S Guest Chart, £2Table Chart or ZReport pane
to Microsoft Excel or Word:

1. Bring the Z£Guest Chart , ££Table Chart or ZReport pane to the front.

2. Select Edit>1" Copy from the menu bar (not Ctr/+C, this only copies selected
text).

3. Start Excel/Word.
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4. Select Edit>Paste in Excel/Word.

Alternatively just click the 2 or 0 buttons at the top of the pane.
See also:

e Export guest and seating data to Excel

e Exporting CSV to Excel

3.43  Exportguest and seating data to Excel
To export guest and seating data into a form that can be used in Excel:
1. Select File>*Export. The Export window will appear.

2. Select guest and seating data to text/CSV file and click OK. The |-
Export Data window will appear.

3. Select whether you want to export a record per guest or per group and
check/uncheck the appropriate check boxes. Leave the format as Excel CSV.

4. Edit the Export file field or click on the Browse... button to set the output
file.

5. Click OK.
The CSV file created should be readable by Excel.
See also:

e Export a chart/report to Excel/Word

e Exporting CSV to Excel

PerfectTablePlan © 2023 Oryx Digital Ltd



How do I?

3.44  Exportto web, iPad, Android and other devices

Group

Adams
conaphe

A

Broeam
Coupe

Brimam
ok

Bufigirick
ik

hlarter Matberar  Coraed

?E’J. ?&"ﬂ .
% ) Seating by PerfectTablePlan \, )]

- '

A 4

You can export to web and access your plan via any web-enabled device,
including an iPad. The web version of the plan contains all the information about
guests, groups and tables. For example, you could have a single laptop running
PerfectTablePlan at a venue and 5 people viewing the plan using a web browser
on their iPads via wifi. Any changes you make on the laptop and export to the
web are then pushed out simultaneously to all 5 iPads.
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Guest Properties ) 4
Display name Mr Andrew Adams
' Title Mr
First name Andrew
I Last Name Adams
| Suffix
Table Table 4
Seat 7
| Group Adams couple
. Gender Male
~ Age Adult
Meal fish
Special
 RSVP Accepted
- VIP MNo
Notes Photographer

Hovering over a guest in the left pane shows where they are seated in the right
pane. You can also search guests and groups.

~,

(Adamd X )

You can’t edit the plan from a web browser, but you can re-export your plan to
web and anyone looking at the plan in a browser will automatically be prompted
on whether they wish to load the updates.

The Plan Has Been Updated

An updated version of this plan is available. Would you like to view it?

VIEW UPDATE IGMORE UPDATE

Note Web export is via our server. We provide this as a free service. We do not
guarantee 100% availability.
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If the device has an email connection and can display PDFs you can also export
to PDF and then email it to the device as an attachment. You can also share
PDFs with an iPad using Dropbox or iTunes + the free iBooks app.

See also:

o EExport to web or tablet (video with audio, 2:29 minutes)

3.45  Exportto PDF format
PDF is a vector image format popularised by Adobe Acrobat. Many print shops
will prefer PDF format if you want to print the “:Floor Plan, =STable Chart,
Guest Chart or LStatlonery pane to poster size. For example, to export the
Floor Plan pane as a PDF:
1. Select File>*Export, the “*Export window will appear.
2. Select floor plan to PDF/PNG/JPG/BMP image file.
3. Click OK, the Export Floor Plan window will appear.

4. Select the file type as PDF, choose a file hame and location and click Save,
the Export PDF window will appear.

5. Select the appropriate Size and Orientation for the PDF and click OK.

If you have problems with built-in PDF export you can also export PDFs
indirectly, as described below.

Creating PDFs indirectly on Windows

On Windows you can use the free PDF-Creator software. Once installed PDF-
creator appears as a another printer, but when you print to it creates a PDF
document.

e PDF-creator home page

e PDF-creator download page

e PDF-creator readme file

Note that PDFs produced by PDF Creator are likely to be lower quality than PDFs
produced by exporting. However the PDF file may also be significantly smaller.
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We are not able to offer any support for third party software. Use of third party
software is entirely at your own risk.

Checking the output

You can check that the PDF output is acceptable using the free Adobe Acrobat
reader. Many web browsers can also read PDF files.

3.5 Floorplan

3.5.1 Addadance floor, stage etc to the floor plan
You can use rectangular, square, elliptical or circular shapes to represent floor

plan features such as dance floors and stages. Click on the “Shape button at
the top of the “Floor Plan pane to add a shape to the floor plan.

“ Floor Plan {3} Table Plan T Schematic 22 Table Chart if Guest Chart i(b

m:- F{F q‘t f-..L_ ﬁ{_‘ E — D " : F .:E:. ? ’ @ 2

-

\
& Shape Properties “

Mame: Stage] Eont... -

Shape: rectangle * | Angle: 0degrees |5 Inside: texture = - Edge: -

-

Size: 5,00 across = X 2.00down = Metres -

| Mlatgr

See also:

o EcCreate a floor plan (video with audio, 10:27 minutes)

e Add a graphic/image/clipart to the floor plan

e Add walls to the floor plan
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e Add a title or text into the floor pl