Menu bar

<< Click to Display Table of Contents >>

Navigation:  PerfectTablePlan 6.0.0 > Reference > User interface >

Menu bar

Use the Menu bar to access various actions supported by the software.

The File menu supports various actions on the current plan file.

The Edit menu supports various edit actions. Apart from Undo/Redo, Preferences and Copy, these act on the selected items in the most recently selected pane (the icon for this pane is shown in the Status bar).

The View menu allows you control which elements of the user interface are visible.

The Insert menu allows you to insert new guests and tables into your plan.

The Licensing menu allows you to add or update your licence key.

The Help menu allows you to access various forms of help information.

Hint Many commands are available as keyboard accelerators, for example to access File>open_16Open without using the mouse type Ctrl+O. Alternatively you can use menu accelerators, for example type Alt-F-O to access File>open_16Open.